Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

41

Mittwoch, 29. Dezember 2010, 23:44

Zitat

Original von Dirk

Zitat

Gibt es da nicht eine gesperrte Bestückungsfläche nach PCIe Spezifikation?


Sicher, das es da nicht eher was für Mainboards gibt? Das ist für mich eher ein Design-Fehler vom Board als von der Karte.


Da magst Du durchaus Recht haben. Ich befürchte das gibt es bei einigen ITX Boards, M-ATX und ATX hat da naturgemäß weniger Platzprobleme ;)
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

www-dvbshop-tv

Fortgeschrittener

Beiträge: 495

Wohnort: Oberding

Beruf: Selbständig

  • Nachricht senden

42

Donnerstag, 30. Dezember 2010, 09:31

Nochmal Info von TeVii wegen der Slotbleche:



As you can see the photo below:

1. Both the length of section A for S470 & S480 bracket are the same: 71.5mm, which meets the low profile standard (71.46mm)

2. The length of section B does not affect the installation

3. Section C on S480 is the key of bad installation on certain special PC cases. We need your advice on the length of section C.

4. You may post this comparison photo and our explanation on the German Forum (was ich hiermit getan habe ;-)

Dirk

Super Moderator

Beiträge: 5 059

Wohnort: am Rande der Zivilisation

Beruf: DvD -> Depp vom Dienst

  • Nachricht senden

43

Donnerstag, 30. Dezember 2010, 09:49

Hoi

hmm, die s2-liplianin Treiber haben ne dumme nebenwirkung :(

meine Mantis-Karte macht damit ärger, indem se tonnenweise infos ins logfile jagt und den load in die höhe treibt (so, das ssh ins stocken gerät) :(((

So lange aber S2 bei der Tevii ned funzt, brauch ich die noch!

Ich bin gerade am basteln, ob ich evtl. den Patch in die normalen 2.6.36er kerneltreiber bekomme, denn dort macht die mantis keinen ärger

EDIT:

KA wie, aber die s2-liplianin laufen nun doch ohne all zuhohes load

Ich nehme gerade arte HD über die Tevii auf und bis auf einen aussetzer am anfang keine Probleme laut logfile

der aussetzer lag aber nicht an der karte wie mir scheint:

Quellcode

1
2
3
4
5
2010-12-30 11:56:42 +01:00; vdr; user.err; vdr: [20238] channel 32 (arte HD) event Don 30.12.2010 10:05-12:15 (VPS: 30.12 10:05) 'Die roten Schuhe' status 4 
2010-12-30 11:56:42 +01:00; vdr; user.err; vdr: [20238] changing pids of channel 32 from 6210+6210=27:6221=deu@3,6222=fra@3;6220=deu@106:0:6230 to 6210+6210=27:6221=deu@3,6222=fra@3;6220=deu@106:6231=fra:6230 
2010-12-30 11:56:43 +01:00; vdr; user.err; vdr: [20205] max. latency time 1 seconds 
2010-12-30 11:56:43 +01:00; vdr; user.err; vdr: [20205] stopping recording due to modification of Channel 32 
2010-12-30 11:56:43 +01:00; vdr; user.err; vdr: [20279] recording thread ended (pid=20205, tid=20279)


EDIT2:

hmm, also aufzeichnen tut er nur "Datenmüll", den ich der 00002.ts ist kein verwertbares Video
Dirk

Meine Signatur

:]Heute ist nicht alle Tage, ich schreib wieder, keine Frage :]
VDR1: Silverstone LC14M, AMD X2-BE2350,2GB/1,5TB,DVB-s/s2/c,Gentoo,Kernel 3.8.5,VDR-2.0.0
VDR2: Silverstone GD05B, Intel G2020, Asrock B75-Pro3M, Asus GT610/2G, 8GB/1TB, YAVDR 0.5
VDR3: Silverstone ML03, Intel G2020, Asrock B75-R2, 8GB/1TB

44

Sonntag, 2. Januar 2011, 17:34

Hallo,

so habe jetzt auch mal versucht, die S480 zum Laufen zu bringen. Kurz die Ergebnisse:

Der Rechner ist ein Phenom X2 550 auf 'nem Asus M4N78 Pro-Board (GeForce 8300)- also sollte die Hardware-Performance im Gegensatz zu den ION-Boards keine Rolle spielen. Das Gehäuse hat keine Low-Profile-Steckplätze, daher kann ich mich an der Diskussion nicht beteiligen. Auf meiner Karte ist aber auch keine nach oben stehende Spule.

Die beiden LNBs (Astra 19 und 28.2 Grad) hängen über DiseqC-Switches direkt an der Karte. Daher habe ich auch den Floppystecker mit Strom drangesteckt. Wäre übrigens toll, wenn das auch direkt in der beiliegenden Bedienungsanleitung erklärt würde - aber die spricht ja noch von PCI-Slot oder USB-Anschluss.

Linux (mit meiner alten Singletuner-Karte funktionierten DVB-S und DVB-S2):
+ mit dem aktuellen hg-Stand vom liplianin-Treiber und den Firmwares aus dem Tevii-Paket funktioniert DVB-S
- DVB-S2 bringt nur "Datenmüll" manchmal kann man auf ZDF HD einzelne Tonfetzen verstehen
- DiseqC funktioniert NICHT. Zumindest lässt sich die Karte nicht dazu bewegen, auf Astra 28.2 (LNB2, BBC) umzustellen. Mit dem gleichen Einstellungen funktioniert eine andere Karte.
- immer mal hat man den Eindruck, dass das System kurze Denkpausen einlegt. Leider habe ich bislang nichts in irgendwelchen Logs dazu gefunden.


Windows 7:
+ DVB-S und DVB-S2 funktionieren - zumindest bekomme ich auf ARD/ZDF HD und ARTE HD ein Bild und keinen "Datenmüll".
+ Die "Denkpausen" sind hier nicht aufgetreten.
- DiseqC funktioniert auch hier nicht. Zumindest habe ich weder die beiliegende MyTevii-Anwendung noch Windows Media Center dazu gebracht, einen Kanal auf Astra 28.2 zu finden.
- Es wird nur ein Tuner im Windows Mediacenter erkannt (kann aber auch ein Media-Center-Problem sein - damit kenne ich mich nicht aus - die Konfiguration war schon mal grausam).


Edit: Was mir grad noch aufgefallen ist:
Offenbar nach meinen Windows-Versuchen wurde nur noch ein Tuner erkannt. Ich dachte erst, das ist nur ein Timing-Problem mit dem VDR-Start, aber der taucht auch nicht in dmesg auf sondern nur noch S480.2:

Quellcode

1
2
Jan  2 16:56:35 media kernel: [    9.623224] dvb-usb: found a 'TeVii S480.2 USB' in cold state, will try to load a firmware
Jan  2 16:56:35 media kernel: [    9.623227] usb 4-1: firmware: requesting dvb-usb-s660.fw

usw.
Nach einem erneuten Neustart war es dann sogar plötzlich eine S660:

Quellcode

1
2
Jan  2 17:48:46 media kernel: [   10.224798] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
Jan  2 17:48:46 media kernel: [   10.224802] usb 4-1: firmware: requesting dvb-usb-s660.fw

Erst nach einem Kaltstart waren wieder beide Tuner verfügbar:

Quellcode

1
2
3
4
5
6
7
8
9
10
Jan  2 17:56:52 media kernel: [   10.002025] dvb-usb: found a 'TeVii S480.1 USB' in cold state, will try to load a firmware
Jan  2 17:56:52 media kernel: [   10.002029] usb 3-1: firmware: requesting dvb-usb-s660.fw
Jan  2 17:56:52 media kernel: [   10.178692] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
...
Jan  2 17:56:55 media kernel: [   14.496699] dvb-usb: TeVii S480.1 USB successfully initialized and connected.
Jan  2 17:56:55 media kernel: [   14.496717] dvb-usb: found a 'TeVii S480.2 USB' in cold state, will try to load a firmware
Jan  2 17:56:55 media kernel: [   14.496720] usb 4-1: firmware: requesting dvb-usb-s660.fw
Jan  2 17:56:55 media kernel: [   14.506786] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
Jan  2 17:56:55 media kernel: [   14.506789] dw2102: start downloading DW210X firmware
Jan  2 17:56:55 media kernel: [   14.516292] dvb-usb: TeVii S480.1 USB successfully deinitialized and disconnected.


Weiß jemand, warum die Karte immer erst nochmal disconnected wird ?


Offensichtlich muss Tevii in beide Treiber noch etwas mehr Arbeit stecken als einfach nur die USB-Ids aufzunehmen. Ich hoffe auch, dass das bald passieren wird.

Ich habe schon einmal vorsorglich die Produktbeschreibung im DVBShop ausgedruckt, um die zugesicherten Eigenschaften zu dokumentieren - nach den Kathrein-Erfahrungen wird man da etwas vorsichtiger.

Viele Grüße,

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »telesto« (2. Januar 2011, 18:15)


45

Sonntag, 2. Januar 2011, 18:53

Hat eigentlich schon jemand versucht, die neuste Treiberversion (http://mercurial.intuxication.org/hg/s2-liplianin) zu verwerten? Gemäß Changelog hat Igor Liplianin am 31.12. Support für die TeVii S480 hinzugefügt, in den Source Files gibt es entsprechende Differenzen. Und laut dvbshop "arbeitet TeVii ja "eng mit Igor L. zusammen". Da ich momentan noch auf meine Karte warte, kann ich das leider nicht selbst testen.

46

Sonntag, 2. Januar 2011, 19:00

Hallo,

ich habe direkt den neusten HG-Abzug installiert. Allerdings enthalten die Changes auch nur die Änderungen, die sonst durch Patches nachgerüstet werden. Das eine Changeset rüstet die USB-Ids nach und die anderen beiden ändern die Liste der unterstützen Karten und den copyright-Eintrag.

Für mich scheint das eher ein Quickhack zu sein, vor allem da auch hier nur eine Firmware namens "dvb-usb-s660.fw" gesucht wird.


Ich hoffe daher, dass die Zusammenarbeit in den nächsten Tagen noch etwas intensiver wird.

47

Sonntag, 2. Januar 2011, 22:17

Ihr könnt natürlich Igor selbst hier fragen:

http://www.forum.free-x.de/wbb/index.php…ID=644&pageNo=1

Werde es auch gerne übersetzen, falls jemand English (so wie ich ;) ) nicht kann.

48

Montag, 3. Januar 2011, 16:29

Zitat

Original von dwud7g
Hat eigentlich schon jemand versucht, die neuste Treiberversion (http://mercurial.intuxication.org/hg/s2-liplianin) zu verwerten? Gemäß Changelog hat Igor Liplianin am 31.12. Support für die TeVii S480 hinzugefügt, in den Source Files gibt es entsprechende Differenzen. Und laut dvbshop "arbeitet TeVii ja "eng mit Igor L. zusammen". Da ich momentan noch auf meine Karte warte, kann ich das leider nicht selbst testen.


Hallo.
Mit dem updaten der o.g. Treiber läuft die S480 in meinem VDR1.
Beide Tuner funktionieren. Ob bzw. wie gut S2-Sender laufen, kann ich als VGA2Scart'ler leider nicht beurteilen.

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

49

Montag, 3. Januar 2011, 16:50

Geht femon bzw. die Signalstärkeanzeige?

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

50

Montag, 3. Januar 2011, 17:05

Zitat

Original von iNOB
Geht femon bzw. die Signalstärkeanzeige?

Gruß
iNOB

Yep.
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

51

Montag, 3. Januar 2011, 17:58

Zitat

Original von champpain
Ob bzw. wie gut S2-Sender laufen, kann ich als VGA2Scart'ler leider nicht beurteilen.

...wieso? ich schaue auf meiner röhre per vga2scart die hd-sender an. das runterskalierte bild ist immer noch besser als das sd-bild...
VDR-SW: yavdr 0.6.1, ...
VDR-HW: Mystique SaTiX-S2 V3 Dual, ASRock J3710M, Zotac GT630, 8GB, 60GB System, 2,5" 1,75TB Media, One For All URC 7960, GMC AVC-M1, ...
AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

52

Montag, 3. Januar 2011, 18:02

Zitat

Original von champpain
Hallo.
Mit dem updaten der o.g. Treiber läuft die S480 in meinem VDR1.
Beide Tuner funktionieren. Ob bzw. wie gut S2-Sender laufen, kann ich als VGA2Scart'ler leider nicht beurteilen.

Hallo,

treten bei dir auch die beschriebenen Denkpausen auf sobald das Modul für die Karte geladen ist ? Am Besten merkt man das auf der Konsole. Bei mir werden dann immer Eingaben für rund 1-2 Sekunden nicht angenommen. Auch über eine SSH-Verbindung treten die Eingabeverzögerungen bei mir auf.

Grüße

53

Montag, 3. Januar 2011, 19:05

Zitat

Original von wayne

Zitat

Original von champpain
Ob bzw. wie gut S2-Sender laufen, kann ich als VGA2Scart'ler leider nicht beurteilen.

...wieso? ich schaue auf meiner röhre per vga2scart die hd-sender an. das runterskalierte bild ist immer noch besser als das sd-bild...

Echt? Werde ich heute noch kritisch & skeptisch testen. Geht gerade nicht.

@telesto:
Nö, bei mir gibt es keine derartigen Verzögerungen, aber dazu passend findest du bestimmt was in den logs.

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

54

Montag, 3. Januar 2011, 19:19

Zitat

Original von telesto
Für mich scheint das eher ein Quickhack zu sein, vor allem da auch hier nur eine Firmware namens "dvb-usb-s660.fw" gesucht wird.

So arbeitet Tevii...
;)
Die S660-firmware ist auch nur ne angepasste S470-firmware, aber da die S660 bei mir sehr zuverlässig lief (abgesehen von den drei defekten Exemplaren, die ich austauschen musste), kann ich damit leben.

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »champpain« (3. Januar 2011, 19:19)


55

Montag, 3. Januar 2011, 19:40

Zitat

Original von champpain
So arbeitet Tevii...
;)
Die S660-firmware ist auch nur ne angepasste S470-firmware, aber da die S660 bei mir sehr zuverlässig lief (abgesehen von den drei defekten Exemplaren, die ich austauschen musste), kann ich damit leben.

Hast du evtl. eine andere Firmware-Version quasi von der 660er-Karte übernommen ? Ich hab die aus dem S2_liplianin_1-Paket. Kann es sein, dass du eine andere verwendest ?

Das Problem mit den "Hängern" haben ja andere S480-Nutzer (Kaptnkoma, andreash, Friedl) auch. Hast du evtl. bestimmte Kernelparameter beim Start gesetzt ? Welche Kernel-Version verwendet gen2vdr ? Ich nutze derzeit yavdr auf Ubuntu 10.04-Basis (2.6.32-27).

Die S660 hatte das Hänger-Problem ja auch mal - da wurde es wohl damals durch einen aktualisierten Treiber oder durch eine andere USB-Karte geklärt. Der aktualisierte Treiber sollte ja nun inzwischen im Repository sein - die USB-Karten-Option haben wir ja nicht :-)

Dirk

Super Moderator

Beiträge: 5 059

Wohnort: am Rande der Zivilisation

Beruf: DvD -> Depp vom Dienst

  • Nachricht senden

56

Montag, 3. Januar 2011, 21:23

@telesto/champpain

Versteh ich das richtig, bei euch funzen die HD-Aufnahmen und es kommen kein Datenmüll?
Ich kann leider gerade nicht testen, da sich die Platte im VDR1 gerade verabschiedet (lesefehler) und ich die restlichen aufnahmen noch retten muß

@telesto
Das nach der S660 Firmware gesucht wird ist leicht erklärt!
Die S480 ist "nur" eine PCIe/USB Karte mit 2 S660 drauf, somit die gleiche Firmware

wenn dich der Firmwarename stört, das ist leicht zu ändern in den Sourcen, das schaffe sogar ich :D
Dirk

Meine Signatur

:]Heute ist nicht alle Tage, ich schreib wieder, keine Frage :]
VDR1: Silverstone LC14M, AMD X2-BE2350,2GB/1,5TB,DVB-s/s2/c,Gentoo,Kernel 3.8.5,VDR-2.0.0
VDR2: Silverstone GD05B, Intel G2020, Asrock B75-Pro3M, Asus GT610/2G, 8GB/1TB, YAVDR 0.5
VDR3: Silverstone ML03, Intel G2020, Asrock B75-R2, 8GB/1TB

57

Montag, 3. Januar 2011, 21:29

Zitat

Original von Dirk
@telesto/champpain

Versteh ich das richtig, bei euch funzen die HD-Aufnahmen und es kommen kein Datenmüll?
Ich kann leider gerade nicht testen, da sich die Platte im VDR1 gerade verabschiedet (lesefehler) und ich die restlichen aufnahmen noch retten muß


Nein, HD-Aufnahmen, also Aufnahmen per DVB-S2 funktionieren NICHT! DVB-S funktioniert auch nicht wirklich gut, da ich regelmäßig diese 2-Sekunden-Hänger habe. Außerdem habe ich den Eindruck, dass die Karte IRQ-Probleme verursacht - zumindest tritt folgender Fehler nicht mehr auf, seitdem ich die S480 aus meinem VDR verbannt habe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
Jan  2 19:31:37 media kernel: [ 5697.127059] Pid: 0, comm: swapper Tainted: P           2.6.32-27-generic #49-Ubuntu
Jan  2 19:31:37 media kernel: [ 5697.127061] Call Trace:
Jan  2 19:31:37 media kernel: [ 5697.127066]  [<c058b313>] ? printk+0x1d/0x22
Jan  2 19:31:37 media kernel: [ 5697.127070]  [<c01a193c>] __report_bad_irq+0x2c/0x90
Jan  2 19:31:37 media kernel: [ 5697.127073]  [<c01a0054>] ? handle_IRQ_event+0x54/0x150
Jan  2 19:31:37 media kernel: [ 5697.127075]  [<c01a1af0>] note_interrupt+0x150/0x190
Jan  2 19:31:37 media kernel: [ 5697.127078]  [<c016dc1e>] ? sched_clock_tick+0x5e/0xa0
Jan  2 19:31:37 media kernel: [ 5697.127080]  [<c01a20fc>] handle_fasteoi_irq+0xac/0xd0
Jan  2 19:31:37 media kernel: [ 5697.127083]  [<c01059ed>] handle_irq+0x1d/0x30
Jan  2 19:31:37 media kernel: [ 5697.127086]  [<c0591e2c>] do_IRQ+0x4c/0xc0
Jan  2 19:31:37 media kernel: [ 5697.127088]  [<c0103a30>] common_interrupt+0x30/0x40
Jan  2 19:31:37 media kernel: [ 5697.127091]  [<c0129a7a>] ? native_safe_halt+0xa/0x10
Jan  2 19:31:37 media kernel: [ 5697.127093]  [<c010a810>] default_idle+0x40/0x90
Jan  2 19:31:37 media kernel: [ 5697.127095]  [<c01021d4>] cpu_idle+0x94/0xd0
Jan  2 19:31:37 media kernel: [ 5697.127098]  [<c0588bfa>] start_secondary+0xc6/0xc8
Jan  2 19:31:38 media kernel: [ 5697.504526] saa7146 (0) saa7146_i2c_writeout [irq]: timed out waiting for end of xfer
usw.
Die saa7146 ist meine andere Karte, die Standalone und bzw. mit der alten TT3200-Karte immer funktioniert hat. Wenn der Fehler auftrat, hatte dann auch diese Karte plötzlich kein Bild.

Zitat

Das nach der S660 Firmware gesucht wird ist leicht erklärt!
Die S480 ist "nur" eine PCIe/USB Karte mit 2 S660 drauf, somit die gleiche Firmware

wenn dich der Firmwarename stört, das ist leicht zu ändern in den Sourcen, das schaffe sogar ich :D

Das ist mir irgendwo klar, aber offensichtlich gibt es noch Probleme mit der neuen Karte. Scheinbar ist ja auch ein verbesserter Tuner auf der S480.
Laut http://www.linuxtv.org/wiki/index.php/Montage_M88DS3000 verwendet die S660 den Montage M88DS3000 und die S480 den "improved" M88DS3002.

Ich befürchte allerdings auch, dass die "Hänger" des Systems eher etwas mit dem PCIe bridge/USB Host Controller zu tun haben als mit dem Tunerteil. Daher würde mich mal interessieren, unter welcher Umgebung das Ganze bei Champpain funktioniert. Evtl. organisiere ich mir doch mal die Gen2VDR-Beta und probier das mal auf einer anderen Platte.

Grüße

Dirk

Super Moderator

Beiträge: 5 059

Wohnort: am Rande der Zivilisation

Beruf: DvD -> Depp vom Dienst

  • Nachricht senden

58

Montag, 3. Januar 2011, 23:12

Hoi

Aussetzer oder IRQ-Probleme habe ich bei mir nicht und die Karte funktioniert bei DVB-s Sendern problemlos.

bei mit haben die derzeit 4 Karten aber auch eigene Interrupts

Quellcode

1
2
3
4
 17:    2472144   20839850   IO-APIC-fasteoi   Mantis  
18:    1094411    9706839   IO-APIC-fasteoi   saa7146 (0)  
19:     196166    1669198   IO-APIC-fasteoi   saa7146 (1)  
21:     340507    2728305   IO-APIC-fasteoi   ohci_hcd:usb6
Dirk

Meine Signatur

:]Heute ist nicht alle Tage, ich schreib wieder, keine Frage :]
VDR1: Silverstone LC14M, AMD X2-BE2350,2GB/1,5TB,DVB-s/s2/c,Gentoo,Kernel 3.8.5,VDR-2.0.0
VDR2: Silverstone GD05B, Intel G2020, Asrock B75-Pro3M, Asus GT610/2G, 8GB/1TB, YAVDR 0.5
VDR3: Silverstone ML03, Intel G2020, Asrock B75-R2, 8GB/1TB

59

Montag, 3. Januar 2011, 23:47

Irgendwie stelle ich mich gerade ein wenig dumm an, Liplianin aus dem aktuellen HG ist installiert, Karte wird erkannt, aber die Firmware wird nicht gefunden. In /lib/firmware befindet sich aber die dvb-usb-s660.fw die von dmesg | grep firmware gesucht wird. (YAVDR 0.3)
Wo ist mein Denkfehler?
Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD 5.1 Beebox N3150
, DVBSky S960 und 1Tb WD Blue

60

Montag, 3. Januar 2011, 23:59

Zitat

Original von Torsten73
Irgendwie stelle ich mich gerade ein wenig dumm an, Liplianin aus dem aktuellen HG ist installiert, Karte wird erkannt, aber die Firmware wird nicht gefunden. In /lib/firmware befindet sich aber die dvb-usb-s660.fw die von dmesg | grep firmware gesucht wird. (YAVDR 0.3)
Wo ist mein Denkfehler?

Bei mir suchte er 2 Firmwares:

Quellcode

1
2
3
4
5
6
7
8
9
10
$ dmesg | grep firmware
[   10.058556] dvb-usb: found a 'TeVii S480.1 USB' in cold state, will try to load a firmware
[   10.058559] usb 3-1: firmware: requesting dvb-usb-s660.fw
[   19.280604] dw2102: start downloading DW210X firmware
[   23.593953] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
[   23.593962] usb 4-1: firmware: requesting dvb-usb-s660.fw
[   23.600452] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[   23.600458] dw2102: start downloading DW210X firmware
[  792.288541] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
[  792.288554] usb 4-1: firmware: requesting dvb-fe-ds3000.fw

Die zweite Firmware fragt er aber auch erst an, nachdem der Tuner wirklich genutzt wird. Dann fangen bei mir aber auch erst die "Hänger" an.

Ich werde das morgen mal mit 'nem neueren Kernel probieren. Außerdem versuche ich noch, meine alte DVB-Karte auf einen anderen IRQ zu bringen. Derzeit hängt einer der beiden Tuner nämlich mit der Saa17146 auf einem IRQ:

Quellcode

1
 17:       3635     327861   IO-APIC-fasteoi   ehci_hcd:usb3, ohci_hcd:usb9, saa7146 (0)


Gruß

P.S.: Interessant ist auch, dass er zunächst eine S480.1 / S480.2 findet und die Firmware lädt und kurz danach nochmal 2x die S660 USB und nochmal die gleiche Firmware braucht.

Immortal Romance Spielautomat