You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

381

Saturday, January 14th 2012, 3:58pm

- xwindow geht nicht (laut xlog fehlender intel-Treiber -- einige kB gespart???)

Wir liefern yaVDR ausschließlich mit einer Vorkonfiguration für VDPAU und entsprechenden nVidia-Grafikkarten aus. Wer Spielen will, darf sich den Rest gerne zurecht basteln, aufgrund der schlechten VAAPI-Unterstützung (v.a. Deinterlacing) im Zusammenspiel mit den VDR-Frontends auf dem aktuellen Stand der Treiber hat es keine Priorität für uns. Das steht auch auf der Webseite und in den FAQ zu den Hardwarevoraussetzungen im Wiki.

Für die Tevii evtl. mal das linux-media-dkms nachinstallieren anstatt mit s2liplianin herumzubasteln.
- kein pppd dabei (einige kB gespart?? grmmpf)

Keinen Router/Switch?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

382

Sunday, January 22nd 2012, 3:55pm

So, kleiner Erfahrungsbericht.

Nach diversen Versuchen mit Debian (2.6.34, 2.6.39, 3.2.1) hatte ich die Nase voll.
Im dvbshop-forum berichtete jemand, unter der Susi läufts bei ihm, also nachgemacht.
Ergebnis: OpenSuSE 12.1 läuft mit den Herstellertreibern absolut zufriedenstellend.
Die TeVii sogar "out-of-the-box". Alles gut. (Mit Debian gabs nur noch pixelmüll)
Einziges Problem: Die TeVii kann immer noch kein FEC 5/6, 8PSK, sehr ärgerlich.
(Trace Tropical HD;SatelliteBG:11817:VO35S1:S23.5E:27500:1101=27:1102=fra@4:0:0:5411:3:3206:0)
FEC 9/10, QPSK funktioniert. FEC 3/4, 8PSK ebenso.

Mit der S2-3200 läuft ebenfalls alles bestens.

Gruß, AliceD
Client:
POV Atom 330-1 MLD3 -> VDPAU
Server:
AMD X2 250u @Ga-MA770T, Ubuntu 12.04 LTS mit
DVBSky S952, TeVii S480v2.1, MSI DigiVox HD DVB-T, temporär: (Skystar HD, Nova-S-Plus)

z.Zt. außer Dienst: (P4 1.6 MLD3 -> Nexus) , (K7 OpenSuse @Nexus, PCTV-Sat)

383

Monday, February 6th 2012, 10:26pm

Hi.

Bei mir läuft die s480 (wieder) unter ubuntu 11.10 x64_86 (3.0.0-13).

Im Endeffekt dürfte es mit dem Kernel 3.0.0-15 Probleme beim verarbeiten des Signals geben. Die Karte scheint als device auf und ist auch ansprechbar. Beim tunen wird dann aber kein Signal gefunden.

Interessant ist, dass beim 3.0.0-15er Kernel "nur" die "TeVii S660 USB" gefunden wird, beim 3.0.0-13er dann aber zusätzlich noch die "TeVii S480.1 USB" bzw. "TeVii S480.2 USB".

Ich verwende keine dkms module bzw. zusätzlichen Repos, sondern nur die dvb-usb-s660.fw und dvb-fe-ds3000.fw von http://www.tevii.com/s2_liplianin_1.tar unter /lib/firmware/. Wobei ich mir nicht mal sicher bin, ob die dvb-fe-ds3000.fw überhaupt notwendig ist.

LG
Murph

384

Wednesday, February 15th 2012, 4:59pm

hi jungs,

ich hatte hier mal auf artefakte und tonaussetzer mit den neusten media_tree treibern hingewiesen. Diese scheinen ab Heute der Vergangenheit anzugehören. Hier läuft die Tevii wieder ohne artefakte und tonaussetzer.

greetz MarMic
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

385

Wednesday, March 14th 2012, 11:57pm

Hallo Leute,

bei mir klappt die Tevii480 out-of-the-box mit den Standard-Kernels der Distro (Kubuntu 11.10). Ich habe weder mit 3.0.12, noch mit dem jetzigen "Linux mythtv 3.0.0-16-generic #29-Ubuntu SMP Tue Feb 14 12:48:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux" Tuning Probleme. Nur die Firmware ist eine bestimmte vom 20.8.2010, siehe weiter unten.

Was ich aber habe sind seit Kauf der Karte und somit 1.5 Jahren nun immer wieder Artefakte und Tonaussetzer, egal ob HD oder nicht. Tuning uns HD jedoch klappen einwandfrei.

Insofern kann ich vielleicht helfen, um die Karte grundsätzlich in Betrieb zu nehmen?

Firmware-log:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
root@mythtv:/lib/firmware# dmesg |grep firmware
[   13.609139] dvb-usb: found a 'TeVii S480.1 USB' in cold state, will try to load a firmware
[   13.645457] usb 1-6.4: firmware API: 1.9.2 2010-12-25
[   13.652474] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[   13.652477] dw2102: start downloading DW210X firmware
[   13.821540] dvb-usb: found a 'TeVii S480.2 USB' in cold state, will try to load a firmware
[   13.825737] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[   13.825741] dw2102: start downloading DW210X firmware
[   15.598794] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
[   15.600380] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[   15.600383] dw2102: start downloading DW210X firmware
[   16.379007] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
[   16.380674] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[   16.380678] dw2102: start downloading DW210X firmware
[   51.419904] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
[   51.583612] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
[   53.792187] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
[   53.795103] ds3000_firmware_ondemand: Waiting for firmware upload(2)...


Dazu die checksums:

Source code

1
2
3
4
root@mythtv:/lib/firmware# md5sum dvb-usb-s660.fw
2946e99fe3a4973ba905fcf59111cf40  dvb-usb-s660.fw
root@mythtv:/lib/firmware# md5sum dvb-fe-ds3000.fw
a32d17910c4f370073f9346e71d34b80  dvb-fe-ds3000.fw


Wie kann ich noch helfen?

Gruß
QD

386

Saturday, April 14th 2012, 12:10pm

Also wenn ich richtig sehe ist die S480 quasi intern über USB angebunden? Sehe ich das richtig? Also vermutlich über eine PCIe-2-USB-Bridge auf der Karte?? Dann könnte man ja die Karte relativ einfach mit noch mehr Tunern (4fach ;-) produzieren?!

Und die Treiber würden auch schnell funktionieren?
Server (productive): Intel DN2800MT, 2GB memory, 2 TB (Data) + 60 GB (System), Quad Receiver DVB-S2 TBS 6984, Hauppauge Nova-TD USB for Dual DVB-T, running Debian
6.06 and VDR 1.7.28
Server (testing): AMD, AverTV 771 DVB-T (PCI), KNCOne DVB-S, TechnoTrend S2-3600 (DVB-S2 via USB), for software tests: Windows + Mediaportal / Linux + TVheadend

2x Client: MediaMVP Hauppauge (throuhg VDR + VOMP), 1x Client: Zotac E-350 OpenELEC-Image (XBMC 12), 1x Client (testing): Windows 7

Read my blog on http://www.receiverbox.de

387

Saturday, April 14th 2012, 1:36pm

Theoretisch sicherlich, ich frage mich aber, ob ein usb-hub mit mehreren HDTV Streams klar kommt.
Ich habe den Eindruck, dass ja schon meine Dual teils überfordert ist...

Wahrscheinlich zu wenig performante Chips aus Kostengründen verbaut :(

  • "Torsten73" started this thread

Posts: 1,779

Occupation: Radio Fernsehtechniker

  • Send private message

388

Friday, April 20th 2012, 12:00am

Die USB 2.0 Schnittstelle schafft das locker. wurde hier im Thread auch schon ausgerechnet. Für 2 DVB Tuner an einem USB Hub reicht es also locker. Und alles andere gibt es zur Zeit nicht auf USB Bridge Basis.
Das mag bei externen USB Hubs allerdings anders aussehen. Da gibt es viel Schrott auf dem Markt.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD RasPi

doc olli

Beginner

Posts: 5

Location: Biberach

  • Send private message

389

Sunday, May 20th 2012, 8:37pm

Ich habe ein ASUS P5N7A-VM und seit 2 Jahren eine Tevii S470 problemlos unter Debian-Linux/VDR in Betrieb. Habe mir im April eine S480 bestellt, da ich seit kurzem 2x SAT-Leitungen im Wohnzimmer habe und nicht immer nur das sehen will, was aufgenommen wird...

Leider hatte ich das von vielen hier beschrieben Problem, dass nur 1 Tuner erkannt wurde. Zur Info: Habe Debian-Squeeze und bin wegen der S480 auf den Backport-Kernel 3.2.0-0.bpo.2-686-pae mit passender Firmware umgestiegen. Ich wollte jetzt schon die Karte reklamieren/umstauschen, bin aber in einem anderen Thread (http://www.easyvdr-forum.de/forum/index.php?topic=13124.0) über den Hinweis gestolpert, dass man im BIOS "PnP OS" auch für ein aktuelles Linux auf "yes" stellen sollte.

Habe den Tipp grad probiert und jetzt werden BEIDE Tuner erkannt:

vdr-wohnzimmer:~# dmesg | grep -i dvb
[ 3.264090] dvb-usb: found a 'TeVii S480.1 USB' in cold state, will try to load a firmware
[ 4.117528] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[ 4.356031] dvb-usb: found a 'TeVii S480.1 USB' in warm state.
[ 4.356078] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[ 4.356100] DVB: registering new adapter (TeVii S480.1 USB)
[ 4.356265] dvb-usb: MAC address: 01:01:01:01:01:01
[ 4.364228] dvb-usb: no frontend was attached by 'TeVii S480.1 USB'
[ 4.364293] input: IR-receiver inside an USB DVB receiver as /devices/pci0000:00/0000:00:15.0/0000:04:00.1/usb3/3-1/input/input8
[ 4.364647] dvb-usb: schedule remote query interval to 150 msecs.
[ 4.364650] dvb-usb: TeVii S480.1 USB successfully initialized and connected.
[ 4.364672] dvb-usb: found a 'TeVii S480.2 USB' in cold state, will try to load a firmware
[ 4.369306] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[ 4.396397] dvb-usb: TeVii S480.1 USB successfully deinitialized and disconnected.
[ 4.524085] dvb-usb: found a 'TeVii S480.2 USB' in warm state.
[ 4.524155] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[ 4.524181] DVB: registering new adapter (TeVii S480.2 USB)
[ 4.524362] dvb-usb: MAC address: 01:01:01:01:01:01
[ 4.525191] dvb-usb: no frontend was attached by 'TeVii S480.2 USB'
[ 4.525572] input: IR-receiver inside an USB DVB receiver as /devices/pci0000:00/0000:00:15.0/0000:04:00.3/usb4/4-1/input/input9
[ 4.525646] dvb-usb: schedule remote query interval to 150 msecs.
[ 4.525650] dvb-usb: TeVii S480.2 USB successfully initialized and connected.
[ 4.544345] dvb-usb: TeVii S480.2 USB successfully deinitialized and disconnected.
[ 6.162772] usb 3-1: Product: DVBS2BOX
[ 6.163303] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
[ 6.165469] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[ 6.316033] dvb-usb: found a 'TeVii S660 USB' in warm state.
[ 6.316094] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[ 6.316403] DVB: registering new adapter (TeVii S660 USB)
[ 6.568240] dvb-usb: MAC address: 00:18:bd:5a:c4:df
[ 6.571870] DVB: registering adapter 0 frontend 0 (Montage Technology DS3000/TS2020)...
[ 6.572715] input: IR-receiver inside an USB DVB receiver as /devices/pci0000:00/0000:00:15.0/0000:04:00.1/usb3/3-1/input/input11
[ 6.572782] dvb-usb: schedule remote query interval to 150 msecs.
[ 6.572787] dvb-usb: TeVii S660 USB successfully initialized and connected.
[ 6.946997] usb 4-1: Product: DVBS2BOX
[ 6.947397] dvb-usb: found a 'TeVii S660 USB' in cold state, will try to load a firmware
[ 6.949512] dvb-usb: downloading firmware from file 'dvb-usb-s660.fw'
[ 7.100031] dvb-usb: found a 'TeVii S660 USB' in warm state.
[ 7.100091] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[ 7.100497] DVB: registering new adapter (TeVii S660 USB)
[ 7.354337] dvb-usb: MAC address: 00:18:bd:5a:c4:e0
[ 7.357966] DVB: registering adapter 1 frontend 0 (Montage Technology DS3000/TS2020)...
[ 7.358854] input: IR-receiver inside an USB DVB receiver as /devices/pci0000:00/0000:00:15.0/0000:04:00.3/usb4/4-1/input/input12
[ 7.358928] dvb-usb: schedule remote query interval to 150 msecs.
[ 7.358931] dvb-usb: TeVii S660 USB successfully initialized and connected.
[ 10.975821] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
[ 11.511937] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...

Also an alle, die Probleme mit der Tevii S480 unter Linux haben: Geht mal ins BIOS und stellt "PnP OS" auf "yes".

Wenn ich die Tuner länger testen konnte, werde ich weiter berichten.

390

Sunday, May 20th 2012, 8:53pm

Also an alle, die Probleme mit der Tevii S480 unter Linux haben: Geht mal ins BIOS und stellt "PnP OS" auf "yes".

Freue Dich, wenn das bei Dir geholfen hat. Möglich, dass Dein BIOS etwas betagt ist. Allgemein gesehen ist es Quatsch.

Der Kernel macht mit den ACPI-Ressourcen, was es für richtig hält ungeachtet dessen, was Du im BIOS bei Pnp OS einstellst.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

doc olli

Beginner

Posts: 5

Location: Biberach

  • Send private message

391

Monday, May 21st 2012, 11:20am

Also an alle, die Probleme mit der Tevii S480 unter Linux haben: Geht mal ins BIOS und stellt "PnP OS" auf "yes".

Freue Dich, wenn das bei Dir geholfen hat. Möglich, dass Dein BIOS etwas betagt ist. Allgemein gesehen ist es Quatsch.

Der Kernel macht mit den ACPI-Ressourcen, was es für richtig hält ungeachtet dessen, was Du im BIOS bei Pnp OS einstellst.

Albert

Ich habe die version 512 drauf, die neueste wäre 519. Kann ich mal mit der neueren und "PnP OS: No" testen.

Du hast Recht: Natürlich sollte der Kernel die ACPI-Resourcen selber richtig konfigurieren können, egal was gesetzt ist, aber das hängt von der ACPI Implementierung des Mainboard Herstellers ab. Ich habe jedenfalls den Eindruck, dass mein Board es nicht schafft dem Kernel gegenüber den zweiten Tuner zu präsentieren, wenn "PnP OS: No" eingestellt ist. Ich habe es sogar mit einer aktuellen MLD (minidvblinux) LiveCD probiert, um Softwarekonfigurationsprobleme auszuschließen. Auch hier finde ich per dmesg / lsusb nur 1 Tuner...

Ich möchte hier nicht darüber diskutieren, was allgemein wie funktionieren sollte und was nicht, ich wollte nur einen pragmatischen Tipp geben, wie man seine S480 endlich ans Laufen bringen könnte. ;D Das ist schneller ausprobiert, als ein langwieriger Umtausch. Ich würde mich freuen, wenn andere mit S480 Tuner Problemen mal "PnP OS: Yes" testen und ihre Erfahrungen posten würden. Das ist sicher nicht DIE LÖSUNG, aber vielleicht eine der möglichen Ursachen, warum die S480 bei manchen nicht so läuft, wie man erwartet.

PS: Jetzt habe ich zwar zwei Tuner, wenn ich aber ARD aufnehme, kann ich trotzdem noch nicht auf ZDF umschalten :wand ... Da muss ich wohl noch ein Wörtchen mit meiner vdr Installation reden.

Ulrich Eckhardt

Intermediate

Posts: 327

Location: Gross-Zimmern

Occupation: Dipl.Inform.

  • Send private message

392

Monday, May 21st 2012, 12:47pm

Was ich aber habe sind seit Kauf der Karte und somit 1.5 Jahren nun immer wieder Artefakte und Tonaussetzer, egal ob HD oder nicht. Tuning uns HD jedoch klappen einwandfrei.

Kann das sein, das bei der TeVii480 die eingebauten Tuner schlecht sind? Ich habe die Tage meine TeVii470 gegen eine TeVii480 getauscht und seit dem auch Tonaussetzter bis hin zu komplettem Bildausfall ;( . Die Tevii470 hatte hingegen keinerlei Probleme (gerade wieder zurückgetauscht). Auch eine Haupauge WinTV hatte keinerlei Probleme.

Bei der Signalqualität sind sich beide Karten ähnlich und melden für Signalstärke 56% und für den Rauschabstand die TevII470 ca 80% und bei der TeVII480 waren das ca 70%. Als Firmware verwende ich die vom 20.8.2010, der Kernel ist derzeit 3.3.6.

Ich habe die TevII480 jetzt mal in meinen Testrechner eingebaut, der zwei Dosen näher am Unicable-Multiswich hängt (Signalstärke ebenfalls 56%, Rauschabstand ca. 80%). Hier habe ich deutlich weniger Störungen, aber trotzdem auch noch gelegentlich den ein oder anderen Aussetzer.
VDR 2.0.6 XBMC 13.2-Gotham
OpenSUSE 13.2, Kernel 3.17.4, Thermaltake DH102, ASHRock Q2900M, Zotac GT630 Zone Edition, CineS2 V5.5.
Plugins:
softhddevice v0.6.1rc1-GIT9f134c1, graphtftng 0.4.13, radio 1.0.0, externalplayer 0.3.3, osdteletext 0.9.4, trayopenng 1.0.1, fritzbox 1.5.3, cdplayer 1.2.2, autostart 0.9.5, femon 2.0.4, menuorg 0.5.1, extrecmenu v1.2.4, streamdev-server v0.6.1-git, text2skin v1.3.2+git

  • "Torsten73" started this thread

Posts: 1,779

Occupation: Radio Fernsehtechniker

  • Send private message

393

Monday, May 21st 2012, 2:33pm

Femon ist ein Schätzeisen und die Werte unterschiedlicher Karten kann man nicht mit einander vergleichen! Die S480 hat generell bei HD Sender gerne unter 50% Signal, ohne dass ich bei mir Aussetzer bekommen hätte. Interessante ist der BER. Der dürfte bei Dir hochlaufen.

Durchaus möglich dass Deine Unicable Anlage auf alten Kabel basiert und vor daher perse schlechtere Signalqualitäten hat wie eine "vernünftige" klassische Sat Anlage mit ordentlichen Kabeln. Verläßliche Meßwerte ab wo die S480 im Vergleich zu anderen Karten aussteigt gibt es nicht, aber wenn der BER höher ist als bei der S470 könntest Du damit den schlechteren Tuner im Vergleich durchaus belegen.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD RasPi

Ulrich Eckhardt

Intermediate

Posts: 327

Location: Gross-Zimmern

Occupation: Dipl.Inform.

  • Send private message

394

Thursday, May 24th 2012, 7:25pm

Femon ist ein Schätzeisen und die Werte unterschiedlicher Karten kann man nicht mit einander vergleichen! Die S480 hat generell bei HD Sender gerne unter 50% Signal, ohne dass ich bei mir Aussetzer bekommen hätte. Interessante ist der BER. Der dürfte bei Dir hochlaufen.
Der BER zeigte bei den TevII immer fffff an. ?(

Quoted

Durchaus möglich dass Deine Unicable Anlage auf alten Kabel basiert und vor daher perse schlechtere Signalqualitäten hat wie eine "vernünftige" klassische Sat Anlage mit ordentlichen Kabeln. Verläßliche Meßwerte ab wo die S480 im Vergleich zu anderen Karten aussteigt gibt es nicht, aber wenn der BER höher ist als bei der S470 könntest Du damit den schlechteren Tuner im Vergleich durchaus belegen.
Die Kabel sind eigentlich OK und ich hatte bisher noch keinen Tuner oder sonstige Karten, die irgendwie Probleme gezeigt hätten. Ich habe die TevII S480 jetzt gegen eine cineS2 getauscht. Bei der sineS2 werden Signalstärke und Rauschabstand ähnlich angezeigt, der BER liegt immer bei 1. Die Empfangsqualität ist aber subjektiv deutlich besser, ich habe bisher keine Tonaussetzer oder Bildstörungen :] . Und der Sendersuchlauf hat noch ca. 100 Sender mehr zu Tage gefördert.
VDR 2.0.6 XBMC 13.2-Gotham
OpenSUSE 13.2, Kernel 3.17.4, Thermaltake DH102, ASHRock Q2900M, Zotac GT630 Zone Edition, CineS2 V5.5.
Plugins:
softhddevice v0.6.1rc1-GIT9f134c1, graphtftng 0.4.13, radio 1.0.0, externalplayer 0.3.3, osdteletext 0.9.4, trayopenng 1.0.1, fritzbox 1.5.3, cdplayer 1.2.2, autostart 0.9.5, femon 2.0.4, menuorg 0.5.1, extrecmenu v1.2.4, streamdev-server v0.6.1-git, text2skin v1.3.2+git

  • "Torsten73" started this thread

Posts: 1,779

Occupation: Radio Fernsehtechniker

  • Send private message

395

Wednesday, June 13th 2012, 2:01pm

Auf Grund des Alters des Threads und der Länge wird der nun geschlossen.
Ich selber habe zwar noch eine S480 der ersten Generation, aber diese wird nur noch zum Basteln genutzt. Insofern lasse ich meine Unterstützung für die S480 auslaufen.

Gruss
Torsten
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD RasPi