You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Saturday, April 2nd 2011, 6:24pm

wobei in stable immer noch die "alte" lnb-sharing version ist.
erst in unstable/testing gibt es den neuen patch.

aber ich komm da nicht dazu .... ich hab leider nicht die zeit dazu.
im moment nimmt yavdr zuviel zeit ein, für zuwenig geld (keins).

daher liegt bei mir eher der fokus auf die neue version.
in unstable.
und da weiss ich auch nicht, ob der aktuellere lnb patch das problem beseitigt.

ich brauch unbedingt noch 3 mitarbeiter, unbezahlt versteht sich.
dann wären wir alle in einer tarifgruppe.

evtl. kann ich demnächst mal wenigstens vdr-1.7.17 nach stable umziehen lassen ....
mal sehen.

fnu

Moderator

  • "fnu" started this thread

Posts: 8,131

Location: Böblingen

  • Send private message

22

Saturday, April 2nd 2011, 6:33pm

@hotzenplotz5

Nu mache mal langsam, Du stehst hier nicht am Pranger, im Gegenteil!

Verstehe ich das richtig, in dem stable-Repo, an dem vor Wochen ewig und drei Tage rumgepatched hattest, ist nicht der letzte Stand von lnb-sharing drin? Bist Du da wieder zurückgegangen, wegen der Probleme?

Finde ich in der Source Deines/Eures testing-Repo den letzten Stand lnb-sharing als dpatch?

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

23

Saturday, April 2nd 2011, 6:39pm

z.b. das :
http://projects.vdr-developer.org/git/?p…a2a996c21225c9c

fehlt in stable-vdr

in unstable (1.7.17) ist auch der aktuelle lnb patch drin.
http://projects.vdr-developer.org/git/?p…g.git;a=summary

aber da fehlt noch der neue pin patch welchen ich von horchi erhalten hab.
das heisst erst wenn pin wieder drin ist, muss ich alle plugins nochmal rebuilden.

ich kann euer problem leider nicht nachvollziehen, hier funktioniert alles wie es soll.
aber eben vdr-.1.7.17 und dvb-c
aber mit dynamite :D

in stable bin ich nie zurückgegangen, es war nie der aktuellste drin.

fnu

Moderator

  • "fnu" started this thread

Posts: 8,131

Location: Böblingen

  • Send private message

24

Saturday, April 2nd 2011, 6:43pm

in stable bin ich nie zurückgegangen, es war nie der aktuellste drin.

Ok, dann hatte ich das falsch verstanden. Dann war diese rum-patch-erei seinerzeit nur wegen des live-buffer patches den jeder sch...ß 08/15 Receiver beherrscht ... ?
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

25

Saturday, April 2nd 2011, 6:51pm

nein "damals" war tatsächlich subdevice schuld, und der fehler wäre nicht so schnell gefunden worden wenn subdevice nicht aus versehen in stable gelandet wäre :D
in unstable läuft das jetzt aber perfekt (gibt bestimmt noch fehlerchen ...) , aber es braucht halt erst immer einen der den fehler findet :D

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

26

Saturday, April 2nd 2011, 6:58pm

Dann war diese rum-patch-erei seinerzeit nur wegen des live-buffer patches den jeder sch...ß 08/15 Receiver beherrscht ... ?

HiHi, ich fühle mich irgendwie angesprochen :P aber ich nehme es Dir nicht übel :evil:

Zurück zum Topic, vielleicht können wir ja mal das testing probieren, dann wissen wir ob es dort bei Sat auch existiert.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

27

Saturday, April 2nd 2011, 7:02pm

dann lieber unstable-vdr, aber dann bitte mit main repo !
das braucht es für unstable.
wer unstable testen will fragt besser per pm nach.

testing-vdr ist zu alt...... (duck)

fnu

Moderator

  • "fnu" started this thread

Posts: 8,131

Location: Böblingen

  • Send private message

28

Saturday, April 2nd 2011, 7:23pm

HiHi, ich fühle mich irgendwie angesprochen aber ich nehme es Dir nicht übel

:arme

testing-vdr ist zu alt...... (duck)

Ja, es ist mir bekannt, das Ihr das mit dem 3-stufigen Repo Prinzip von unstable über testing zu stable noch ein wenig üben müßt ... :versteck

Sollte man das unstable Repo etwas niedriger in der Prio anpinnen?

Gruß
Frank
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

29

Saturday, April 2nd 2011, 7:25pm

ich hab hier nur unstable daher hat es bei mir höchste prio :D
aber ich hab auch keine angst vor (neuen) bugs

mini73

Moderator

Posts: 5,520

Location: Flensburg

  • Send private message

30

Monday, April 4th 2011, 9:58am

Moin!

Ich muss mich auf Grund von Fieber etwas aus der Diskussion zurückziehen - in dem Zustand sollte ich nicht programmieren. :-)
Vielleicht Mittwoch wieder...

Aber wenn der aktuelle LNB-Sharing-Patch nicht drin ist, wäre das eine mögliche Quelle für das Problem.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

fnu

Moderator

  • "fnu" started this thread

Posts: 8,131

Location: Böblingen

  • Send private message

31

Monday, April 4th 2011, 12:19pm

@mini73

Da wünsche ich Dir gute Besserung und mach dich nicht Kirre, nach der o.a. Diskussion war eh zu erwarten, das sich das mit den richtigen Patches vmtl. behebt.

@all

Ich einen Test gemacht mit 1.7.17 und aktuelleren Patches auf meinem Test-VDR, CineS2 @ LNB-Sharing, und einige parallele überschneidende Aufnahmen auf dem selben Transponder getestet und beobachtet. Bei allen Tests habe ich bewußt parallel Live TV auf einem anderen Transponder genutzt. Alle FTA Aufnahmen wurden jeweils auch auf der Karte gemacht, die auf dem Transponder tätig war. Bei nicht FTA Sendern, war das leider ein anderes Thema. Im Betrieb ohne fest zugeordnetes CI, läuft jede Aufnahme, auch auf dem selben Sender auf einer anderen Karte los. Ein dritte parallele Aufnahme wurde hier erst durch die Akzeptanz paralleler FF Streams möglich, d.h. erst wenn es nicht mehr anders geht werden hier parallele Aufnahmen vom selben Sender auf einer Karte getätigt und das nur mit der entsprechenden Einstellung. Ich habe noch nicht alle Spielarten durchspielen können, mußte die Test-Installation aus verschiedenen Gründen wieder zurückbauen.

Die überflüssige Doppelbelegung von DVB Karten bei parallelen Aufnahmen vom selben FTA Transponder scheint hier tatsächlich und ursächlich in der verwendeten Version des LNB-Sharing Patches zu liegen.

Eine Beobachtung gilt aber immer noch, ob sie wie von mir weiter oben vermutet stört, wird man sehen müssen: Wenn am VDR keine Aufnahmen anlagen, war die zweite Karte immer (!) auf dem selben Transponder gelockt. Irgendwie konnte ich nie einen Background EPG Scan beobachten und wie es dann aussieht.

Regards
fnu

PS.: Damit der Thread nicht geschlossen wird, bitte ich um keine weiteren Fragen oder Ausführungen zu nicht FTA Transpondern, vielen Dank.
Gib HD+/CI+ keine Chance! >> HowTo: APT Pinning <<

>>click<< for my VDR stuff

[¹] Modu CD21, MeanWell (80W)/LC-Power (75W), Futaba MDM166A, Intel DH77EB, G1610, 4GB DDR3, Intel 313 SSD 24GB, WD20EFRX 2TB, Zotac GT630 ('GK208'), SHDD, L4M Twin S2 (V5.6)/FlexS2 (4x DVB-S2), rt Unicable®, CIR, Ubuntu LTS 12.04.4, VDR 2.1.6 (x64, 44W)
[²] Modu CD21, MeanWell (80W)/PicoPSU (90W), Futaba MDM166A, ASRock Q1900M, 2GB DDR3, Intel 320 SSD 40GB, WD10JFCX, Palit GT630 ('GK208'), SHDD, Octopus Net SAT>IP, rt Unicable®, mceusb, Ubuntu Trusty, VDR 2.1.6 (x64, 24W)
[³] Cooler Master Elite 360, Xilence SPS-XP250.SFX (250W), Intel DH77KC, Xeon E3-1245v2, 8GB DDR3, Intel 313 SSD 24GB (Sys & HostCache), HP SA P400 256MB BBWC, 4x WD7500BPKX@Backpl., L4M Twin S2 (V5.4), VMWare ESXi 5.5 (6 VM)(x64, 45W)

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

32

Monday, April 4th 2011, 1:19pm

@hotzenplotz5

Ich habe mal an meinem Arbeitsplatz-Rechner auf "unstable" umgestellt.

XBMC funktioniert zwar ... mit der Einschränkung, dass bei "mir" beim Anlegen eines Timers XBMC weiterhin immer noch abraucht ... dafür geht jetzt vdr-sxfe nicht mehr: Speicherzugriffsfehler.

Mir ist klar, dass zu "unstable" kein Support gegeben werden kann, aber vielleicht hilft es bei der Fehlersuche zum Tunerproblem etwas weiter.

Source code

1
[ 2535.448885] vdr-sxfe[5307]: segfault at 0 ip (null) sp 00007fffa51cd868 error 14 in vdr-sxfe[400000+21000]


Gruß Miru

EDIT: Sorry ... ich vergass das eigentliche Thema zu erwähnen ... fiebrige Erkältung ... ich hatte zwei überlappende Aufnahmen auf ZDF gestartet ... de fatco liefen beide auf dem selben DVB-S-Device 1 und auf dem Zweiten konnte ich zappen bis der Arzt kam ;-) Das ging mit "stable" so nicht.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

This post has been edited 3 times, last edit by "Miru" (Apr 4th 2011, 2:05pm)


33

Monday, April 4th 2011, 2:25pm

@Miru ohne yavdr/main repo wird das nix.
es reicht nicht einfach das unstable-vdr repo

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

34

Monday, April 4th 2011, 2:33pm

@hotzenplotz5

ich hab alle drei auf unstable umgestellt ... yavdr, vdr und xbmc ... is' ja eh nur meine Arbeitsplatzkiste.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

35

Monday, April 4th 2011, 2:35pm

aber unstable braucht yavdr/main zusätzlich :

deb http://ppa.launchpad.net/yavdr/main/ubuntu lucid main

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

36

Monday, April 4th 2011, 2:36pm

Upps ... wird gleich erledigt.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

37

Monday, April 4th 2011, 3:09pm

OK ... scheint so zu gehen ... zwei überlappende Aufnahmen (diesmal n-tv) und währenddessen zappen durch die Bank weg auf meinem Arbeitsplatz-PC.

Die Aufnahmen laufen beide auf Device 1 und gezappt wurde auf Device 2 laut Log.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

gerdh

Professional

Posts: 904

Location: Leidersbach

Occupation: irgendwas mit Strom

  • Send private message

38

Monday, April 4th 2011, 4:43pm

Ich ueberleg schon die ganze zeit wo ihr euch geistig grad bewegt (stbale / unstabl usw)
aber hier habe ich mit meinen beiden S-1600 diese problem nicht.... bzw. noch nie (sonst koennte abends zwischen 17 und 8 Uhr keiner bei uns daheim fernsehen.....) denn ich nehm schon geraume zeit ueberschneidend auf dem selben kanal (nicht nur auch auf dem selben transponder) auf und nebenbei kann man noch jeden x-beliebigen kanal anzappen..

gruss gerd
vdr => p8b75-m lx / pentium g2020t / 2 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr dev testing / softhddevice

spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 12.04 / 8 GB ram / zotac gt 630 / cine S2 V5.4 / yavdr dev testing pakete / softhddevice

Miru

Professional

Posts: 1,327

Location: Kraichgau

  • Send private message

39

Monday, April 4th 2011, 5:22pm

Auf welchem Pfad bist Du gerade ... mehrere Leute konnten das Problem nachstellen/reproduzieren ... LNB-Sharing scheint eventuell der Auslöser zu sein. Unstable scheint das Problem nicht zu haben ... jedenfalls kann ich es seit heute Mittag nicht mehr an meinem Arbeitsplatz-Rechner (2x TT-1600) provozieren.
VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
Arbeitsplatz: 12.04 LTS/64 2.0.6
yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

gerdh

Professional

Posts: 904

Location: Leidersbach

Occupation: irgendwas mit Strom

  • Send private message

40

Monday, April 4th 2011, 5:24pm

ich hab yavdr 0.3 (aktuell) am laufen und ich hatte das problem die letzten wochen noch nie (denn solang laeuft das mit dem aufnehmen schon)
habs heute mittag mal getestet... NIck/Comdey 2 mal aufgenommen (15 minuten ueberschneidung) und waehrenddessen Arte HD geschaut

gruss gerd
vdr => p8b75-m lx / pentium g2020t / 2 GB Ram / zotac gt 630 / cine S2 V5.5 / 60 gb ocz ssd / 640 gb wd scorpio blue / display noritake 256x64-3900 / chenbro PC71023 gehaeuse / yavdr dev testing / softhddevice

spielsystem => p8b75-m le / intel core i3 3220T / ubuntu lts 12.04 / 8 GB ram / zotac gt 630 / cine S2 V5.4 / yavdr dev testing pakete / softhddevice