Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cooljay032

Fortgeschrittener

  • »cooljay032« ist der Autor dieses Themas

Beiträge: 388

Wohnort: Schwalbach "Rock-City"

Beruf: AWP

  • Nachricht senden

1

Sonntag, 4. Dezember 2016, 15:46

kein "passthrough" über Softhddevice + Pulse

Tach Leute,

verzweifle hier nach Umstellung xineliboutput -> softhddevice + pulsecontrol am "passthrough" über onboard SPDIF Ausgang. Alles versucht bekomme aber nur den berüchtigten "Schnattersound", aber die Kombi läuft ja prinzipiell bei anderen [0.6] kein AC3 5.1 über Pulseaudio [GELÖST] ?(

HIer mal die Ausgaben des pulsecontrol:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
[vdr@vdr ~]$ svdrpsend plug pulsecontrol lsnk
220 vdr SVDRP VideoDiskRecorder 2.2.0; Sun Dec  4 15:44:23 2016; UTF-8
900-*sink 4: alsa_output.pci-0000_00_1f.3.iec958-stereo
900  sink 0: alsa_output.pci-0000_04_00.1.hdmi-stereo-extra1
221 vdr closing connection
[vdr@vdr ~]$ 
[vdr@vdr ~]$ 
[vdr@vdr ~]$ 
[vdr@vdr ~]$ 
[vdr@vdr ~]$ svdrpsend plug pulsecontrol lcrd
220 vdr SVDRP VideoDiskRecorder 2.2.0; Sun Dec  4 15:44:32 2016; UTF-8
900-card 1: alsa_card.pci-0000_00_1f.3
900- name: HDA Intel PCH
900- desc: Internes Audio
900-  profile: input:analog-stereo
900-  profile: output:analog-stereo
900-  profile: output:analog-stereo+input:analog-stereo
900-  profile: output:analog-surround-21
900-  profile: output:analog-surround-21+input:analog-stereo
900-  profile: output:analog-surround-40
900-  profile: output:analog-surround-40+input:analog-stereo
900-  profile: output:analog-surround-41
900-  profile: output:analog-surround-41+input:analog-stereo
900-  profile: output:analog-surround-50
900-  profile: output:analog-surround-50+input:analog-stereo
900-  profile: output:analog-surround-51
900-  profile: output:analog-surround-51+input:analog-stereo
900- *profile: output:iec958-stereo
900-  profile: output:iec958-stereo+input:analog-stereo
900-  profile: off
900-card 0: alsa_card.pci-0000_04_00.1
900- name: HDA NVidia
900- desc: GK208 HDMI/DP Audio Controller
900-  profile: output:hdmi-stereo
900-  profile: output:hdmi-surround
900-  profile: output:hdmi-surround71
900- *profile: output:hdmi-stereo-extra1
900-  profile: output:hdmi-surround-extra1
900   profile: off
221 vdr closing connection


Hat vielleicht noch jemand n Tip für mich?

so long,
Lars
Asus M3N78-EM, AMD Athlon II X2 240e, 4GB DDR21066GeilGreen, Crucial M4 SSD+3TB WD Red, Mystique SaTiX-S2 Dual, Archlinux -> VDR4Arch

"Freunde sind Menschen, die dich mögen obwohl sie dich kennen"

cooljay032

Fortgeschrittener

  • »cooljay032« ist der Autor dieses Themas

Beiträge: 388

Wohnort: Schwalbach "Rock-City"

Beruf: AWP

  • Nachricht senden

2

Montag, 5. Dezember 2016, 20:33

So weiter getestet, mit Kodi klappts und auch per mpv-Plugin bekomm ich Passthrough ans laufen. Nur TV per Softhddevice will nicht :( Hmmm jibbet doch nich...
Asus M3N78-EM, AMD Athlon II X2 240e, 4GB DDR21066GeilGreen, Crucial M4 SSD+3TB WD Red, Mystique SaTiX-S2 Dual, Archlinux -> VDR4Arch

"Freunde sind Menschen, die dich mögen obwohl sie dich kennen"

3

Montag, 5. Dezember 2016, 22:57

Hast du in den Einstellungen von softhddevice auch passthrough aktiviert?

Lars

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

cooljay032

Fortgeschrittener

  • »cooljay032« ist der Autor dieses Themas

Beiträge: 388

Wohnort: Schwalbach "Rock-City"

Beruf: AWP

  • Nachricht senden

4

Montag, 5. Dezember 2016, 23:53

Jupp ist aktiviert!Muss ich evtl. irgendwas besonderes in der .conf eintragen? Aktuell hab ich audiotechnisch nur

Quellcode

1
-a pulse

aktiv.

Device für passthrough über "-p" ist deaktiviert.
Asus M3N78-EM, AMD Athlon II X2 240e, 4GB DDR21066GeilGreen, Crucial M4 SSD+3TB WD Red, Mystique SaTiX-S2 Dual, Archlinux -> VDR4Arch

"Freunde sind Menschen, die dich mögen obwohl sie dich kennen"

5

Dienstag, 6. Dezember 2016, 08:06

Das mit "pulse" hab ich bei mir in der asound.conf eingetragen.

Lars

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

Immortal Romance Spielautomat