You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, November 26th 2005, 6:23pm

SPDIF zur Audigy 2 ZS geht nicht?

hi!

ich versuche grade über den SPDIF Ausgang (schwarzer Stecker auf DVB-kabelpeitsche) mit dem CD-SPDIF digital input meiner Audigy 2 SZ (im winsows rechner) zu verbinden.

immer wenn ich anstecke bekomm ich für ca. 1/4 sekunde einen ton dann is er weg. wenn ich den cd-player an der soundkarte anschliesse gehts jedoch einwandfrei.

woran kann denn das liegen???
SUSE 10.2, VDR 1.4.7
PLUGINS: remote, skinoppu, dvd, mp3, osdteletext, tvonscreen, image, epgsearch, streamdev, rectstatus, screenshot
P4 2,8GHz, 512MB, Nexus-s 2.3, Nova-S, 2xNova-S-PLUS, SP2514N, SP1614N, SP1604N, Gigabyte GA-8KNXP
Silverstone LC10 mit eigenem 4x20 LCD und AVR-Butterfly als remote-power-on und timer und IR-code converter

2

Saturday, November 26th 2005, 6:36pm

RE: SPDIF zur Audigy 2 ZS geht nicht?

du hast hoffentlich die widerstande drin? die dvb karte schickt "zuviel dampf" (aka 5volt ttl
anstatt normgerecht) - evlt mag das due audigy nicht.

-- randy

This post has been edited 1 times, last edit by "randy" (Nov 26th 2005, 6:37pm)


3

Saturday, November 26th 2005, 7:00pm

RE: SPDIF zur Audigy 2 ZS geht nicht?

ja, hab ich - so wie auf der vdr-portal seite beschreiben (unter scart)
SUSE 10.2, VDR 1.4.7
PLUGINS: remote, skinoppu, dvd, mp3, osdteletext, tvonscreen, image, epgsearch, streamdev, rectstatus, screenshot
P4 2,8GHz, 512MB, Nexus-s 2.3, Nova-S, 2xNova-S-PLUS, SP2514N, SP1614N, SP1604N, Gigabyte GA-8KNXP
Silverstone LC10 mit eigenem 4x20 LCD und AVR-Butterfly als remote-power-on und timer und IR-code converter

4

Saturday, November 26th 2005, 7:58pm

RE: SPDIF zur Audigy 2 ZS geht nicht?

dann probier doch mal spasshalber einen anderen spdif eingang - evtl ist der cdrom ja auch
5v ttl (mit den widerstaenden)? ohne oszi leider nur schwer rauszumessen.


-- randy

wirbel

Im Forum Zuhause

Posts: 9,911

Location: Berlin

  • Send private message

5

Saturday, November 26th 2005, 8:00pm

RE: SPDIF zur Audigy 2 ZS geht nicht?

cdrom sollte eigentlich auch 5V sein.

6

Sunday, November 27th 2005, 1:20pm

damit ich das jetzt richtig verstehe - der spdif ausgang der nexus hat 5V-pegel und müsste somit direkt am spdig eingang der audigy (cd-digital in) funktionieren?

tuts aber nicht, wie gesagt nur für ca. 1/4 sek. hör ich kurz einen ton über die boxen

ich hab keine patches oder ac3dec.... installiert - es sollte also das "original" signal am spdif ausgang der nexus anliegen
SUSE 10.2, VDR 1.4.7
PLUGINS: remote, skinoppu, dvd, mp3, osdteletext, tvonscreen, image, epgsearch, streamdev, rectstatus, screenshot
P4 2,8GHz, 512MB, Nexus-s 2.3, Nova-S, 2xNova-S-PLUS, SP2514N, SP1614N, SP1604N, Gigabyte GA-8KNXP
Silverstone LC10 mit eigenem 4x20 LCD und AVR-Butterfly als remote-power-on und timer und IR-code converter