Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 12. Dezember 2005, 19:31

Burn-plugin erzeugt keine image mehr

Hallo,

ich habe nur ein DVD-Laufwerk und keinen Brenner. Bis vor einigen Tagen konnte ich beim Brennen auch ein schönes iso-image erzeugen, dass ich dann auf meinem Windows-Rechner gebrannt habe. Jetzt öffnet sich nach dem Erzeugen der DVD-Struktur mein Laufwerk und ich muss den Vorgang abbrechen. Ich habe weder an der Hardware etwas geändert noch neue Plugins eingespielt (wenn ich es recht überlege: möglichweise habe ich den mplayer hinzugefügt. Da bin ich unsicher). Woran kann es liegen? Beim Suchen im Forum stand in einem Thread, dass im DVD-Brennen Menü die Auswahl nur image erzeugen auswählbar sei. Das habe ich nicht gefunden.

Ach ja: normalerweise erzeuge ich die DVDs komplett unter Windows. Aber hin und wieder (und meistens nur bei den öffentlich-rechtlichen) erzeugen sowohl ProjectX als auch PVA-Strumento beim demuxen aus einer 16:9-Aufnahme ein 4:3-Bild, was entsprechend unhübsch ist. LinVDR kann dies besser. Falls jemand bezüglich des demuxens einen Tipp hat, wäre ich ebenfalls sehr dankbar.

Gruss, Olav
Hermes 651P, Linvdr0.7 mit MT, TT FF DVB-T, DVB-T Budget Airstar2

2

Dienstag, 13. Dezember 2005, 09:41

Eine Idee ist mir jetzt selber gekommen, kann es sein, dass Linux mein DVD-Laufwerk jetzt auf einmal als Brenner erkennt und deshalb die Schublade öffnet und mich auffordert, einen Rohling einzulegen? Wenn das so ist, an welcher Stelle kann ich im system erkennen, wie Linux mein Laufwerk klassifiziert?

Gruß Olav
Hermes 651P, Linvdr0.7 mit MT, TT FF DVB-T, DVB-T Budget Airstar2

3

Dienstag, 13. Dezember 2005, 10:08

RE: Burn-plugin erzeugt keine image mehr

Zitat

Original von Olafur
Woran kann es liegen? Beim Suchen im Forum stand in einem Thread, dass im DVD-Brennen Menü die Auswahl nur image erzeugen auswählbar sei. Das habe ich nicht gefunden.


Du benutzt burn-0.009 ?
Bei mit hat es geholfen per setup das Burn Plugin zu deaktivieren (dann steht es auch nicht mehr in /etc/sysconfig) und es manuell in der runvdr einzubinden mit dem Parameter -i ISO-Verzeichnis.

Also in der der runvdr folgendes suchen und ergänzen:

$BINDIR/vdr -L $PLUGINDIR $PLUGINS $COMMON_PARAMETER -P'burn -i /pub/export' .........

Gruss,

Chuck
1- yavdr 0.5 - DVB-C
1- VDR-1.7.14 - Xine Pugin - XBMC - DVB-C
2- Activy 300 mit Gen2VDR V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »vdrchuck« (16. Dezember 2005, 20:04)


4

Dienstag, 13. Dezember 2005, 10:19

Hi,

du musst in der Konfigurationsdatei vom Burn-Plugin einfach ein Verzeichnis für die ISOs angegen. Dann sollte er eigentlich wieder welche erzeugen.

cu
Hardware: ASRock, Sundtek MediaTV Pro dvb-c/t USB-Stick

Software: aktuelles YaVDR

5

Dienstag, 13. Dezember 2005, 18:30

Du scheinst ja nach deinem Footer LINVDR einzusetzen --> schau dir mal folgenden Beitrag(und vorherige) an.

Gruss,

Chuck
1- yavdr 0.5 - DVB-C
1- VDR-1.7.14 - Xine Pugin - XBMC - DVB-C
2- Activy 300 mit Gen2VDR V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »vdrchuck« (16. Dezember 2005, 20:05)


6

Freitag, 16. Dezember 2005, 07:49

Zitat

Original von theseer105
du musst in der Konfigurationsdatei vom Burn-Plugin einfach ein Verzeichnis für die ISOs angegen. Dann sollte er eigentlich wieder welche erzeugen.
cu


Es läuft bei mir immer noch nicht. Wo finde ich die Konfigurationsdatei? Unter /etc habe ich nichts gefunden.

Gruß, Olav
Hermes 651P, Linvdr0.7 mit MT, TT FF DVB-T, DVB-T Budget Airstar2

7

Freitag, 16. Dezember 2005, 09:58

Hi,

also bei mir liegt es unter
/etc/vdr/plugins
Allerdings verwende ich ctvdr. Ich hab keine Ahnung ob es diese Konfigurationsdatei unter linvdr auch gibt bzw wo sie liegt.

cu
Hardware: ASRock, Sundtek MediaTV Pro dvb-c/t USB-Stick

Software: aktuelles YaVDR

8

Dienstag, 20. Dezember 2005, 07:39

Zitat

Original von theseer105
also bei mir liegt es unter
/etc/vdr/plugins
Allerdings verwende ich ctvdr. Ich hab keine Ahnung ob es diese Konfigurationsdatei unter linvdr auch gibt bzw wo sie liegt.


So, hatte gestern endlich mal wieder Zeit, nach meinem VDR zu schauen. Also, ich habe unter /etc/vdr/plugins ein Verzeichnis namens burn gefunden. Darin lagen auch einige Dateien (Button, Vorlagen), aber keine Konfigurationsdatei. Weiß jemand, wo ich die finde? Auf gleicher Ebene wie dem burn-Ordner habe ich auch nichts gefunden. Mir würde auch schon der Name der Konfigurationsdatei weiterhelfen, dann könnte ich wenigstens einen find-Befehl absetzen.

Gruß, Olav
Hermes 651P, Linvdr0.7 mit MT, TT FF DVB-T, DVB-T Budget Airstar2

9

Dienstag, 20. Dezember 2005, 17:22

Bei LinVDR geht die Übergabe von Plugin-Parametern vermutlich nur in der runvdr - siehe Postings von vdrchuck. Am besten, du fragst direkt im LinVDR-Forum nach, da wird dir bestimmt jemand erklären können, was du ändern musst.

Tom

10

Montag, 16. Januar 2006, 11:57

Hallo,

alle Tipps haben nichts genützt. Ich habe den MPlayer wieder deaktiviert - und seitdem werden auch wieder ISOs erzeugt. Woran es im Detail liegt habe ich nicht herausbekommen. Aber immerhin läuft es jetzt wieder.

Für mein 16:9 Problem bei den öffentlich-rechtlichen schneide ich jetzt die Sendungen im VDR, so dass nur Bilder im 16:9-Format vorhanden sind. Dann demuxt ProjectX das Ganze auch korrekt.

Grüße, Olav
Hermes 651P, Linvdr0.7 mit MT, TT FF DVB-T, DVB-T Budget Airstar2

Immortal Romance Spielautomat