You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, May 30th 2003, 7:44pm

libmad will nicht

Hallo Gemeinde,

"libmad.so.8 cannot open shared objectfile - no such file or directory" - so nervt mich mein runvdr-Aufruf seit 'ner Weile, und ich komme nicht 'drauf was faul ist.

Ich benutze Debian / Woody, VDR 1.1.32, mad-0.14.2b. Hab` alles mehrmals übersetzt, jedesmal ohne Fehler. In ../PLUGINS/lib fehlte aber jedesmal die ...so.8. Habe dorthin einen Softlink gesetzt (aus dem mad-verzeichnis ../.lib). Aber das wars dann wohl auch nicht. Ach ja, im mp3-Makefile hab' ich die M-Player und Libsoundfile-Unterstützung vorerst mal abgeschaltet.

Wer bohrt ein großes Loch in das Brett vor meinem Kopf ;)

MfG 8N1

P.S. Aus faulheit hab ich zuallererst das .deb (mad) installiert - und richtig, ging nicht. Kann dabei, trotz deinstallation etwas 'verbogen' worden sein??
Asus A6V | WinTV-NOVA-T 500 + WinTV-NOVA-TD-Stick | Wheezy + e-Tobi Repo

2

Saturday, May 31st 2003, 2:15pm

Hi,

Problem erledigt. Bin immer davon ausgegangen das Plugin-Sachen in ../VDR/PLUGINS/lib gesucht wird. Richtig ist aber /usr/lib. Mich würde jetzt interessieren wo bei den SuSE-Leuten die Biblioteken stehen, da Hubertus nicht explizit darauf eingeht.
Die Bib heist auch nicht ...so.8 sondern ...so.0 - der Lesefehler von mir kommt vom miesen TV-Bild der Bash. Ab jetzt konfig.arbeiten nur noch per SSH :D

MfG 8N1
Asus A6V | WinTV-NOVA-T 500 + WinTV-NOVA-TD-Stick | Wheezy + e-Tobi Repo

This post has been edited 1 times, last edit by "8N1" (May 31st 2003, 2:23pm)