You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, April 26th 2012, 7:28pm

VDR stürtzt ab

Hey Leute,
ihr seid meine letze Hoffnung Jungs...

ich habe mir vor einigen Wochen meinen 1. HTPC zusammengestellt

Besteht aus:
MSI A75 G55, AMD A6 3500, L4M 5.4, WD 1TB Platte, Ubuntu 11.10 64bit, XBMC, XVDR plugin

sagt was sonst noch wichtig ist...

so zu meinem Problem:

Das Grundsystem rennt, aber sobald man in das Menü Live TV geht fangen die Probleme an...
(Antennensignal sollte nicht das Problem sein) Zeitweise setzt das Bild aus,, aber nicht mit Pixelfehlern sondern es bleibt einfach mal für ne 10tel sek.stehen.
Aber mein Hauptproblem ist dass wenn ich eine Aufnahme Programmiere er ganz kurz Anfängt dann aber nach 2 Sekunden ca. unten rechts anzeigt VDR Server Verbindung unterbrochen.. dann kommt kein VDR Client installiert obwohl der aktiv ist und nach weiteren 3 sek startet er die Aufnahe erneut.. woran könnte das noch liegen?

BITTE helft mir bin total frustiert :(

viiele Grüße
Dion
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

2

Thursday, April 26th 2012, 7:31pm

sagt was sonst noch wichtig ist...

Sind beide Tuner der Karte angeschlossen? Kabel auf Knicke und Brüche überprüft? Was steht im Syslog, was im Log von XBMC?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

3

Thursday, April 26th 2012, 8:42pm

mooin
erst einmal viielen Dank für deine Antwort.

Nein zZt sind noch nicht beide kabel angeschlossen da ich erst wenns wetter besser wird unser Dach besteigen werde und die Sat Ant austausche.
wie kann ich mir die Anzeigen lassen.. hast du die befehle für mich?
kann ich über putty machen?
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

ako400

Intermediate

Posts: 225

Location: Frankfurt

  • Send private message

4

Thursday, April 26th 2012, 8:44pm

Was für eine Grafikkarte hast du denn?
ASUS M3n78-EM, Sempron 140, 2 GB RAM, WD20EARX, DD DuoFlex CT , Atric IR Rev. 4, Pearl Display, Picopsu-150-XT mit Dell DA-1, yaVDR 0.50a am Samsung UE32D5000

5

Thursday, April 26th 2012, 8:51pm

nutze zZt noch die Interne Prozessor grafik.. hatte ihn aber auch nur testeshalber an einen pc tft da die Verbinudung zu meinem Röhrenfernseher noch nicht so klappt.. kann das was mit der VDR aufnahe zu tun haben? was villeicht auch noch interessant ist. ab und zu wenn ich live tv starte zeigt er an kein vdr klient installiert oder sowas.. und nach 4x drauf klicken gehts dann doch. Habe XVDR auch schonmal deaktiviert und nen anderen aus der Addon liste ausprobiert aber dann geht nichtmal live tv:(
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

6

Thursday, April 26th 2012, 8:53pm

Erstmal, wo stammen VDR und die XBMC pakete here. Welche DVB Karte, welcher Treiber? Ausgabe von /var/log/syslog posten. Sonst kann dir keiner helfen.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

7

Thursday, April 26th 2012, 9:01pm

also DVB Karte ist wie oben geschrieben eine L4M Ver 5.4
XBMC habe ich nach dieser Anleitung installiert: http://www.computerbase.de/forum/showthread.php?t=882014
und diese Ausgabe funktioniert nicht er zeigt mir keine berechtigung obwohl ich per putty mit root rechten drin bin
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

8

Thursday, April 26th 2012, 9:09pm

Vielleicht solltest du dir einfach eine fertige Distribution installieren. yaVDR basiert auch auf Ubuntu. Und eventuell ein paar Linuxkenntnisse aneignen, zb wie man Logs öffnet und hier postet.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

9

Thursday, April 26th 2012, 9:11pm

grundkenntnisse habe ich ja schon;)... würdest du mir bitte sagen wie man logs anzeigt?

yavdr habe ich probiert ist aber nicht mit meiner GraKa nicht kompatibel deshalb habe ich auf die Anleitung zurück gegeriffen und bis auf aufnehmen klappt ja auch alles... wäre ja wieder ne mords arbeit:(

danke für eure Antworten:)

sri das öffnen habe ich hinbekommen du müsstes mir nur kurz schreiben was genau ich posten soll mit less /var... schmeißt er mir einges raus.. brauchst du das alles?
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

10

Thursday, April 26th 2012, 9:14pm

Zum Beispiel cat /var/log/syslog. Oder nimmst WinSCP und kopierst dir das Logfile aufn Windowsrechner.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

11

Thursday, April 26th 2012, 9:18pm

Nur das Stück, wenn das Problem auftritt.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

12

Thursday, April 26th 2012, 9:28pm

hmm tut mir leid dass ich jetzt so ein wenig doof frage wie gesagt ich bin in meiner Linux Startphase und für jegliche hilfe dankbar deshalb nicht böse über meine unwissenheit sein.
habe den befehl mal in putty geöffnet da leuft ein ellenlanges zeugs durch.. steht aber überalle i.wie das gleiche. und unter WinSCP weiß ich leider nicht genau wo ich suchen soll ein var ordner finde ich nicht. hoffe du hilfst mir trotzdem
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

13

Thursday, April 26th 2012, 9:37pm

Apr 26 21:16:20 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 39, tp 211567
Apr 26 21:16:21 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 21, tp 112692
Apr 26 21:16:43 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 35, tp 211597
Apr 26 21:16:44 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 85, tp 211739
Apr 26 21:17:02 moZart CRON[1682]: (root) CMD ( cd / && run-parts --report /c/cron.hourly)
Apr 26 21:17:03 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 33, tp 211817

sowas schmeißt er mir nur raus... kannst du damit schon etwas anfangen?
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

14

Thursday, April 26th 2012, 9:39pm

Source code

1
tail -f /var/log/syslog 

dann eine aufnahme starten.
es werden jetzt die aktuelle einträge im syslog angezeigt.
mit ctrl-c abbrechen.
reicht der puffer (bildschirm rauf scrollen) von putty nicht aus. log file von putty einschalten.
yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

15

Thursday, April 26th 2012, 9:42pm

zum aufnahme programmieren müsste ich erst wieder den monitor umbauen das dauert zu lange muss morgen sehr früh raus deshalb jetzt schon schluss machen ich werde das mal morgen machen.
Können wir ab 6 an der Stelle weiter machen? wäre total cool von euch.

schönen Restabend noch euch allen und eine gute Nacht
VDR:
Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

16

Thursday, April 26th 2012, 9:44pm

Apr 26 21:16:20 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 39, tp 211567
Apr 26 21:16:21 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 21, tp 112692
Apr 26 21:16:43 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 35, tp 211597
Apr 26 21:16:44 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 85, tp 211739
Apr 26 21:17:02 moZart CRON[1682]: (root) CMD ( cd / && run-parts --report /c/cron.hourly)
Apr 26 21:17:03 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 33, tp 211817

sowas schmeißt er mir nur raus... kannst du damit schon etwas anfangen?


Ein Probelm könnte sein, dass nur ein Kabel angeschlossen ist. Ansonsten mal die channels.conf prüfen. Alter Kanäle drin? Oder eventuell schlechter Empfang? Die Tuner finden ein paar Kanäle nicht.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

17

Thursday, April 26th 2012, 9:45pm

Installier Dir das Live Plugin, dann kannst Du Aufnahmen über den Browser programmieren.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.6/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

18

Thursday, April 26th 2012, 9:55pm

Source code

1
svdrpsend hitk Record

auf der commando zeile hilt auch. auf die schnelle.
yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

ako400

Intermediate

Posts: 225

Location: Frankfurt

  • Send private message

19

Friday, April 27th 2012, 8:42am

yavdr habe ich probiert ist aber nicht mit meiner GraKa nicht kompatibel
deshalb habe ich auf die Anleitung zurück gegeriffen und bis auf
aufnehmen klappt ja auch alles... wäre ja wieder ne mords arbeit:(
Na ja, Wenn du dir eine G210 Graka besorgst hast du Yavdr in max. 1 Stunde installiert. Über Channelpedia noch ein paar Kanäle hinzu und dein VDR sollte renne. Man kann ja heute fast alles innerhalb von zwei Wochen wieder zurückgeben wenn nicht gefällt. Evtl. hast du sogar noch eine alte HDD um yavdr darauf zu installieren. Das geht vielleicht schneller als mühsam logs studieren.
ASUS M3n78-EM, Sempron 140, 2 GB RAM, WD20EARX, DD DuoFlex CT , Atric IR Rev. 4, Pearl Display, Picopsu-150-XT mit Dell DA-1, yaVDR 0.50a am Samsung UE32D5000

mini73

Moderator

Posts: 5,750

Location: Flensburg

  • Send private message

20

Friday, April 27th 2012, 9:13am

Moin!

Wenn bei einer Dual-Tuner-Karte nur ein Kabel angeschlossen ist, könnte es nicht nur, es ist das Problem.
Der vdr weiß nicht, dass da kein Kabel dran ist, weshalb er da erfolglos versucht, die Karte für eine Aufnahme zu benutzen.
Also musst du dem vdr mitteilen, dass er nur eine bestimmte Karte benutzen darf.
Entweder per Parameter "-D" (Doku lesen), oder, falls du das dynamite-Plugin benutzt, per udev-Regel.

Oder einfach ein zweites Kabel anschließen, zur Not per Verteiler und Device-Bonding.
Hier ist das Wetter mittlerweile gut genug, um auf dem Dach herum zu turnen... :]

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |