You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, August 7th 2007, 9:51am

Control Plugin macht sich selbstaendig

Hallo,

seit meinem Umstieg auf Debian Etchund den dazu gehoerigen VDR Pakteten macht mir das Control Plugin sorgen.

Beim zugriff ueber dieses Plugin, wird manchmal oder sogar meistens. Irgendeine Zeichenfolge endlos zum VDR gesendet.
Das ganze macht dann den eindruck das der VDR verueck spielt. Wenn man es dann mal geschafft hat ein Zeichen Eingabefeld zu erreichen, sieht man was staendig in den Zeichen Puffer geschrieben wird. Die Abfolge ist immer eine andere.

Selbst wenn der Control Zugriff beendet ist, spielt der VDR weiter verrueckt. Das ganze laesst sich nur durch stoppen/starten der Application beenden.

Kennt jemand das Problem?

Gruss Ohosch
Serrver Intel Sandy Bridge mit Dualcore Celeron, 2x Mystique SaTiX-S2 Sky Xpress DUAL, yaVDR4
HD Client ASUS ION, yaVDR4, Streamdev Client, MS-Tech MC-80

This post has been edited 1 times, last edit by "ohosch" (Aug 7th 2007, 10:30am)


asciii

Intermediate

Posts: 223

Location: NRW

  • Send private message

2

Tuesday, August 7th 2007, 10:03am

Habe auch ein Problem mit dem control-plugin. Bereits während der Benutzung steigt die Systemlast auf ~95% und lässt sich nur wieder durch einen Neustart des VDR Prozesses normalisieren.

Könnte es sein, dass es irgendwie mit einer "halb defekten" remote.conf zusammen hängt?

@ohosch
Hast du auch eine viel zu hohe Systemauslastung wenn das Problem auftritt?

Gruß
asciii
HomeServer: Athlon 64 X2 3800+ EE SFF + Gigabyte GA-M61P-S3 - Debian Etch (2.6.22-3-686) + 1.6.0-3ctvdr1 + 2x KNC1 .v1 (DVB-C)

3

Tuesday, August 7th 2007, 10:07am

Hallo ascii,

Dein Probelm scheint bekannt zu sein, auch wenn es sonderbarer weise bei mir ueberhaupt nicht auftritt.
Schau mal hier, das gibt es eine Problembeschreibung und einen Loesungslink:
http://www.vdr-wiki.de/wiki/index.php/Control-plugin

Mein Problem ist dort aber leider nicht beschrieben, und auch scheinbar sonst nirgendwo :(.

Gruss Ohosch
Serrver Intel Sandy Bridge mit Dualcore Celeron, 2x Mystique SaTiX-S2 Sky Xpress DUAL, yaVDR4
HD Client ASUS ION, yaVDR4, Streamdev Client, MS-Tech MC-80

asciii

Intermediate

Posts: 223

Location: NRW

  • Send private message

4

Tuesday, August 7th 2007, 10:22am

Oh.. hätte ich mal gesucht .. danke für den Zaunpfahl :)

Allerdings ist im Debian Paket der gateway patch schon enthalten.. der Fehler tritt dennoch auf. Werde mir das nochmal in Ruhe anschauen.

Hast du es bei dir schon einmal mit der etch Variante des Plugins probiert?

Gruß
asciii
HomeServer: Athlon 64 X2 3800+ EE SFF + Gigabyte GA-M61P-S3 - Debian Etch (2.6.22-3-686) + 1.6.0-3ctvdr1 + 2x KNC1 .v1 (DVB-C)

5

Tuesday, August 7th 2007, 10:31am

Ahm, sorry, ich bin auf Etch. Da hatte ich mich im Text leider verschrieben ;).

Danke
Ohosch
Serrver Intel Sandy Bridge mit Dualcore Celeron, 2x Mystique SaTiX-S2 Sky Xpress DUAL, yaVDR4
HD Client ASUS ION, yaVDR4, Streamdev Client, MS-Tech MC-80