Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 17. September 2004, 09:17

DVD 0.3.4-rc5 - Patch für 1.3.11?

Hallo zusammen,

gibts für diese Version (rc5) eigentlich irgendwo einen Patch für die aktuellen VDR-Versionen so um 1.3.11 herum? Das ist nämlich die einzige Version die bei mir ohne grössere Probleme läuft...

Vielen Dank & Gruß
Joachim.

Beiträge: 1 113

Wohnort: Nuthetal/Potsdam

Beruf: Softwareentwickler

  • Nachricht senden

2

Freitag, 17. September 2004, 17:56

Hallo Joachim,

ich kann dir zwar nicht mit einem Patch helfen aber für mich währe es interessant welche Probleme du mit der aktuellen Pluginversion hast?

bis dann LordZodiac

Vdr1: vdr-1.7.0 HDe, Nexus 2300-S und TT S2-3200
Vdr2: vdr-1.4.7 Nexus CA, Terratec Cinergy 1200s
Plugins: dvd-0.3.6b03+, femon-1.1.3
System: Suse 9.1 Kernel 2.6.28

Testkarten: Dxr3, Hauppauge DVB-c 2.1, Terratec Cinergy 1200c, Nova-t
Alphacrypt Light 3.11
AMD Sempron 2400+ 512MB Epox 8RDA3I Pro
Pentium III 384MB BX440
Panasonic SA-XR 15 EG-S :)

3

Samstag, 18. September 2004, 21:20

Hi LordZodiac,

tja, so richtig problemlos hat bei mir bisher nur die Kombination vdr-1.2.6 und dvd-0.3.4-rc5 funktioniert. Mit vdr-1.3.11 und aktuellem dvd-plugin habe ich bei einigen (aber nicht bei allen) DVDs Tonaussetzer und Bildstörungen (also die "üblichen" Probleme - eigentlich wollt ich nicht auch noch das Forum damit nerven). Die Tips aus den anderen Threads habe ich soweit befolgt.

Deshalb wollte ich halt mal das rc5-Plugin zusammen mit dem 1.3er VDR testen um das Problem ein wenig einzugrenzen...

Gruss,
Joachim.

Beiträge: 1 113

Wohnort: Nuthetal/Potsdam

Beruf: Softwareentwickler

  • Nachricht senden

4

Sonntag, 19. September 2004, 00:15

Hallo Joachim,

Zum einen kannste probieren den ReadAHead zu deaktivieren.
Ansonsten kannste mal, wenn du die Möglichkeit hast, daß hier ausprobieren.

http://www.vdrportal.de/board/thread.php…6441#post186441

Es reicht wenn du mich damit nervst. ;)

Ich hab an den Syncsachen jetzt was geändert. Ich hoffe das sich damit die Probleme lösen lassen. Da bin ich aber im Moment noch am testen.

Es währe auch hilfreich zu wissen was für eine Rechnerausstattung du hast.

bis dann LordZodiac

Vdr1: vdr-1.7.0 HDe, Nexus 2300-S und TT S2-3200
Vdr2: vdr-1.4.7 Nexus CA, Terratec Cinergy 1200s
Plugins: dvd-0.3.6b03+, femon-1.1.3
System: Suse 9.1 Kernel 2.6.28

Testkarten: Dxr3, Hauppauge DVB-c 2.1, Terratec Cinergy 1200c, Nova-t
Alphacrypt Light 3.11
AMD Sempron 2400+ 512MB Epox 8RDA3I Pro
Pentium III 384MB BX440
Panasonic SA-XR 15 EG-S :)

Immortal Romance Spielautomat