You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Voyager_MP

Trainee

  • "Voyager_MP" started this thread

Posts: 128

Occupation: Unix Netzwerkadministrator

  • Send private message

1

Tuesday, December 29th 2009, 3:25pm

Timer genauigkeit bei aufnahmen

Vielleicht habe ich ja etwas in der konfiguration nicht richtig, aber meine timer starten immer ein paar minuten zu früh. Ich habe einen ntpd server die zeit ist abselut ok.

dahingegen macht die dreambox die aufnahme perfekt.


Source code

1
1:S19.2E-1-1011-11120:2009-12-30:1105:1200:99:99:Atlantis: Schatzjagd in der Tiefe:<epgsearch><eventid>18840</eventid><update>2</update><bstop>10</bstop></epgsearch>


Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
UseVps = 1
epgsearch.UseVDRTimerEditMenu = 1
ChannelEntryTimeout = 1000
ChannelInfoTime = 5
CutTime = 1
DefaultLifetime = 99
DoubleEpgTimeDelta = 15
EPGScanTimeout = 5
InstantRecordTime = 180
MinEventTimeout = 30
NextWakeupTime = 0
OSDMessageTime = 1
PauseLifetime = 1
SetSystemTime = 0
ShowRecTime = 1
ShowTimerStop = 1
SVDRPTimeout = 300
TimeoutRequChInfo = 1
TimeSource = 0
TimeTransponder = 0
epgsearch.AddSubtitleToTimerMode = 2
epgsearch.CheckConflictsAfterTimerProg = 0
epgsearch.CheckTimerConflicts = 0
epgsearch.CheckTimerConflictsDays = 99
epgsearch.CheckTimerConflictsPriority = 0
epgsearch.DefLifetime = 99
epgsearch.FavoritesMenuTimespan = 24
epgsearch.MailNotificationSearchtimers = 1
epgsearch.OnePressTimerCreation = 1
epgsearch.TimeIntervallFRFF = 30
epgsearch.TimerProgRepeat = 0
epgsearch.UserMode1Time = 0
epgsearch.UserMode2Time = 0
epgsearch.UserMode3Time = 0
epgsearch.UserMode4Time = 0
epgsearch.UseSearchTimers = 1
epgsearch.UseVDRTimerEditMenu = 1
MarginStart = 0
MarginStop = 10



Danke für euer Hilfe.
Michel
Hardware:
4x Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz, 2xGeForce 9400 GT/PCI/SSE2,USB-Audio - Aureon5.1MkII,HDA-Intel - HDA Intel, Hauppauge hvr4000,Tevii S660. Head 1 Dell 24Zoll, Head 2 Phillips 42 Zoll LCD.
Software:
OS: Debian stable, kernel:2.6.31.9-grsec-nsas, vdr-1.7.10 from source with -P epgsearch -v 3 -P streamdev-server -P femon -P xine -P xineliboutput -l none -r 3, XBMC from source. Lircd

Posts: 2,948

Location: Isen

Occupation: System Manager

  • Send private message

2

Tuesday, December 29th 2009, 3:34pm

RE: Timer genauigkeit bei aufnahmen

Quoted

Original von Voyager_MP
Vielleicht habe ich ja etwas in der konfiguration nicht richtig, aber meine timer starten immer ein paar minuten zu früh. Ich habe einen ntpd server die zeit ist abselut ok.

Ein paar Minuten zu früh laut Timer-Startzeit oder laut Programmbeginn? VDR startet normal die Aufnahme etwas früher als die Sendung wirklich aufnimmt (das sieht man dann auch im Timer, der startet dan nicht um 20:15 Uhr sonder vielleicht schon um 20:12 Uhr), wie viele Minuten das sind, kann man einstellen (unter Einstellungen->Aufnahmen, default glaub ich 3 Min Vor- und 10 Min Nachlauf)). Ebenso, wie lange nach Programmende noch aufgenommen werden soll. Ist manchmal (immer eigentlich) ganz hilfreich, wenn sich mal was kurz verschiebt.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


Voyager_MP

Trainee

  • "Voyager_MP" started this thread

Posts: 128

Occupation: Unix Netzwerkadministrator

  • Send private message

3

Tuesday, December 29th 2009, 3:54pm

Hi, ja das lößt es aber leider nicht,
MarginStart = 0
MarginStop = 10

wie du sieht habe ich das Marginstart schon auf 0 gesetzt.
Hardware:
4x Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz, 2xGeForce 9400 GT/PCI/SSE2,USB-Audio - Aureon5.1MkII,HDA-Intel - HDA Intel, Hauppauge hvr4000,Tevii S660. Head 1 Dell 24Zoll, Head 2 Phillips 42 Zoll LCD.
Software:
OS: Debian stable, kernel:2.6.31.9-grsec-nsas, vdr-1.7.10 from source with -P epgsearch -v 3 -P streamdev-server -P femon -P xine -P xineliboutput -l none -r 3, XBMC from source. Lircd

TriBun

Professional

Posts: 694

Location: Berlin

Occupation: Oberflächen Beschichtungsdesigner

  • Send private message

4

Tuesday, December 29th 2009, 3:59pm

da die programmzeiten und tatsächliche startzeiten sowieso alles andere als verlässlich sind verstehe ich das problem nicht ganz. lass ihn doch ruhig etwas vor und nachlauf. das wegzuschneiden ist mit dem vdr doch das geringste problem und so kannst du doch sicher sein das dir nix vom anfang/ende fehlt.

das problem könnte aber durchaus auch an deiner internen pc uhr liegen. das hab ich auf meinem scenic s auch, der läuft nach ungefähr 18 stunden um 3 min. falsch. muß ich einmal auf ard schalten damit er sich die zeit neu hohlt
Bitte nachsicht mit Newbie Fragen, wir haben alle mal angefangen
Hardware1: Antec NSK 2400 Moded, AMD XP 1700+ @ Athlon 1100 + Heatepipe Towerkühler, 512 MB Ram, Pfuijitsu FF Rev.1.3 4MB+Spannungsmod, psone TFT
Software: TT LinVDR 1.4.7 ext30 + Dr.Seltsam Kernel
Hardware2. ScenicS 900mhz Celeron FF 1.3 easyvdr 0.6

This post has been edited 1 times, last edit by "TriBun" (Dec 29th 2009, 4:01pm)


Voyager_MP

Trainee

  • "Voyager_MP" started this thread

Posts: 128

Occupation: Unix Netzwerkadministrator

  • Send private message

5

Tuesday, December 29th 2009, 4:06pm

schneiden ist eben nicht ganz so einfach, da ich als frontend xbmc nutze, und ein cutplugin dort nicht intigriert ist.

Ich finde es einfach eigenartig, da meine dreambox es ohne probleme schafft auf die sekunde genau aufzunehmen, sie bekommt ja schliesslich die gleichen EPG informationen.

worauf schaut der vdr denn auf die system zeit oder auf die hwclock ?
Hardware:
4x Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz, 2xGeForce 9400 GT/PCI/SSE2,USB-Audio - Aureon5.1MkII,HDA-Intel - HDA Intel, Hauppauge hvr4000,Tevii S660. Head 1 Dell 24Zoll, Head 2 Phillips 42 Zoll LCD.
Software:
OS: Debian stable, kernel:2.6.31.9-grsec-nsas, vdr-1.7.10 from source with -P epgsearch -v 3 -P streamdev-server -P femon -P xine -P xineliboutput -l none -r 3, XBMC from source. Lircd