Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 3. Juli 2005, 19:28

Nexus FF->Rotor und Skystar2 als Input?

Hi,

habe eine FF Nexus2.1 und eine Skystar2 in meinem VDR. Nun will ich mit der FF Nexus den Rotor steuern und die Fernbedienung. An der Skystar hängt der LNB - das soll auch so bleiben, weil die Skystar den besseren Tuner hat. (wegen den niedrigen Symbolraten). Muss ja die FF Nexus als Primary Interface einstellen wegen der Ausgabe. Jetzt krieg ich aber kein TV-Signal nur das Menue. Gibts da ne möglichkeit den LNB an der Skystar anzuschliessen und als Ausgabegerät für das Signal dann die Nexus zu nehmen?

Mfg
crest

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crest« (3. Juli 2005, 19:29)


2

Sonntag, 3. Juli 2005, 22:47

Hallo,

um das zu erreichen müsstest du deinen vdr patchen (wären wahrscheinlich nur ein paar Zeilen).
Was hängt den an der Nexus? Ein anderer LNB oder nichts?

An deiner Stelle würde ich den LNB an der Nexus anschließen, denn deren Tuner ist meiner Meinung nach gar nicht so schlecht. Meine Nexus2.1 hat auch keine all zu großen Schwierigkeiten bei niedrigeren Symbolraten.


Thomas

3

Sonntag, 3. Juli 2005, 23:34

Zitat

Original von thomas83
Hallo,

um das zu erreichen müsstest du deinen vdr patchen (wären wahrscheinlich nur ein paar Zeilen).
Was hängt den an der Nexus? Ein anderer LNB oder nichts?

An deiner Stelle würde ich den LNB an der Nexus anschließen, denn deren Tuner ist meiner Meinung nach gar nicht so schlecht. Meine Nexus2.1 hat auch keine all zu großen Schwierigkeiten bei niedrigeren Symbolraten.


Thomas


Hi,

das Problem das ich habe ist dass der Motor und der LNB zusammen zuviel Strom ziehen. Darum dreht der Motor nicht immer. (fast nie). Ich habe am Motor einer 125cm Gilbertini Schüssel und einen Smart tsx LNB 0,2 DB der viel Strom zieht. An einem Kabel (so wies normal gehört) gibts also ein Stromversorgungsproblem. Darum habe ich mir diese Lösung ausgedacht. An der Nexus hängt der Motor mit eigenem Kabel. Ist im Rotor-Plugin auch so eingestellt dass diese Karte den Rotor steuert. An der Skystar hängt nur der LNB mit nem 2ten Kabel dran. Das Problem ist dann dass ich auf der Nexus kein Bild hab. Ich hab auch ne dxr3. Wenn ich die aktiviere und die als Primary Interface einstelle Kapiert der VDR anscheinend wies von mir gemeint ist und nimmt das Datensignal von der Skystar und die Fernbedienung und den Rotor über die Nexus. Das Problem mit der dxr3 ist nur dass das ganze sehr instabil läuft. Spätestens wenn er auf einen anderen Sat dreht und der VDR gleich auf den Kanal umschaltet aber noch kein Signal da ist stürzt er ab. Das wird wohl sehr schwierig den VDR als richtigen DX-Receiver zu benutzen ;(

MfG
crest

4

Montag, 4. Juli 2005, 00:33

Stell einfach in den Kanälen als CA die Nummer deiner Skystar ein (z.B. 2 für DVB2) - dann wird VDR nur noch diese Karte nehmen.

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

5

Montag, 4. Juli 2005, 06:50

OK, verstehe jetzt dein Problem.

Noch eine Frage:
Drehst du den Rotor mittels eingespeicherten Positionen oder benutzt du GotoX?


Thomas

6

Montag, 4. Juli 2005, 08:49

Hi,

ich benutze GotoX. Als Motor habe ich den SG2100. Hatte vorher einen Superjack DG120 als Motor. Der hatte aber zusammen mit dem LNB so viel Strom gezogen daß sich mein Fortecstar Lifetime Ultra receiver beim einschalten nicht mehr einschalten liess. Nur mit abgestecktem Kabel liess er sich einschalten. Das Problem ist mittlerweile durch den Motorwechsel behoben. Der SG2100 zieht anscheinend weniger strom. Für die DVB-Karten ist das aber anscheinend immer noch zu viel. Darum mein Lösungsansatz.

Mfg
crest

7

Montag, 4. Juli 2005, 20:25

Zitat

Original von crest
Hi,

ich benutze GotoX. Als Motor habe ich den SG2100. Hatte vorher einen Superjack DG120 als Motor. Der hatte aber zusammen mit dem LNB so viel Strom gezogen daß sich mein Fortecstar Lifetime Ultra receiver beim einschalten nicht mehr einschalten liess. Nur mit abgestecktem Kabel liess er sich einschalten. Das Problem ist mittlerweile durch den Motorwechsel behoben. Der SG2100 zieht anscheinend weniger strom. Für die DVB-Karten ist das aber anscheinend immer noch zu viel. Darum mein Lösungsansatz.

Mfg
crest


Bei der angehängten Version des Rotor-Plugins kannst du jetzt im Menü einstellen, an welcher Karte der LNB hängt.
Achtung: Um das Plugin kompilieren zu können musst du den Patch vdr-1.3.27-diseqc.diff (zu finden im patches-Unterverzeichnis) anwenden!

Um nicht, wie arghgra vorgeschlagen hat, bei jedem Kanal das Ca-Feld ändern zu müssen, kannst du mit dem sourcecaps-patch einstellen, welche Karte welchen Satellit empfangen kann. Den Patch kannst du hier finden:

http://www.vdrportal.de/board/thread.php…hilightuser=403

Wenn dir der SourceCaps-Patch zu umständlich ist, würde es wahrscheinlich auch reichen in dvbdevice.c in der Funktion
"bool cDvbDevice::ProvidesSource(int Source) const" gleich am Anfang zu schreiben:
if (CardIndex()==0) return false;

Thomas
»thomas83« hat folgende Datei angehängt:

8

Montag, 4. Juli 2005, 23:42

@thomas83
Danke für deinen Tip mit dem SourceCaps-Patch. Funktioniert so weit ganz gut. Jetzt nimmt er alle Sender von der Karte mit dem LNB :D

Was bewirkt die Einstellung im Rotor-Plugin für den LNB genau?

Jetzt hab ich noch ein Problem mit dem Channelscan 0.0.4b plugin. Er Scannt den ersten Transponder und zeigt auch einen Pegel an. Ab dem 2ten Transponder hängt er dann irgendwie und nix geht mehr. In /var/log/messages zeigt er auch keine Fehlermeldung an?

MfG
crest

9

Dienstag, 5. Juli 2005, 08:33

Zitat

Original von crest
Was bewirkt die Einstellung im Rotor-Plugin für den LNB genau?


Wenn man bei der angegeben Karte auf einen Kanal von einem anderen Satelliten umschaltet, dreht sich dann der Rotor auch.
Ohne diese Option reagiert der Rotor nur bei Kanalwechseln, die bei der DVB-Karte stattfinden, an der der Rotor hängt.

Zitat

Jetzt hab ich noch ein Problem mit dem Channelscan 0.0.4b plugin. Er Scannt den ersten Transponder und zeigt auch einen Pegel an. Ab dem 2ten Transponder hängt er dann irgendwie und nix geht mehr. In /var/log/messages zeigt er auch keine Fehlermeldung an?


Kann ich leider nicht nachvollziehen, bei mir funktionierts tadellos.
Welchen Satelliten wolltest du scannen? Funktionierts bei anderen auch nicht?
Vielleicht könntest du mal den Auschnitt deines Logs posten, auch wenn keine Fehlermeldung dabei ist.

Thomas

10

Dienstag, 5. Juli 2005, 16:49

Hi, habs grad nochmal probiert. Ist egal welchen Satelliten ich scanne. Immer das gleiche..

Ich gehe ins Rotor-Plugin und drehe auf den Satelliten Eutelsat 16 Ost:

Jul 5 16:39:41 vdr vdr[6684]: Rotor-Plugin thread started (pid=6684, tid=1096264624)
Jul 5 16:40:03 vdr vdr[6684]: Rotor-Plugin thread ended (pid=6684, tid=1096264624)

und wieder aus dem Menue Raus. Dann geht ich ins Channelscan plugin und wählen den Satelliten aus und drücke OK.. dann beginnt er mit der Suche:

Jul 5 16:40:16 vdr vdr[6684]: changing transponder data of channel 6 from S19.2E:12187:h:27500:3 to S16.0E:10968:H:6400:9
Jul 5 16:40:16 vdr vdr[6684]: switching to channel 6
Jul 5 16:40:20 vdr vdr[6684]: changing transponder data of channel 6 from S19.2E:12187:h:27500:3 to S16.0E:10976:H:5632:9
Jul 5 16:40:20 vdr vdr[6684]: switching to channel 6
Jul 5 16:40:22 vdr vdr[6684]: changing transponder data of channel 6 from S19.2E:12187:h:27500:3 to S16.0E:10989:H:6400:9
Jul 5 16:40:22 vdr vdr[6684]: switching to channel 6

Nachdem nun 4 Minuten nichts mehr passiert drücke ich auf der Fernbedienung auf die Zurück-Taste:

Jul 5 16:44:00 vdr vdr[6684]: switching to channel 6
Jul 5 16:44:59 vdr vdr[6684]: PANIC: watchdog timer expired - exiting!
Jul 5 16:45:00 vdr vdr[6684]: KBD remote control thread ended (pid=6684, tid=1089510320)

Und dann schmiert er ab und startet neu ?

MfG

11

Dienstag, 5. Juli 2005, 17:43

Hallo,

es ist schwierig zu sagen, wo der Fehler liegt. Wie man bei dem Log-Auszug sieht, werden einige Transponder gescannt, also prinzipiell scheint das Plugin zu funktionieren.

Tritt der Fehler denn jeweils beim gleichen Transponder auf?
Du könntest mir mal deine 0160.ini schicken, vielleicht kann ich damit den Fehler reproduzieren.
Obwohl, wenn es bei keinem Satelliten klappt, liegt der Fehler wohl woanders.

Hat das channelscan-Plugin denn bevor du den vdr gepatched hast schon mal funktioniert?


Thomas

12

Mittwoch, 6. Juli 2005, 11:19

Hi,

hab gestern nochmal probiert. Hab nochmal alles neu compiliert aber diesmal mit der Version 1.3.22 anstatt 1.3.27. Er scannt jetzt. Aber in die Kanalliste wird nichts hinzugefügt obwohl er bei einigen Transpondern auf denen auch ein Starkes Signal anliegt länger braucht. Das müsste bedeuten dass er da auch was findet. Muss ich heute nochmal probieren.

MfG
crest

Immortal Romance Spielautomat