Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 15. August 2009, 12:54

ASUS M2NPV-VM - pci express?

hallo leute

habe mich jetzt eine ewigkeit nicht mehr mit schnittstellen etc beschaeftigt, und blick da im moment leider nicht durch. eine frage die ihr mir sicher in null komma nix beantworten koennt:

ich habe ein asus m2npv-vm mainboard
http://tinyurl.com/les6o6

und will da jetzt eine palit 9500gt graka reinstecken (wegen vdrpau und hdtv)
http://geizhals.at/a354169.html

meine fragen:

.) ist die schnittstelle kompatibel? beim mainboard steht: PCI Express x16, und bei der graka: PCI Express 2.0 x16. ist das das selbe? habe die befuerchtung dass es nicht das selbe ist ;)

.) eine frage die besser zu hdtv passen wuerde: koennt ihr die karte empfehlen? habt ihr schon gute/schlechte erfahrungen damit gemacht?

danke izeman
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

2

Samstag, 15. August 2009, 13:10

Hallo izeman,

Ich kann leider nur auf die erste Frage antworten:

Ich habe das selbe Board hier an meinem Arbeitsrechner, drin steckt eine 8800GT, also auch PCI-E 2.0. Und es funktioniert ohne Probleme.
Nach ein wenig googlen erfuhr ist, das die Karten abwärtskompatibel sind.
Ein BIOS-Update (falls nicht schon geschehen) kann aber sicher nicht schaden.

Lieben Gruß,
Sandy
Derzeit: YaVDR 0.4
Hardware: Asus M2NPV-VM, AMD Athlon 64 X2 4600+, 2x512 DDR2, Nvidia G210, 2x Satelco Easywatch Budget, CI, HDD Samsung SJ501, DVD Plextor PX800, Gehäuse/Display Silverstone LC16M

3

Samstag, 15. August 2009, 13:47

cool! danke. das erspart mir jede menge upgrade-kosten.
obwohl ich nix gegen gigabit on-board haette :) wozu hat man denn ein gb-lan im keller, wenn man's nicht nutzen kann - brauchen tu ich's nicht - aber NETT waere es ;)

dann kauf ich morgen mal die karte. und dann brauch ich noch eine dvb-s2 karte. und dann geh' ich mal HDTV an.

EDIT: so wie's aussieht hat das ding ja gb-lan ??!! warum hab' ich da noch nie was davon gemerkt ?!? ;)

EDIT2: hmmm. also vom board her kann ich nicht erkennen dass das gb-eth ist, und auch mein switch meint es waere nur 100mbit. verkabelung ist durchgaengig cat5e. da ist was faul. :(

EDIT3: es wird seltsam....

vdr:~# ethtool eth0
Settings for eth0:
Supported ports: [ MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
Advertised auto-negotiation: Yes
Speed: 100Mb/s
Duplex: Full
Port: MII
PHYAD: 1
Transceiver: external
Auto-negotiation: on
Supports Wake-on: g
Wake-on: g
Link detected: yes

dann kann das ding wohl definitiv gb-eth. bloss aktiviert ist es nicht. bei auto-negotiation kann's dann wohl nur das kabel sein. die dosen sind sicher ok. und alle patch-kabel sind cat5e. mal rumtesten :)
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »izeman« (15. August 2009, 14:00)


4

Samstag, 15. August 2009, 18:36

ok. geklaert. soooo unlogisch war's dann doch nicht ;)
bei meinem kabel-wirr-warr hab ich uebersehen dass ich dazwischen noch ueber einen 100mbit switch zum hauptswitch im keller runter gegangen bin. das KANN dann auch nicht richtig funktionieren :)
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

5

Samstag, 15. August 2009, 18:47

Hätte mich auch gewundert, da ich auch das Onboard GBit-LAN nutze.
Und für onboard geht ganz ausgezeichnet, bin zufrieden :)

Lieben Gruß,
Sandy
Derzeit: YaVDR 0.4
Hardware: Asus M2NPV-VM, AMD Athlon 64 X2 4600+, 2x512 DDR2, Nvidia G210, 2x Satelco Easywatch Budget, CI, HDD Samsung SJ501, DVD Plextor PX800, Gehäuse/Display Silverstone LC16M

6

Freitag, 21. August 2009, 09:53

ja. hier inzwischen auch :)
schoen dass ich draufgekommen bin. jetzt kommt noch eine "starke" doppelkern-cpu rein, und dann wird das meine workstation.
und dem vdr goenn ich ein neues board mit gforce on board ...
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

Immortal Romance Spielautomat