Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 11. April 2004, 23:33

Treiber wird mit Fehler geladen!

Folgende Meldung krieg ich beim Laden des Treibers vom 8.11.2003:

Quellcode

1
2
3
4
5
6
skystar2.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
make[1]: [insmod] Error 1 (ignored)
make[1]: Leaving directory `/usr/local/src/linux-dvb.2003-11-08/driver/b2c2'
sync

Was haltet ihr davon?
ciao, fred

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
VDR1: AMD 1,8 GHz, 256MB, 200GB HD, TT 1.5 DVB-s, Skystar2,
vdr4you (VDR 1.4.0 div. Plug-ins)
VDR2: Socket 370 Celeron 1 GHz, 128MB, 30GB HD, Hauppauge 1.3 DVB-s vdr4you (VDR 1.4.0 div. Plug-ins)

2

Sonntag, 11. April 2004, 23:45

Wenn du keine SkyStar2 Karte im System hast, kannst du diese Meldung getrost ignorieren.


Der DVB Treiber unterstüzt ja inzw. mehrere DVB Karten, und da er ja nicht aus hellseherischer Fähigkeit weiß, welche Karte(n) im System stecken, muss er durchprobieren, und da er beim SkyStar Teil keine Antwort von der (nicht vorhandenen) Hardware bekommt, muss er folglich einen Fehler ausgeben, weil der das Modul nicht laden konnte ;)
TV VDR: GigaByte 965DS3, Intel C2D 2,4GHz, 1GB RAM, HD Ext, 2x TT PCI S-3200 DVB-S2, ATI Radeon HD2600, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
TV VDR: AOpen 945 GTM-VHL, Intel C2D-M 1,83GHz, 2GB RAM, HD Ext, 1x TT PCI S-3200 DVB-S2, Intel GMA950, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
VDR Server: Supermicro 370DE6, 2x Intel P3 866 MHz, 2GB RAM, TT-DVB-s Rev. 1.3, TT S1100 budget, KNC1 budget, TT S1401, 2x 500GB WD HDs, 1x 9GB U160 SCSI

3

Sonntag, 11. April 2004, 23:51

ok. - vielen Dank für die rasche Antwort!
ciao, fred

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
VDR1: AMD 1,8 GHz, 256MB, 200GB HD, TT 1.5 DVB-s, Skystar2,
vdr4you (VDR 1.4.0 div. Plug-ins)
VDR2: Socket 370 Celeron 1 GHz, 128MB, 30GB HD, Hauppauge 1.3 DVB-s vdr4you (VDR 1.4.0 div. Plug-ins)

smokey

Schüler

Beiträge: 132

Wohnort: Brandenburg

Beruf: Stahlschnitzer

  • Nachricht senden

4

Sonntag, 11. April 2004, 23:57

Hallo

Du kannst den fehler wegkriegen indem du im Verzeichnis

"DVB --> driver" im Makfile aus

CARDS = av7110
#CARDS += margi
#CARDS += em8300
CARDS += b2c2

einfach

CARDS = av7110
#CARDS += margi
#CARDS += em8300
#CARDS += b2c2

machst

gruss
Daniel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »smokey« (12. April 2004, 00:01)


Immortal Romance Spielautomat