You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

121

Saturday, September 25th 2010, 4:22pm

Ich habe mal weiter getestet. Das merkwürdigste ist, das ich jetzt ganz andere Werte bekomme. Mit dem neuen algo:

lok_errs =0, runs=1207 of sequ=3333, multi=3, multi_max=1
real 19m6.474s
user 0m0.009s
sys 0m13.907s

lok_errs =0, runs=1207 of sequ=3333, multi=1, multi_max=1
real 19m12s

lok_errs =0, runs=1207 of sequ=3333, multi=28, multi_max=28
real 19m54.658s
user 0m0.006s
sys 0m13.807s

Ich habe keine Idee, warum das jetzt so anders ist.
In dem angehängtem alten log von vorgestern erkenne ich nichts auffälliges.
Was immer noch bleibt ist, dass es mit dem originalen algo ca. 1-2 Minuten schneller geht.
jrie has attached the following file:

Mein VDR

Asrock M3A770DE, Sempron 140 @ DualCore, 3 x TT S2-1600, GT520
openSuse 13.1 64bit, Kernel 3.12.17 + BER/UNC-Patch für stv090x, nvidia 334.21, vdr 2.1.6 mit Patchen (checkts, naludump, statusleds, ...)

122

Saturday, September 25th 2010, 4:39pm

Naja mal schauen ... vielleicht hab ich Glück und kann in der Bucht günstig eine 3200 erwerben. Nur so kann man aus meiner Sicht seriös Mantis vs 3200 testen, weil es über dieselbe Anlage läuft und fast zum selben Zeitpunkt bei ähnlichen Wetterbedingungen. Idealerweise nicht gerade bei Dauerregen wie heute...
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

123

Saturday, September 25th 2010, 6:57pm

Als "Skystar HD" bekommst du die TT S2-3200 bei ebay billiger. Ich habe meine vor 2-3 Monaten für 40 € bekommen.
Und auch von mir danke für deine Mühen! Ich weiß, wie viel Arbeit so was macht ...

Mein VDR

Asrock M3A770DE, Sempron 140 @ DualCore, 3 x TT S2-1600, GT520
openSuse 13.1 64bit, Kernel 3.12.17 + BER/UNC-Patch für stv090x, nvidia 334.21, vdr 2.1.6 mit Patchen (checkts, naludump, statusleds, ...)

124

Tuesday, September 28th 2010, 10:05am

Hab gestern zugepackt für 10€ (SkyStar HD) mal schauen ob ich am Wochenende testen kann...
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

125

Tuesday, September 28th 2010, 10:55am

hi jungs,

also für alle yavdr-jünger die sich bis jetzt nicht zugetraut haben das problem selbst zu patchen gibt es nun die möglichkeit am test mitzumachen.

steffen_b hat den v4l treiber in testing so wie hierbeschrieben gepatcht.

testing gibt es hier

denkt daran zap einmal mit alt-v4l und einmal mit neu-v4l durchzulaufen.

greetz
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

nextvdr

Trainee

Posts: 56

Location: Schweiz

  • Send private message

126

Thursday, September 30th 2010, 12:01pm

Terratec funktioniert besser den je !!

Ich hab den Treiber aus dem Repo von steffen_b genommen und in yavdr installiert. So schnell habe ich bis jetzt noch nie gezappt (ca. 10x schneller).

Danke vielmals für die Arbeit. Ich hoffe der neue Algo wird in den v4l aufgenommen.

Gruss nextvdr
VDR1: yaVDR 0.4, ASUS P5N7A-VM mit Celeron Conroe-L 430 (35W), Transcend SSD 32 GB, NAS 4TB, 2 x TerraTec Cinergy S2 PCI mit CI, Silverstone LC-02, L4M Display, Harmony 785
VDR2: yaVDR 0.4 Antec ISK 300-65 mit 2 x Enermax UCEV8, Zotac IONITX-P-E, Kingston ValueRAM KVR1333D3N9K2/4G, Corsair CSSD-V32GB2-BRKT, TeVii S480, Atric IR-Einschalter Rev.5

127

Monday, October 4th 2010, 4:21pm

Hallo,

ich habe eine Elgato EyeTV Sat, die wohl die gleiche Hardware haben soll wie die Terratec S7 (laut Internet baugleich Technisat SkyStar USB 2 HD CI).

Bei der Terratec S7 und Elgato EyeTV Sat funktionieren keine DVB-S2 Sender - das tunen schlägt fehl.

Ich habe nun den gepatchten v4l-dvb Treiber in yaVDR installiert - noch immer kein Bild auf HDTV Sendern. SD Sender funktionieren.

Anbei die Werte:

1. zap Astra_DVBS_only.txt

lok_errs =26, runs=1121 of sequ=3333, multi=5338, multi_max=782

real 76m10.306s
user 0m0.156s
sys 0m2.012s

2. sudo sh zap Astra_DVBS2_only.txt

Hier kommt nur "Zapping adapter 0 .." und im Log steht "==== Using Astra_DVBS2_only.txt ======" - passiert also nichts

Frage: ist das "HDTV Sender funktionieren nicht" ein anderes Problem und liegt nicht am Tuner ? Oder macht eine Teilnahme am Test trotzdem Sinn ?

Gruss
Gerhard
gkarg has attached the following file:

This post has been edited 2 times, last edit by "gkarg" (Oct 4th 2010, 5:13pm)


128

Monday, October 4th 2010, 8:10pm

hi,

hier geht es um schnelleres tunen! ansisch sollte s2 immer irgendwann tunen! kann es bei den usb devices zu fw loading errors kommen oder so (habe so ein usb dingens nicht)?

intressant wären halt die werte vor dem patch und eben nach dem patch!

wieso rufst du bei 1. udn 2. jeweils anders auf? bei 2. genau so aufrufen wie bei 1.!

greetz
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

129

Monday, October 4th 2010, 8:48pm

Hallo,
es gibt keine Fehler beim Laden der Firmware. Das Problem mit DVB-S2 ist ein bekanntes Problem mit einigen Mantis Karten - wie Terratec S7.
Der erste Aufruf war der Test mit der DVB-S Programmliste, der zweite Aufruf war der Test mit der DVB-S2 Programmliste.

Ich warte mal auf Antwort vom Threadersteller, ob ein Test bei der Hardware überhaupt sinnvoll ist.

Gruß
Gerhard

130

Saturday, October 9th 2010, 3:45pm

Hallo Gerhard

Tuner + Demodulator wären bei deiner USB Karte identisch aber die Bridge dürfte eine USB Variante sein -> ich denke die ist nur teilweise vergleichbar mit der PCI Bridge von mantis.

Ausserdem ist die Astra Kanalliste schon wieder veraltet: auf einigen pay TV Transpondern haben die PIDs gewechselt. Ich werde neu scannen müssen, oder diese Transponder aus der Liste nehmen.
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

131

Saturday, October 9th 2010, 6:10pm

Hallo Lou,
OK - hatte schon gehofft, dass es das gleiche Tuner Treiber Problem ist, wie bei den PCI Versionen.

Trotzdem vielen Dank für die Info

Gruss
Gerhard

Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

132

Saturday, October 9th 2010, 11:30pm

ich versuche mich gerade daran endlich Deine Änderung zu probieren. Da ich das ganze auf einem Atom D525 mit der TT-S2 3600 USB einsetze, habe ich vorher die aktuelle hg vom liplianin mir gecloned. Den Signal Strenght Patch habe ich eingespielt bekommen, aber den dma Patch nicht.
Auch wenn der für den TT-S2 3600 nicht relevant ist? so würde ich den schon gerne mit drin haben.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
root@freevdr-30rc6:/usr/local/src/dvb-s2-liplianin/linux# patch --dry-run -p1 -i dma.patch
patching file drivers/media/dvb/mantis/hopper_cards.c
Hunk #1 FAILED at 126.
1 out of 1 hunk FAILED -- saving rejects to file drivers/media/dvb/mantis/hopper_cards.c.rej
patching file drivers/media/dvb/mantis/mantis_cards.c
Hunk #1 FAILED at 134.
1 out of 1 hunk FAILED -- saving rejects to file drivers/media/dvb/mantis/mantis_cards.c.rej
patching file drivers/media/dvb/mantis/mantis_common.h
Hunk #1 succeeded at 113 (offset -9 lines).
patching file drivers/media/dvb/mantis/mantis_dma.c
Hunk #1 FAILED at 43.
Hunk #2 FAILED at 124.
Hunk #3 FAILED at 158.
Hunk #4 FAILED at 174.
Hunk #5 succeeded at 193 (offset -17 lines).
Hunk #6 FAILED at 245.
5 out of 6 hunks FAILED -- saving rejects to file drivers/media/dvb/mantis/mantis_dma.c.rej

ich vermute mal, dass passt nicht mehr zum aktuellen Liplianin?
Eine Idee, wie ich dass auf den aktuellen Liplianin angepasst bekomme?

Edit:
irgendwie baut der aktuelle Liplianin nun gar nicht mehr. die ir-sysfs.c verursacht fehler. Vermute mal dass da Anpassungen an die kommenden Kerneländerungen 2.6.36 für Lirc dran schuld sind?
Weiß einer welche Revision zuletzt auf dem 2.6.32 Kernel sauber läuft?
Torsten73 has attached the following file:
  • dma.patch.txt (6.54 kB - 68 times downloaded - latest: Apr 16th 2014, 3:38pm)
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

This post has been edited 1 times, last edit by "Torsten73" (Oct 10th 2010, 12:17am)


133

Sunday, October 10th 2010, 11:08am

Hallo Torsten

Im Zweifelsfall würde ich von s2-liplianin immer noch die Revision 14630 nehmen, die müsste laufen.

Den DMA Patch würde ich bei liplianin weglassen, die Unterschiede v4l-dvb <-> s2-liplianin sind beim Mantis Tree einfach zu gross.
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

This post has been edited 2 times, last edit by "Lou" (Oct 10th 2010, 11:09am)


Posts: 1,773

Occupation: Radio Fernsehtechniker

  • Send private message

134

Sunday, October 10th 2010, 12:38pm

Danke Lou,
Technisat Skystar HD2 unter Ubuntu9.10 Karmic Installationsprobleme
passt auch dazu. Und den DMA Patch lasse ich dann mal bleiben.
Den V4l habe ich irgendwie nie gebraucht, weder für die TT noch für die Skystar HD2. Liplianin war immer erste Wahl.
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2

135

Sunday, October 10th 2010, 1:40pm

v4l-dvb wird wohl auch nicht laufen, weil die USB Bridge nicht drin ist, oder?

Eine neue Astra Kanalliste ist angehängt (enthält 1193 Sender) - die läuft ohne Fehler durch bei mir:

Source code

1
2
3
4
lok_errs =0, runs=1193 of sequ=3333, multi=189, multi_max=114
real    22m48.632s
user    0m0.004s
sys     0m16.169s

Getestet mit der frisch eingetroffenen Skystar HD (= TT S2 3200 rebadge)

Ich werde die Tage mal Mantis vs Phillips Bridge testen (mit und ohne Algo, gleiche Sat Anlage, gleiche Wetterbedingungen)
Lou has attached the following file:
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

136

Monday, October 18th 2010, 1:45pm

SOOO hi jungs,

habe mir nun mal heute freigenommen um mal wieder werte zu ermitteln und endlich an die maillingslist zu senden!

habe vorhin yavdr 0.3 aufgesetzt und als frontend xine gesetzt.
irgendwie kam mir das tuning verhalten aber seltsam vor. zwar hatte ich keine ewigen umschaltzeiten mehr -> nur ab und an haben einzelne sender gezickt. scheint als wäre der patch noch nicht im stable vom yavdr repo gelandet -> beste voraussetzungen für einen test.

so grade läuft zap mit astra_oktober durch mit v4l von 0.3 und danach hole ich mir den v4l aus dem yavdr testing repo und lasse nochmal scannen!

komisch ist allerdings, dass ohne patch die karte in 0.3 um welten besser läuft als in 0.2 da kann man sich ja nur freuen auf den testing-v4l :-P

werde dann die ergebnisse posten und evtl heute/morgen mal die mail verfassen.

greetz

edit1://ohne patch:

Source code

1
2
3
4
5
lok_errs =215, runs=1193 of sequ=3333, multi=91267, multi_max=989

real    124m32.863s
user    0m0.808s
sys     3m16.328s


jetzt mal testing treiber installen und erneut scannen

edit2:// hmm sehr sehr sehr komisch! habe auf v4l yavdr-testing geupdated, doch leider siehts weiterhin schlechter aus als meine damaligen tests. eben hat er sich verabschiedet.

lok_errs=41, runs=566 of sequ=3333, multi=264, multi_max=1

war das letzte! habe mal bei den yavdr jungs angefragt ob deine patches noch drin sind (könnte aber auch am hier bewölkten himmel liegen)

lou du nutzt doch auch yavdr, oder? was sind deine erkentnisse?
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

This post has been edited 2 times, last edit by "MarMic" (Oct 18th 2010, 4:32pm)


137

Tuesday, October 19th 2010, 8:45pm

Hallo MarMic

Ich bin immer noch nicht dazu gekommen die 2 Karten zu vergleichen. Evtl hat auch die Kanalliste schon wieder gewechselt? Ich hab auch das update auf yavdr [0.3] noch nicht vollzogen -> kann also nicht mitreden, wie es läuft.
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

This post has been edited 1 times, last edit by "Lou" (Oct 19th 2010, 8:46pm)


138

Tuesday, October 19th 2010, 9:07pm

hi,

da das gestern dann doch nicht so lief wie es sollte :-P muss ich den test auf nächstes we verschieben. allerdings hat steffen den v4l im ppa neugebaut -> werde dann berichten!

greetz
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

139

Friday, October 22nd 2010, 2:19pm

hi lou,

wenn du mal dazu kommst wäre eine neue astra all senderliste genial. kriege hier n haufen lock errors, obwohl die karte im vdr super schnell zappt

greetz
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

140

Sunday, October 24th 2010, 7:05pm

hi all,

für alle die weiterhin testen wollen hier mal eine von mir gescannte und randomized astra.conf

ich scanne grade mit geptachten v4l treibern von yavdr und danach mache ich mal den direkten vergleich zu den gepatchten s2 treibern von yavdr

ergebnisse werden mit edit angehängt

greetz

edit:// v4l test

Source code

1
2
3
4
5
lok_errs =0, runs=1133 of sequ=3333, multi=615, multi_max=1

real    27m27.786s
user    0m0.036s
sys     0m29.994s


edit2:// s2-liplianin
selbst abgebrochen nach 27minuten bei

Source code

1
 lok_errs=0, runs=326 of sequ=3333, multi=173, multi_max=1


für 326 mal zappen 27min!?! da ist ja klar was für die hd2 am besten ist => v4l

greetz
MarMic has attached the following file:
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-3.0.1

SDVDR: Dell Optiplex GX150: P3 1Ghz - 256Mb Ram - 20Gb HDD - Technotrend Premium C-2300 Hybrid - KabelBW - MLD-2.0.0 @Eltern

This post has been edited 2 times, last edit by "MarMic" (Oct 24th 2010, 10:36pm)