You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Monday, March 24th 2008, 12:19pm

Quoted

Original von tuxnet
Leider habe ich noch immer Probleme mit den Umlauten.

falsche LANG settings, das wuerde ich aber nicht in diesem thread diskutieren.
2003 - 2011 - R.I.P.

This post has been edited 1 times, last edit by "wilderigel" (Mar 24th 2008, 12:20pm)


22

Monday, March 24th 2008, 12:26pm

Quoted

Original von wilderigel

Quoted

Original von tuxnet
Leider habe ich noch immer Probleme mit den Umlauten.

falsche LANG settings, das wuerde ich aber nicht in diesem thread diskutieren.


Problem gelöst

In das Startscript folgendes eintragen

Source code

1
export VDR_CHARSET_OVERRIDE="ISO-8859-x"


danke Jarod
VDR : Reelbox Avantgarde II , 2 GB RAM , 128 GB SSD HD + 1TB 3,5 Zoll als recording Partition , 2x single DVB-s2
-> BM2LTS Version 1.94.3A -> VDR-immer-neuste-Version <-

Client 1 : Raspberry PI mit XBMC
Client 2 : XBMC auf MacBook Pro
Clinet 3 : Iphone
Clinet 4 : Ipad

* * * Hilfe zum BM2LTS Version http://www.sc-schulze.de * * *

This post has been edited 1 times, last edit by "tuxnet" (Mar 24th 2008, 12:28pm)


Posts: 2,765

Location: Dormagen (NRW, bei Köln)

Occupation: Bürotippse bei nem Klempner

  • Send private message

23

Monday, March 24th 2008, 12:54pm

Auch der Ollie freut sich...

Tach,

siehste, es geht auch ohne den Oberdeppen weiter :-) Der Ollie hätte sich auch gefreut, wäre da nicht der schwärzeste Tag eingetreten, dass seine alte geliebte Dalmidame trotz Not-OP und 2000 Euro Operationskosten 3 Tage später, am 13. März eingeschläfert werden musste. Aber das Leben geht weiter und ich habe mir gaaaanz schnell einen Dalmi aus dem Tierheim geholt.
Aber diese Chaostöle hält einen dermassen auf Trab, ich komm zu nix mehr.

An Klaus auch die meinerseitige Gratulation zur neuen Version und seinen unermüdlichen Schaffensdrang, den VDR in den letzten Jahren zu verbessern und das Projekt "at life and online" zu halten.

Allen anderen ein Frohes Oster(n)fest und viel Spass mit der neuen Version. Ich werde leider wegen dem Hund nicht zum Testen kommen. Sie ist zwar fast so niedlich wie der Linux-Tux, aber wesentlicher anstrengender.

Greets Olaf
Ollie jetzt auch im Internet !!! ->> www.ohms.ws << VDR mit ASUS A7V8X-X, Athlon XP 2 Ghz, 512 MB DDR-RAM und gentoo 2008.0 Linux, ner Menge Platten (1 TB), 2 Brennern und Karten-Vollausstattung (1 X Nexus 4 MB Mod, 3 x Nova, 1 PVR 350) , TFT/Sony PSOne, Nvidia Graka und und und * Linux - wir geben ihrem Computer das Leben zurück *

I30R6

Professional

Posts: 1,627

Location: Ruhrpott

Occupation: IT Assistent

  • Send private message

24

Monday, March 24th 2008, 3:50pm

Frohe Ostern und DICKE EIER an alle :lol2


und ein dickes Danke an die neue VDR Version :)




I30R6









VDR










Hardware : GA-EP35-DS3L, C2Q Q6700 , 3GB DDR2 , Palit GT240, 80GB System & 500GB Video,
Mystique-CaBix C2,TT Budget C-1501,Airstar 2, Fernbedienung X10
Software : gen2vdr, Kernel 3.8.10, vdr 2.0.1
PlugIns : audiorecorder,femon,admin,yacoto..
Ausgabe: softhddevice

koepcke

Professional

Posts: 557

Location: Hamburg

  • Send private message

25

Monday, March 24th 2008, 4:18pm

möglicherweise fehlt in deiner make.conf der Eintag
"PREMIEREEPGFIX = 1"

(hatte ich heute morgen auch)
Produktivsystem: Gen2vdr 4 * Zotac D2550ITXS-A-E *DD Duoflex* 2x DVB-C
Test- und Daddel-VDR: Gen2VDR 4 * Zotac ZBox HD-ID80 * 2* Sundtek DVB-C USB-Stick
"Ich brauch was zum Spielen"-System: Raspberry Pi *MLD RPI

26

Monday, March 24th 2008, 5:29pm

Problem hat sich gelöst !

Ein reboot, alles nochmal neu kompeliert... und siehe da.... deutsch
VDR : Reelbox Avantgarde II , 2 GB RAM , 128 GB SSD HD + 1TB 3,5 Zoll als recording Partition , 2x single DVB-s2
-> BM2LTS Version 1.94.3A -> VDR-immer-neuste-Version <-

Client 1 : Raspberry PI mit XBMC
Client 2 : XBMC auf MacBook Pro
Clinet 3 : Iphone
Clinet 4 : Ipad

* * * Hilfe zum BM2LTS Version http://www.sc-schulze.de * * *

27

Wednesday, March 26th 2008, 12:32pm

Auch ich möchte hier die Gelegenheit nutzen und dem Klaus und allen Mitentwicklern und -helfern für die tolle Arbeit danken! :lovevdr
Auch ein dickes DANKE an alle Pluginentwickler, die den VDR noch interessanter machen.

DANKE,
Faudeer
Synchronisieren und Backup auch unter Linux! 250MB extra für euch und mich bei Dropbox-Anmeldung (zu den kostenlosen 2GB), wenn ihr meinen Referral nutzt.

28

Friday, March 28th 2008, 11:31am

Danke Klaus!

werde bald auch von vdr-1.4.7 auf vdr-1.6.0 umsteigen.

Mfg,
Osmanovic

29

Sunday, March 30th 2008, 6:01pm

Von mir auch noch ein herzliches Dankeschön, nach einigen Anlaufschwierigkeiten funktioniert alles bestens. - Problem war jedoch weniger der VDR, mehr die nötigen Anpassungen am Systemunterbau.

Was ein wenig nervt, vor allem wenn mal schnell im Ext. Patch oder so was modifiziert wird, ist die Notwendigkeit zum Neukompilieren der Plugins nach einem 'make clean'

Grund dafür sind die fehlenden *.mo Dateien die mit dem Befehl einfach wegebügelt werden. Viele linken das locale Verzeichnis einfach ein oder ändern die LOCDIR Variable und haben keine Sicherheitskopie von den Dingern...

Source code

1
rm -rf locale po/*.mo po/*.pot
viellecht sollte das Skript da etwas sensibler löschen...?

Grüße Christian
CKone: yavdr 0.5/2.0.6 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 11.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
CKtwo: yavdr 0.5/2.0.6 auf ASUS M4A78LT-M LE, Athlon II X2 240, 2x 2GB Corsair DDR3, ASUS ENGT430 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric rev5
Proliant: precise server/yavdr 0.5 testing auf HP Proliant N40L, 2x 4GB ECC DDR3, 2x DD CINE-S2, Ocz Onyx 32GB, 3x WD Red WD30EFRX 3TB in SW Raid5

30

Sunday, March 30th 2008, 6:26pm

Hallo *,

ich musste gerade nach einige Tagen Urlaub feststellen, dass mein 1.6.0er vdr machmal nach ca. 12 Stunden stehen bleibt (sprich: nichts mehr tut).

Hat da jemand vllt Erkenntnisse? Oder muss ich doch ins Detail gehen?

Dank und Gruss
klak

EDIT:
Unter debian testing mit den Plugins femon, pictures und xineliboutput.

This post has been edited 1 times, last edit by "klak" (Mar 30th 2008, 6:41pm)


31

Monday, March 31st 2008, 4:19pm

Ich denke, Detail wäre gut, denn 'nichts tun' wird er wohl eher nicht.
Abgestürzt? Dann Logfile.
Kein Bild? Dann vlt nur EPG Scan. Einfach Taste drücken und es geht weiter.
Aufnahmen gehen auch nicht?

Faudeer
Synchronisieren und Backup auch unter Linux! 250MB extra für euch und mich bei Dropbox-Anmeldung (zu den kostenlosen 2GB), wenn ihr meinen Referral nutzt.

32

Monday, March 31st 2008, 6:23pm

Quoted

Grund dafür sind die fehlenden *.mo Dateien die mit dem Befehl einfach wegebügelt werden. Viele linken das locale Verzeichnis einfach ein oder ändern die LOCDIR Variable und haben keine Sicherheitskopie von den Dingern...

??????
Nach nem make sind sie ja wieder da also wo ist das Problem.
Wenn du deine Festplatte loescht , musst dich ja auch net wundern , wenn da die Dateien fehlen :mua

33

Monday, March 31st 2008, 11:58pm

Hallo *,

ich habe den 1.6.0er heute ohne Plugins gestartet, er lief bis 19:18 Uhr dann hat mein Überwachungsscript einen

Quoted

driver buffer overflow on device 2

festgestellt und den VDR restartet. Danach lief er vermutlich nur 10 Minuten, denn ab 19:27:39 ist kein Eintrag mehr im syslog und mit xxvd komme ich auch nicht mehr ran.

Quoted

Mar 31 19:18:35 kk-a1600 vdr: [30433] VDR version 1.6.0 started
Mar 31 19:18:35 kk-a1600 vdr: [30433] switched to user 'vdr'
Mar 31 19:18:35 kk-a1600 vdr: [30433] codeset is 'ISO-8859-15' - known
Mar 31 19:18:35 kk-a1600 vdr: [30433] found 23 locales in /usr/local/share/vdr/locale
Mar 31 19:18:35 kk-a1600 vdr: [30433] loading /video-lvm/vdr/setup.conf
Mar 31 19:18:35 kk-a1600 vdr: [30433] loading /video-lvm/vdr/sources.conf
:
<schnipp>
:
Mar 31 19:26:19 kk-a1600 vdr: [30439] changing pids of channel 59 from 901+901:902:0:204 to 701+701:702:0:204
Mar 31 19:26:29 kk-a1600 vdr: [30433] max. latency time 12 seconds
Mar 31 19:26:39 kk-a1600 vdr: [30433] closing SVDRP connection
Mar 31 19:26:54 kk-a1600 vdr: [30433] max. latency time 30 seconds
Mar 31 19:27:04 kk-a1600 vdr: [30433] connect from 127.0.0.1, port 56805 - accepted
Mar 31 19:27:14 kk-a1600 vdr: [30433] SVDRP message: 'PANIK! Nur noch 1% freier Platz auf Gerý /dev/hda6'
Mar 31 19:27:24 kk-a1600 vdr: [30439] changing pids of channel 59 from 701+701:702:0:204 to 901+901:902:0:204
Mar 31 19:27:34 kk-a1600 vdr: [30433] max. latency time 35 seconds
Mar 31 19:27:39 kk-a1600 vdr: [30433] info: PANIK! Nur noch 1% freier Platz auf Gerý /dev/hda6
Mar 31 19:27:39 kk-a1600 vdr: [30433] closing SVDRP connection
Mar 31 19:27:39 kk-a1600 vdr: [30433] connect from 127.0.0.1, port 39523 - accepted


Taste drücken kann ich nur über xxvd. Die Kiste steht im Keller als reiner Aufnahme-Server.

klak

This post has been edited 1 times, last edit by "klak" (Apr 1st 2008, 12:00am)


Frodo

Professional

Posts: 1,636

Location: Hessen

  • Send private message

34

Tuesday, April 1st 2008, 2:12pm

SVDRP message: 'PANIK! Nur noch 1% freier Platz auf Gerý /dev/hda6'
Liegt es vielleicht an dieser Meldung? Was liegt den dort von deinem System?
Gruß
Frodo

Meine VDR Hardware


YaVDR 0.5: TT S2-6400 und Sundtek SkyTV Ultimate (DVB-S/S2), Zotac H77ITX-C-E, Geforce 620, SilverStone ML02B-MXR, IMON LCD, softhddevice / dvbhddevice
YaVDR 0.5: Sat>IP (OctopusNet) über vtunerc, Zotac D2550ITX, Geforce 610, IMON VFD, softhddevice
YaVDR 0.5: Cine S2 V6, Intel DQ67SW, Geforce 210, SilverStone LC16M, IMON VFD, softhddevice
YaVDR 0.5: TT S2-3200, Intel DH67BL, Geforce 430, softhddevice
YaVDR 0.5: TT S2-6400, Intel DH67CF, dvbhddevice
Test HD TV-Karten: TT S2-3200, Sundtek SkyTV Ultimate (DVB-S/S2) , TeVii S480, TT-connect CT-3650 CI

35

Tuesday, April 1st 2008, 8:36pm

@Frodo: gar nichts

/dev/hda6 10490072 10382644 107428 99% /home


bin auf 1.5.18 zurück - läuft seit dem 01.04.2008 05:45 Uhr - mal abwarten

This post has been edited 1 times, last edit by "klak" (Apr 1st 2008, 8:38pm)


36

Tuesday, April 1st 2008, 10:17pm

Hallo *,

1.5.18 lief bis eben (habe ich heute zum Testen das erste Mal eingesetzt)

Bin zurück auf 1.5.17, die Version lief bei mir vor der 1.6.0 ohne Probleme -mal sehen.

klak

tomhog

Intermediate

Posts: 219

Location: ~Freiburg

  • Send private message

37

Friday, April 4th 2008, 11:22pm

Hab hier eben die integrierte Subtitels ausprobiert - sind aber sowas von kaputt daß sie unbrauchbar sind ;/
Der Text ist wunderbar zu lesen, dann zappelt ein unleserlicher Teil durchs Bild, dann gehts mal wieder. Also nicht ganz kaputt.
Sieht so aus, als wäre der Hintergrund nicht hinter dem Text sondern daneben; text ist transparent.
In den Subtitle-Optionen hab ich nix geändert, ist alles auf default.

Ist eine 1.3 mit Huckepack-RAM. Mit 1.4.7 und subtitles-Plugin gabs diese Probleme nicht.

Hier mal GRABs von BBC News24...
tomhog has attached the following images:
  • okay_BBCNEWS24-2008.04.04_23-10-29.jpg
  • kaputt_BBCNEWS24-2008.04.04_23-10-36.jpg
  • kaputt_BBCNEWS24-2008.04.04_23-12-31.jpg

This post has been edited 2 times, last edit by "tomhog" (Apr 4th 2008, 11:27pm)


pat

Master

Posts: 1,950

Location: Alsace/France

Occupation: Informatique

  • Send private message

38

Saturday, April 5th 2008, 8:35am

UDF-8 mit mehre Sprachen

Hi Klaus,

Ich habe noch ein Problème mit der Darstellung der Sprachen ... Wer den sonst....
Das sollte doch genau UDF-8 lössen. Was muss dann alles verandert werden das es Sauber geht?
:)
A+
Patrice
pat has attached the following image:
  • Menu3.jpg

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

39

Saturday, April 5th 2008, 10:05am

RE: UDF-8 mit mehre Sprachen

Hello pat

Have you put

Source code

1
export VDR_CHARSET_OVERRIDE="ISO-8859-1"


in your runvdr ?
VDRBox : yaVDR-0.5 - eeBox Asus EB1501 - Intel ATOM N330 / 2 Go / 320 Go / GeForce 9400 ION - TT Connect 3600 / WinTV NOVA-T USB2 - VDRUser #1112

pat

Master

Posts: 1,950

Location: Alsace/France

Occupation: Informatique

  • Send private message

40

Saturday, April 5th 2008, 12:08pm

RE: UDF-8 mit mehre Sprachen

Hallo ,

(Tu es un choux)
Das hat was gebracht für die Normale Zeichensatzt. Wenn ich aber auf UDF-8 den VDR einstelle anstatt de_DE@euro de_DE.UDF-8 einstelle dann habe ich anstatt von é ein Rechteckt.

Quoted

# export LC_ALL="de_DE@euro"
export LC_ALL="de_DE.UTF-8"
# export LANG="de_DE@euro"
export LANG="de_DE.UTF-8"
export VDR_CHARSET_OVERRIDE="ISO-8859-1"


Hat jemand eine Idee ...

:portal1
Patrice

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle