Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

101

Freitag, 2. Februar 2007, 17:59

Mal ne Frage, da ich es einfach nicht wirklich ans laufen kriege. Hat einer von euch das Plugin mit dem Extension Patch am laufen? Habe hier mal meine Erfahrungen gepostet nach einem Nachmittag hin und her testen
Chris

http://ccux-linux.de

I30R6

Profi

Beiträge: 1 627

Wohnort: Dortmund

Beruf: Elektroniker

  • Nachricht senden

102

Samstag, 3. Februar 2007, 18:19

Mahlzeit,


ja bei mir funktioniert es ohne Probleme ..wobei RASS z.Z. nur bei cont.ra !


I30R6










VDR











Hardware : GA-EP35-DS3L, C2Q Q6700 , 3GB DDR2 , Palit GT240, 250GB System & 500GB Video,
Mystique-CaBix C2,TT Budget C-1501,Airstar 2, Fernbedienung X10
Software : gen2vdr, Kernel 3.8.10, vdr 2.0.1
PlugIns : audiorecorder,femon,admin,yacoto..
Ausgabe: softhddevice

103

Samstag, 3. Februar 2007, 18:39

Vielleicht ein wenig OT aber trotzdem frage ich mich, wie das klassische Empfangsgerät für RaSS aussieht. Das haben die öffentlich-rechtlichen sicherlich nicht aus purer Sympathie für die vielen vdr-Nutzer erfunden, oder?

Gruß,
DrSat
Debian Wheezy-amd64, vdr 2.2.0, Kernel 3.16.0, DD DuoFlexS2

104

Samstag, 17. Februar 2007, 18:14

Andere Frage:

Hat schon mal jemand per Kabel-BW auf irgendeinem der vorhandenen Radiosender Radiotext gesehen?
The advertisement is the most truthful part of a newspaper.
-- Thomas Jefferson

rnissl

Fortgeschrittener

Beiträge: 555

Wohnort: Kulz / Thanstein

Beruf: Software-Entwickler

  • Nachricht senden

105

Montag, 19. Februar 2007, 23:01

Hi,

bin eher zufällig auf diesen neuen Thread gestoßen -- echt nett. Leider bin ich mal wieder zu spät dran, so dass ich die neue Funktionalität derzeit nur mit cont.ra "bestaunen" kann.

Möchte mich jemand bzgl. dem Premiere Radio Problem unterstützen?

Bye.
--
Dipl.-Inform. (FH) Reinhard Nissl
mailto:rnissl@gmx.de

106

Mittwoch, 21. Februar 2007, 21:16

Zitat

Original von pingu-man
Andere Frage:

Hat schon mal jemand per Kabel-BW auf irgendeinem der vorhandenen Radiosender Radiotext gesehen?


ja, bei SWR3 und 'Das Ding' hab ich schon Radiotext gesehen. Auch RaSS hatte ich mal bei denen gesehen. Letzteres funktioniert allerdings bei mir nicht mehr. Liegt aber vermutlich an meinem VDR.
Ubuntu 14.04+VDR2.2.0 (yavdr ppa)
AMD Athlon X2 4850e, MSI K9N Neo-F V3, 2GB RAM,WD 1TB HDD, DVB-C KNC One

egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

107

Donnerstag, 22. Februar 2007, 10:58

Hi,

Zitat

Original von creeper

Zitat

Original von pingu-man
Andere Frage:

Hat schon mal jemand per Kabel-BW auf irgendeinem der vorhandenen Radiosender Radiotext gesehen?


ja, bei SWR3 und 'Das Ding' hab ich schon Radiotext gesehen. Auch RaSS hatte ich mal bei denen gesehen. Letzteres funktioniert allerdings bei mir nicht mehr. Liegt aber vermutlich an meinem VDR.

RaSS ist bei SWR3 und DasDing vorerst abgeschaltet.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

108

Donnerstag, 22. Februar 2007, 23:04

Ähhh - bei mir sind SWR3 und "Das Ding" gar nicht im digitalen Kabel-BW drin? Gibt es da regionale Unterschiede?
The advertisement is the most truthful part of a newspaper.
-- Thomas Jefferson

KBF

Schüler

Beiträge: 127

Wohnort: Schwabenland

Beruf: Student

  • Nachricht senden

109

Montag, 5. März 2007, 14:10

Seit 03.03.07 geht bei mir das rass wieder bei SWR3.
EDIT: Dasding funktioniert auch wieder.


MfG
Karsten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »KBF« (6. März 2007, 10:21)


110

Montag, 5. März 2007, 22:42

Zitat

Original von pingu-man
Ähhh - bei mir sind SWR3 und "Das Ding" gar nicht im digitalen Kabel-BW drin? Gibt es da regionale Unterschiede?


Kann mir nicht vorstellen das SWR3 in irgendeiner Region bei KabelBW nicht vorhanden ist.
Kannst höchstens mal schauen ob dein Ort noch nicht vollständig ausgebaut ist.
http://forum.kabelbw.de
http://www.kabelbw-helpdesk.de/
sind recht informative Seiten.

@KBF
stimmt, bei mir geht RaSS auch wieder.

Gruß
creeper
Ubuntu 14.04+VDR2.2.0 (yavdr ppa)
AMD Athlon X2 4850e, MSI K9N Neo-F V3, 2GB RAM,WD 1TB HDD, DVB-C KNC One

111

Montag, 9. April 2007, 14:17

Zitat

Original von LarsAC
Ist da auch was für graphTFT in Planung ?

Ich habe mal hier dazu aufgefordert!
vlt können sich egal und horchi da mal zusammen tun... das wär goil :lovevdr

Was anderes:
ich täte es sehr praktisch finden, wenn man bei geöffnetem RaSS-Archiv (Taste 0) mit Up / Down nicht den sender wechseln würde, sondern in der Menüleiste eins ruf/runter gehen könnte und bei Seiten mit mehreren Bildern pro "Nummer" mit recht/links durchnavigieren könnte.
So muss man halt die Nummern direkt ein tippen.

Zusammengefasst (bei SWR3):
statt mehrmals 4 eben links/rechts
statt den Nummern up/down

Michi
HD-VDR-EG
Software: yaVDR-0.4
Hardware: ASRock M3N78D, Athlon II X2 240e, ASUS EN210, TeVii s480
HD-VDR-DG:
Software: yaVDR-0.4
Hardware: ASRock N68-S3 UCC, Athlon II X2 245e, ASUS EN210, TeVii s480
---
Don't sleep and build!

egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

112

Dienstag, 10. April 2007, 15:21

Hi,

Zitat

Original von M.Temp
Was anderes:
ich täte es sehr praktisch finden, wenn man bei geöffnetem RaSS-Archiv (Taste 0) mit Up / Down nicht den sender wechseln würde, sondern in der Menüleiste eins ruf/runter gehen könnte und bei Seiten mit mehreren Bildern pro "Nummer" mit recht/links durchnavigieren könnte.
So muss man halt die Nummern direkt ein tippen.

Zusammengefasst (bei SWR3):
statt mehrmals 4 eben links/rechts
statt den Nummern up/down

Michi

Ist bereits realisiert, vorab vdr-radio-0.2.1
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

obarden

Profi

Beiträge: 499

Wohnort: Eppstein

Beruf: EDV-Techniker

  • Nachricht senden

113

Montag, 23. April 2007, 14:22

Ich hab hier irgendwie Probleme die neueste Version zu kompilieren:

make[1]: Entering directory `/usr/src/linux-2.6.20.7/vdr-1.4.6/PLUGINS/src/radio-0.2.1'
g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -c -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"radio"' -I/usr/src/linux/v4l-dvb/linux/include -I../../../include -I/usr/src/linux/v4l-dvb/linux/include radioaudio.c
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:105: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:106: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:109: error: '__u64' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:118: error: '__s32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:119: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:123: error: '__u32' does not name a type
make[1]: *** [radioaudio.o] Error 1
make[1]: Leaving directory `/usr/src/linux-2.6.20.7/vdr-1.4.6/PLUGINS/src/radio-0.2.1'


Versionen sind ja ersichtlich daraus.
VDR: SuSE Linux 13.2(64bit) - Kernel 3.16.7 - VDR 2.2.0
TechniSat SkyStarHD
ANTEC Fusion , Gigabyte GA-73UM-S2H mit onboard NVIDIA GeForce 7150, Core2Duo E6750, 2GB RAM
:vader :trooper :trooper :trooper :trooper :trooper :trooper :trooper :fans :trooper :trooper :trooper :trooper :trooper :trooper :trooper :trooper :vader

egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

114

Montag, 23. April 2007, 16:52

Hi,

Zitat

Original von obarden
Ich hab hier irgendwie Probleme die neueste Version zu kompilieren:

make[1]: Entering directory `/usr/src/linux-2.6.20.7/vdr-1.4.6/PLUGINS/src/radio-0.2.1'
g++ -g -O2 -Wall -Woverloaded-virtual -fPIC -c -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"radio"' -I/usr/src/linux/v4l-dvb/linux/include -I../../../include -I/usr/src/linux/v4l-dvb/linux/include radioaudio.c
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:105: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:106: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:109: error: '__u64' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:118: error: '__s32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:119: error: '__u32' does not name a type
/usr/src/linux/v4l-dvb/linux/include/linux/dvb/video.h:123: error: '__u32' does not name a type
make[1]: *** [radioaudio.o] Error 1
make[1]: Leaving directory `/usr/src/linux-2.6.20.7/vdr-1.4.6/PLUGINS/src/radio-0.2.1'

Hmm, ich benutze die mercury dvb-treiber net, da fehlen irgendwie die definitionen der <linux/types.h>

Probier' mal in der radioaudio.h, vor #include <linux/dvb/video.h>

Quellcode

1
#include <linux/types.h>

einzufügen.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

obarden

Profi

Beiträge: 499

Wohnort: Eppstein

Beruf: EDV-Techniker

  • Nachricht senden

115

Montag, 23. April 2007, 18:02

Jup, jetzt geht's !!
Danke Dir.
VDR: SuSE Linux 13.2(64bit) - Kernel 3.16.7 - VDR 2.2.0
TechniSat SkyStarHD
ANTEC Fusion , Gigabyte GA-73UM-S2H mit onboard NVIDIA GeForce 7150, Core2Duo E6750, 2GB RAM
:vader :trooper :trooper :trooper :trooper :trooper :trooper :trooper :fans :trooper :trooper :trooper :trooper :trooper :trooper :trooper :trooper :vader

egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

116

Donnerstag, 10. Mai 2007, 19:47

Hi,

habe mal ein wenig mit TMC gebastelt (Beispiel 'hr3', von eben):

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
TMC Multi-Group Message, First group:
    CI: '3', Direction: '+', Extent: '3'
    Event:    '101' = 'stationary traffic'
    Location: '12223' > LT not available yet :-(
--
TMC Multi-Group Message, Subsequent Group:
    CI: '3', 2.GI: '1', GSI: '1', Block_0x: '02.34.9f.b9'
    #1: Label '2' = 'Length', Value '6' km?
    #2: Label '9' = 'Event', Value '507' = '(Q) right lane(s) blocked'
    #3: Label '9' = 'Event', Value '0' = '---'
--
TMC Multi-Group Message, Subsequent Group:
    CI: '3', 2.GI: '0', GSI: '0', Block_0x: '01.a8.00.00'
    SecondGroupIndicator = 0 -> todo, exit here.
--
TMC Multi-Group Message, First group:
    CI: '4', Direction: '+', Extent: '3'
    Event:    '701' = '(Q sets of) roadworks'
    Location: '11884' > LT not available yet :-(
--
TMC Multi-Group Message, Subsequent Group:
    CI: '4', 2.GI: '1', GSI: '0', Block_0x: '02.24.86.50'
    #1: Label '2' = 'Length', Value '4' km?
    #2: Label '9' = 'Event', Value '101' = 'stationary traffic'
--
TMC Multi-Group Message, First group:
    CI: '5', Direction: '+', Extent: '1'
    Event:    '212' = '(Q) broken down heavy lorr(y/ies)'
    Location: '11874' > LT not available yet :-(
--
TMC Multi-Group Message, Subsequent Group:
    CI: '5', 2.GI: '1', GSI: '0', Block_0x: '09.3f.60.00'
    #1: Label '9' = 'Event', Value '507' = '(Q) right lane(s) blocked'
--
TMC Single-Group Message:
    Duration:  'none', Diversion: '0'
    Direction: '+', Extent: '3'
    Event:     '101' = 'stationary traffic'
    Location:  '10849' > LT not available yet :-(


Mangels Spec. natürlich nicht vollständig bzw. fehlerbehaftet(?) und die Location Table für die Ortsbestimmung in Deutschland fehlt auch (die italienische kann man übers Net downloaden, nur gibt es IMO kein RDS/TMC über DVB-S hier).

Wer mal spielen will und evtl. vergleichen, z.B. über Mobilnavi mit TMC, aktuelle vdr-radio-0.2.1 developer
(TMC-Printouts an der vdr-Console)
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

117

Mittwoch, 13. Juni 2007, 21:40

Hallo zusammen,

mit vdr-1.5.3 läuft mein Lieblingsplugin "Radio" nicht richtig. Das Standbild (radio.mpg) wird nicht angezeigt. Auch der Radiotext / RaSS wird nicht angezeigt (bei Auswählen von "Zeige RDS Radiotext" passiert einfach gar nichts.

Gruß,
Joachim.

EDIT:
Das Problem tritt nur bei

Quellcode

1
LANG="de_DE.ISO8859-1" ./vdr -P radio
auf. Ohne das Setzen von LANG funktioniert das Plugin, aber mein EPG ist kaputt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »jowi24« (13. Juni 2007, 22:03)


egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

118

Donnerstag, 14. Juni 2007, 17:54

Hi,

Zitat

Original von jowi24
Hallo zusammen,

mit vdr-1.5.3 läuft mein Lieblingsplugin "Radio" nicht richtig. Das Standbild (radio.mpg) wird nicht angezeigt. Auch der Radiotext / RaSS wird nicht angezeigt (bei Auswählen von "Zeige RDS Radiotext" passiert einfach gar nichts.

Gruß,
Joachim.

EDIT:
Das Problem tritt nur bei

Quellcode

1
LANG="de_DE.ISO8859-1" ./vdr -P radio
auf. Ohne das Setzen von LANG funktioniert das Plugin, aber mein EPG ist kaputt.


Hmm, hier geht Radiotext/Rass immer:
de_DE@euro, de_DE.ISO8859-1, de_DE.ISO8859-15, de_DE.utf8

die EPG-Umlaute stimmen halt nur bei ISO8859-1/-15

(VDR-1.5.3, softdevice, streamdev-client, radio-0.2.1_develop)
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

119

Sonntag, 29. Juli 2007, 21:17

nehm grad nebenbei die Charts auf mit Jan Garcia: die RASS Image Stills will mir das Plugin aber nicht mit aufzeichnen, oder? Hab vorhin bei der Wiedergabe festgestellt das keine Bilder mehr folgen.
MSI P6NGM-FD | ASROCK A785GXH | Grafik: GeForce 9400GT| DVB-S2 Karten: Twinhan VP 1041 & Skystar HD

egal

Profi

  • »egal« ist der Autor dieses Themas

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

120

Montag, 30. Juli 2007, 10:25

Hi,

Zitat

Original von Lou
...
die RASS Image Stills will mir das Plugin aber nicht mit aufzeichnen, oder? Hab vorhin bei der Wiedergabe festgestellt das keine Bilder mehr folgen.

Aufgezeichnet werden alle RDS/Rass-Daten, sind ja in der Audio-Spur enthalten und somit gespeichert.

Das Anzeigen der Rass-Slideshow während der Aufnahme-Wiedergabe habe ich unterbunden (if-abfrage in radioaudio.c|cRadioAudio::Play), weil sich hier der dvbplayer beim Replay auf FF-Karten richtig weghängt (reagiert nicht mehr auf Bedienung, Watchdog spricht auch net an, nur dvb/vdr komplett Restart hilft).
Das Rass-Archiv funktioniert aber bei Aufnahmen.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Immortal Romance Spielautomat