Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

coke

Fortgeschrittener

  • »coke« ist der Autor dieses Themas

Beiträge: 520

Wohnort: 50° 47' n. Br. 7° 17' ö. L.

Beruf: Azubi als Elektroniker für Betriebstechnik

  • Nachricht senden

1

Samstag, 6. Oktober 2007, 19:46

"Bevorzugte Audioart" ???

Hallo zusammen

wenn man bei einem Sender der mehrere Audiokanäle hat ins Audiokanal-Menü
geht und nicht den ersten einstellt, und danach dann aber in das Audio-Menü eines Kanals geht, welcher nur einen Audiokanal hat, dann ist automatisch bei dem ersten verstellten Kanal auch wieder der erste Kanal ausgewählt.

Bei mir ist das z.b. so gewesen als ich Fusball gesehen habe auf ARD.
Dort habe ich dann Dolby Digital eingestellt.

Zwischendurch habe ich bei einem anderen Sender in der Halbzeitpause einen "Blockbuster" geschaut. Dort wollte ich dann nachsehen ob auch in Dolby übertragen wird.
Dem war nicht so. Also natürlich den einzigst verfügbaren (ersten) Kanal gewählt.

Danach habe ich dann wieder auf Fussball geschaltet und es kam nur noch Stereo aus meiner schönen Anlage. Als ich dann wieder ins Audio-Menü gegangen bin habe ich
gesehen das der Audiokanal auf den ersten verstellt wurde ohne das ich was gemacht habe.



Ich weiß jetzt allerdings nicht ob das ein Problem von mir ist oder ob dies normal ist.

Meine konkrete Frage ist ob es eine Einstellmöglichkeit für den bevorzugten Audiokanal gibt, bzw. ob man Audiokanaleinstellungen zu Kanälen speichern kann.


Ich hoffe es hat mich jemand verstanden.

:lovevdr

Gruß
coke
VDR:AMD Athlon X2 4850e, ASUS M3A-H/HDMI, 1 GB DDR2-RAM, 80 GB 3,5"HDD, Hauppauge DVB-C Rev. 2.1, Nova-T, Lorenzen DVB-T, Atric IR-Einschalter, easyvdr 0.6.2

Server: Allnet ALL6250, 1xGb-LAN, 2xUSB, 400GB mit OPENNAS 1.7

VDR-User #1475

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »coke« (6. Oktober 2007, 19:47)


2

Samstag, 6. Oktober 2007, 20:20

Hallo coke,

dieses Verhalten habe ich auch schon festgestellt. Normalerweise sollte er auf DolbyDigital bleiben (manchmal klappt das auch), aber ab und zu wechselt er wieder auf die 1. Tonspur. Warum das so ist kann ich Dir leider auch nicht sagen.

Gruß
SieDu

sparkie

Erleuchteter

Beiträge: 3 046

Wohnort: a child of the universe

Beruf: duct tape programmer

  • Nachricht senden

3

Samstag, 6. Oktober 2007, 22:46

Zitat

ich hoffe es hat mich jemand verstanden.

da geht es uns wie Opel :)

Wir haben verstanden.

Ist bei mir mit voellig ungepatchtem vdr-1.4.3 genau das gleiche. Aber man gewoehnt sich ja an allem.

Die Option 'UseDolbyDigital = 1' scheint hier ignoriert zu werden. Oder ist vielleicht fuer was anderes vorgesehen?!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »sparkie« (6. Oktober 2007, 22:54)


ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

4

Samstag, 6. Oktober 2007, 23:51

Hi,
unter Einstellungen/DVB mal
Audio-Sprachen=0 ausprobieren?

Gruß Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

sparkie

Erleuchteter

Beiträge: 3 046

Wohnort: a child of the universe

Beruf: duct tape programmer

  • Nachricht senden

5

Sonntag, 7. Oktober 2007, 21:31

Zitat

Originally posted by ULF
unter Einstellungen/DVB mal
Audio-Sprachen=0 ausprobieren?

danke fuer den Tipp! Ich verstehe zwar nicht warum, aber es funkt!

Was allerdings 'Audio-Sprachen' mit Stereo/Dolby etc zu tun hat, kapiere ich nicht.

Wenn 'Audio-Sprachen=2' ist dann schaltet VDR von Dolby immer auf Stereo zurueck, wenn ich zwischen ARD und ZDF hin- und her schalte. Beide Sender strahlen zum Testzeitpunkt aber 'Stereo und Dolby' aus.

Setze ich wie vorgeschlagen 'Audio-Sprachen=0' dann bleibt er immer auf Dolby Digital.

Ist das jetzt ein Bug oder 'nen Feature? :)

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

6

Sonntag, 7. Oktober 2007, 22:47

Hi sparkie,
da warte ich heute noch auf eine Antwort vom kls:
[vdr] [ANNOUNCE] VDR maintenance patch 1.4.6-1

:versteck

Gruß Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

7

Sonntag, 7. Oktober 2007, 22:50

Zitat

Originally posted by sparkie

Zitat

Originally posted by ULF
unter Einstellungen/DVB mal
Audio-Sprachen=0 ausprobieren?

danke fuer den Tipp! Ich verstehe zwar nicht warum, aber es funkt!

Was allerdings 'Audio-Sprachen' mit Stereo/Dolby etc zu tun hat, kapiere ich nicht.

Wenn 'Audio-Sprachen=2' ist dann schaltet VDR von Dolby immer auf Stereo zurueck, wenn ich zwischen ARD und ZDF hin- und her schalte. Beide Sender strahlen zum Testzeitpunkt aber 'Stereo und Dolby' aus.

Setze ich wie vorgeschlagen 'Audio-Sprachen=0' dann bleibt er immer auf Dolby Digital.

Ist das jetzt ein Bug oder 'nen Feature? :)


Das ist ein Feature ;-)

Der Bug liegt beim ZDF - denn die setzen die Sprachkennung des Dolby-Tracks nicht, wie im DVB-Standard vorgesehen, auf "deu", sondern auf "dd". Wenn VDR dann einen Track mit bevorzugter Sprache sucht, kann er natürlich nur auf die erste MPEG-Audio-Spur schalten, denn nur die hat "deu" als Sprachkennung.

Klaus
Gib CI+/HD+ keine Chance! Lasst diese Pest am ausgestreckten Arm verhungern!
Wer für sowas bezahlt macht sich zum Totengräber von Projekten wie VDR!
Die Wahrheit ueber HD Plus
CI-Plus -- Das trojanische Pferd im Wohnzimmer
Mach mit beim VDR User Counter!

sparkie

Erleuchteter

Beiträge: 3 046

Wohnort: a child of the universe

Beruf: duct tape programmer

  • Nachricht senden

8

Montag, 8. Oktober 2007, 06:15

Zitat

Originally posted by kls
Das ist ein Feature ;-)

Der Bug liegt beim ZDF - denn die setzen die Sprachkennung des Dolby-Tracks nicht, wie im DVB-Standard vorgesehen, auf "deu", sondern auf "dd". Wenn VDR dann einen Track mit bevorzugter Sprache sucht, kann er natürlich nur auf die erste MPEG-Audio-Spur schalten, denn nur die hat "deu" als Sprachkennung.


ZDF & Co. scheren sich wohl allgemein wenig um Standards. In den Hitlisten von 'EPG bugfix statistics' sind die Oeffentlich-Rechtlichen jedenfalls oft genug ganz oben mit dabei.

Vielleicht sollte ich mal ueber eine GEZ-Kuerzung nachdenken, bis die das gefixt haben. :)

Ich danke euch jedenfalls fuer die Erleuchtung und den Workaround.

Immortal Romance Spielautomat