You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

lightforce

Beginner

  • "lightforce" started this thread

Posts: 4

Location: Deutschland, Baden-Württemberg

  • Send private message

1

Tuesday, October 3rd 2006, 8:24pm

ct VDR 5 und kein Ton zu hören...

Hallo zusammen,

ich habe mir den aktuellen ct VDR (VDR Version 1.3.49) installiert. Ich habe einen IBM 300PL mit einer TT DVB-C2300 Karte. Leider funktioniert kein Ton. Mir würde der Ton am analogen Ausgang reichen. Ich habe mehrfach gelesen man soll den Audio-Ausgang der Karte mit dem Audio-Eingang der Soundkarte verbinden. Das bringt bei mir aber überhaupt nichts. Ich habe sogar mal Ton bekommen, direkt aus der TT Karte. Da hatte ich jedoch VDR4OU 0.9 installiert gehabt und es gingen dann aber verschiedene andere Dinge nicht. Kann mir mal jemand verraten was der Fertz mit dem rein und raus soll wenn es auch so funktioniert ? Noch wichtiger wäre aber vor allem zu wissen warum ich keinen Ton bekomme oder wo ich da suchen könnte ? Ich habe mehrere ältere Postings gefunden das da was nicht geht und irgend was gepatched wurde, aber ist das mit dem aktuellen ct VDR immer noch so, daß irgenwas neu kompiliert oder gepatched werden muss ?

Viele Grüsse,

Lightforce

2

Tuesday, October 3rd 2006, 8:28pm

RE: ct VDR 5 und kein Ton zu hören...

Für di Karte brauchst nen Kernelpatch um was zu hören.
Der ist vermutlich nicht drinnen.
2003 - 2011 - R.I.P.

3

Tuesday, October 3rd 2006, 8:30pm

Wo willst du denn den Sound haben? Willst du es über die Kabelpeitsche der DVB-Karte an den Fernseher schicken oder willst du es auf deiner Linux-Kiste haben? Im letzten Fall überprüfe, ob dein a) alsa richtig konfiguriert ist, b) im Mixer nichts stumm geschaltet ist und c) dein User der Audio-Gruppe angehört bzw. die Rechte auf /dev/dsp entsprechend gesetzt sind.
:: ASUS T3-M3N8200 silver :: Athlon X2 5050e :: 8GB DDR2 :: Ubuntu 10.04 :: VDR 1.6 :: XBMC (yaVDR)
:: Hauppauge DVB-S FF :: AVerMedia Black HD DVB-T ::

lightforce

Beginner

  • "lightforce" started this thread

Posts: 4

Location: Deutschland, Baden-Württemberg

  • Send private message

4

Tuesday, October 3rd 2006, 10:15pm

Den Sound hätte ich gerne am analogen Audio-Ausgang. Eine Kabelpeitsche gibt es gar nicht (habe ich zumindest nicht) für die Karte. Jedenfalls soll der Ton irgendwie in den Fernseher kommen. Brauche ich dann auch alsa ?

lightforce

Beginner

  • "lightforce" started this thread

Posts: 4

Location: Deutschland, Baden-Württemberg

  • Send private message

5

Tuesday, October 3rd 2006, 10:16pm

RE: ct VDR 5 und kein Ton zu hören...

Hat jemand eine Ahnung welchen Patch ich nun bei diesem Versionsstand brauche ?

6

Tuesday, October 3rd 2006, 10:29pm

2003 - 2011 - R.I.P.

This post has been edited 1 times, last edit by "wilderigel" (Oct 3rd 2006, 10:30pm)


7

Tuesday, October 3rd 2006, 11:43pm

Analogen Audioausgang der was?
Hast du die Rechte an /dev/dsp überprüft?
:: ASUS T3-M3N8200 silver :: Athlon X2 5050e :: 8GB DDR2 :: Ubuntu 10.04 :: VDR 1.6 :: XBMC (yaVDR)
:: Hauppauge DVB-S FF :: AVerMedia Black HD DVB-T ::

lightforce

Beginner

  • "lightforce" started this thread

Posts: 4

Location: Deutschland, Baden-Württemberg

  • Send private message

8

Wednesday, October 4th 2006, 10:00pm

ehrlich gesagt habe ich gar kein /dev/dsp, braeuchte ich diese datei ?

9

Thursday, October 19th 2006, 9:45pm

problem schon gelöst ?

Hallo zusammen,

habe nach langer Zeit mal wieder meinen VDR neu aufgesetzt und bin in genau die gleichen Probleme gerannt.

Hat jemand schon den Grund der hier beschreibenen Problemes gefunden ?

kuiffje

10

Thursday, October 19th 2006, 9:53pm

Grund steht doch da ;)
Der TT DVB-C2300 Karten Treiber war zu der Zeit des ct Kernels 2.6.16 ned optimal.

Ob ein aktueller Kernel das jetzt ist oder ob man weitehin hg+Patch braucht weiss ich allerdings mangels Hardware nicht.
2003 - 2011 - R.I.P.