You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

1

Sunday, June 11th 2006, 3:04pm

Problem mit LM2577 LNB & Spannungsversorgung (GELÖST)

Hai Elektroniker,

Folgendes Problem: Meine DVB-S Rev 1.6 hatte plötzlich keinen Empfang
mehr. Flux die Spannung am LNB gemessen 3,6V ;( Bei dem TT Design
werden die beiden V-Eingänge des LNBP einfach (und billig) parallel
geschaltet. Also Lötkolben raus und die Pins 1&2 von LNBP abgehoben,
rein in den PC und wieder gemessen. Ob mit oder ohne LNBP stehen
an den Eingang nur 17V an. Zu wenig also. Wird wohl der LM2577
defekt sein. Denkste................. ;(

Ich habe den LM2577 gegen einen vorher getesteten ausgetauscht. Ergebnis das Gleiche :(

Ich muß sagen, ich bin ein wenig ratlos. Hier ist was ich alles gecheckt
habe. Evtl fällt jemanden noch etwas ein.

- Am Pin 5 stehen 12.17V (geht direkt an den PCI Bus)

- Am Pin 2 liegen die Korrekten 1.23V Ref Spannung an

- "R2" ist i.O. (R2 nach National specs) was ja auch durch obige Messung bestätigt wird

- Die Spule hat ihrer 100µH wurde aber trotzdem getauscht (Spulen
können manchmal verückte Fehler hervorbringen, auch wenn sie okay messen

- Die Schottkey-Diode war ebenfalls okay, wurde aber trotzdem getauscht.

- Am Bindeglied Diode & Pin4 liegen 12,3Vdc mit hochfrequenten
Impulsen überlagert an. Die Fres habe ich noch nett gemessen

- Der original Kondensator hatte nur noch 300µF. Er wurde gegen
einen 1000µF/35V low ESR getauscht.

Egal was ich mache, der Vout liegt um 17V über dem Output Cap und
datt ist einfach zu wenig für den LNBP Chip..


Zu diesem sch*** TT Design gibts noch einiges zu sagen.

Der Glättungscap am Ausgang des LM2577 ist VÖLLIG!! unter-
dimensioniert. Nicht nur Spannungmäßig (wie kann man bei ca 25,8V
einen 25V Cap mit beschi**enem ESR und noch nicht einmal als 105°C
version nehmen :( :( :( ) Zusätzlich ist die Kapazität um ca. den Faktor
2-2,5 zu niedrig. Ich nehme an, daß deswegen auch öfters die LNPBxx
kaputt geht. Dieser arbeitet nämlich mit einem Currentamp und wenn
die Spannung zu niedrig ist, wird der Strom hochgeschraubt ?(

Eine lebensverlängernde Maßnahme ist also hier einen minimum 680µF
großen LOW ESR (wegen der 52Khz Schaltfrequenz) Cap einzubauen.

Ich habe vor einiger Zeit mal im Wiki gestöbert und bin dort auf diverse
Cooling - Mods gestossen. Ich kann nur davor Warnen, mit einfachen
aufgeklebten Kühlern sich in Sicherheit zu wiegen (Lola's Monsterkühler
lassen wir mal aus :D :D). Die Temperatur der Chips wird dabei um
kaum 1-2° gesenkt. Auch nicht wenn man die Kühlrippen so aufklebt,
daß sie mittels Konvektionskühlung mit Luft bestömt werden. Die
obigen Messung beruhen auf meine Versuche, wobei die Chipkühler
mit hochwertigem (und teuerem) WLK auf geklebt wurden. Alle
Chipkühler wurden außerdem maßgeschneidert für die indivuellen Chips
Gekühlt wurden: LNBP, LM2577, ARM-7 TDA Tunerchip, SAA7134,
RAM und der 2W Widerstand.

Die Lösung für die DVB Karten (egal ob FF oder Budget ; sie werden alle
zu heiß!) ist einfach. Man nimmt einen 60-80 mm Lüfter und eine kleine
Lüftersteuerung (gibts bei Reichelt für 3 Euro). Den Lüfter vor die DVB
Karten mit Schwingungsdämpfer aufgehängt und den NTC des Lü-Re
in der Nähe des Tuner plaziert. Man kann (evtl einen Lufttunnel aus
1mm Alu oder im Notfall aus Pappe) gut und gerne 2-3 DVB Karten
damit kühlen. Der Lüfter wird nie besonders schnell drehen (und somit
auch kein Geräuschproblem darstellen). Das Resultat ist bei 2
Budgetkarten und einer vollausgelasteten FF (4 Aufnahmen parallel auf
der FF und je 2 auf den Budgetkarten) kaum handwarme Karten,
keinerlei Abstürze oder Ruckeln. Vor allem gibt es mit dieser Lösung
keinerlei Hotspots, so wie es bei passiver Kühlung >>immer<< der Fall
sein wird. Durch die hohe Packungsdichte und das sosolala Design der
Karten ist forced air cooling einfach ein Muss für lange Lebensdauer.

Evtl könnte mal jemand das VDR-Wiki mit obigem Updaten :D

Aber ich schweife ab. Hat irgendjemand eine Idee zu meinem Problem
oben :D :D

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

This post has been edited 2 times, last edit by "Lightningman" (Jun 11th 2006, 7:32pm)


wirbel

Im Forum Zuhause

Posts: 10,250

Location: Berlin

Occupation: ja.

  • Send private message

2

Sunday, June 11th 2006, 3:35pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Wieviel Strom muss der LM2577 bringen? Vielleicht ist das die Ursache.

Quellcode

1
:(){ :|:&};:

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

3

Sunday, June 11th 2006, 4:19pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hallo Wirbel,

Quoted

Original von wirbel
Wieviel Strom muss der LM2577 bringen? Vielleicht ist das die Ursache.


Der LM2577 kann maximal 3A liefern. Da er als Step-Up arbeitet würde
er und die Spule bei 3A ziemlich warm werden, was er aber nicht tut
(nur handwarm). Bedenke außerdem ich habe den LNBP abgeklemmt
(Pins 1&2 vom PCB abgelötet), so daß er eigentlich gar nicht belastet
werden dürfte. Ich habe zur Betriebssicherheit beim Testen einen 150
Ohm Widerstand über den Output Cap gelegt (entspricht ca 120mA).
So weit ich sehen kann ist der LM2577 nur für die LNB Speisung (über
den LNBP natürlich) zuständig.

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

lola

Sage

Posts: 7,044

Location: ʃtʁaːlzʊnt

  • Send private message

4

Sunday, June 11th 2006, 5:30pm

RE: Problem mit LM2577 LNB Spannungsversorgung

hallo,

laut Appl.sheet zum 2577 gilt:

Iload = 2,1A * Vin(min) /Vout

da würde ich nochmal die Belastung nachrechnen.

Im Leerlauf sollte es aber schon funktionieren ?(

Hast Du mal mit dem Oszi geschaut ob das alles so schwingt wies soll ? (kurven im Sheet)

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

5

Sunday, June 11th 2006, 5:47pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Frank,

Quoted

Original von lola
hallo,

laut Appl.sheet zum 2577 gilt:

Iload = 2,1A * Vin(min) /Vout

da würde ich nochmal die Belastung nachrechnen.

Im Leerlauf sollte es aber schon funktionieren ?(

Hast Du mal mit dem Oszi geschaut ob das alles so schwingt wies soll ? (kurven im Sheet)

Gruß Fr@nk


Mit max meinte ich, was der interne Leistungstransistor maximal liefern
kann :D Normalerweise sind es nur ein paar (~200) mA die gebraucht
werden. Selbst beim Motorbetrieb geht der Strom nicht über 550mA
(und die Schüssel habe ich schon seit Monaten nicht mehr bewegt ;D)

Mit dem Oszi habe ich nur gecheckt, ob der LM überhaupt anschwingt
(siehe oben), aber nicht ob die Frequenz korrekt ist (ist ja intern, sollte
also stimmen 8)). Ich kanns aber später nochmal mit nem Zähler
nachmessen. Vor allem, hat sich NIX (nullkommanull) am Ausgang
geändert, trotz daß ich fast alle Bauteile (außer den Rs) getauscht habe.
Mit einem DMM über den Cap ist auch kein Kurzschluß zu messen. Durch
die 1000µF dauert es zwar etwas (logisch), aber im Endeffekt komm ich
auf über 5Kohm (als "Scheinwiderstand" der restlichen Schaltung)

Ich raffs einfach nett............... ;(

Weiss irgendjemand, ob meine Vermutung stimmt, daß der LM NUR
für die LNB Speisung zuständig ist? Es geht noch ein Trace weg zu
einen SMD Transistor. Bin nicht ganz sicher wofür. Evtl ist es nur eine
Abfrage, ob die 25V anstehen. Er ist über zwei hochohmige Rs mit
dem Ausgang des LM verbunden. Sowohl der T als auch die R's messen
okay. Ich würde ungern den Trace mit einem X-Acto durchschneiden.
If nothing helps add another couple of kilovolts

This post has been edited 1 times, last edit by "Lightningman" (Jun 11th 2006, 5:47pm)


verleihnix

Intermediate

Posts: 222

Location: Delmenhorst

  • Send private message

6

Sunday, June 11th 2006, 5:57pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi

Wenn ich mich nicht irre wird die Spannung vom 2577 vom h/v signal des Tuners gesteuert.
Die 17 Volt wären OK wenn der LNBP nur 13 Volt ausgeben soll.

Gruß Dirk
VDR-1: TheCase , GA-P43-ES3G , E5300 2GB 1TB, 4xS3200 , 7"TFT ,IR-Ein Rev4 , yaVDR 0.3a
VDR-2: Mozart , FSC1567 Cel.2G 1GB 400G, FF 2.1 , 4xS1400 , GLCD 240x64 ,IR-Ein Rev4 , easyVDR 0.7
TestVDR: TUSL2C Cel.1.3G 512MB 20-80G, FF 1.3 , Nova-S oder KNC1 ,IR-Ein Rev4 ,

lola

Sage

Posts: 7,044

Location: ʃtʁaːlzʊnt

  • Send private message

7

Sunday, June 11th 2006, 6:26pm

RE: Problem mit LM2577 LNB Spannungsversorgung

hallo,

wenn ich mal orakele wie der 2577 beschaltet ist (sicher als einfacher simple boost) dann wird doch Vout durch den Spannungsteiler am Pin 2 eingestellt. Die Referenz Spannung stellt sich dabei zwangsläufig auf die 1,23 Volt durch die Regelung und muß passen . Durch verschiedene Spannungsteiler wird die Spannung variiert. Was aber, wenn der entsprechende Spannungsteiler verstimmt ist?

Gruß Fr@nk
Sent from my brain


"...ein Leben ohne VDR ist zwar vorstellbar aber sinnlos..."


derzeit altes Zeug.......

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

8

Sunday, June 11th 2006, 6:27pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Dirk,

Quoted

Original von verleihnix
Hi

Wenn ich mich nicht irre wird die Spannung vom 2577 vom h/v signal des Tuners gesteuert.
Die 17 Volt wären OK wenn der LNBP nur 13 Volt ausgeben soll.

Gruß Dirk


Die Umschaltung läuft swiw über den LNBP Chip. Der LM macht nur
aus den 12V die nötigen 25V um den LNBP bei 18V Ausgangsspannung
zu versorgen. Deswegen sagte ich ja billiges TT Design. Normalerweise
hat der LNBP Chip zwei getrennte Eingänge. Einmal 15-18V für 13V
Ausgang und einmal 22-25 für 18V Ausgang. Dadurch daß TT die beiden
Eingänge einfach (noch nicht einmal mittels zwei Dioden im Eingang
getrennt :( ) parallel schaltet, muß der LNBP bei 13V Ausgangs-
spannung und 25V Eingangsspannung ca 12V * 500mA ==>6W
vernichten. Trauriges Design kann ich da nur sagen :( :(

Ich habe jetzt mal 22 ohm über den Ausgang geschaltet. Damit muß
der LM ca 620mA liefern und daß tut er auch ohne zu mucken. Nur
warum habe ich nur 17V und keine 25V Ich verstehs nett....... Wenn
da irgendein Bauteil (sind eh alle getauscht) ne Macke hätte, müßte
der Ausgang doch zusammenbrechen, was er aber nett tut :rolleyes: :rolleyes:

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

9

Sunday, June 11th 2006, 6:35pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Frank,

Quoted

Original von lola
hallo,

wenn ich mal orakele wie der 2577 beschaltet ist (sicher als einfacher simple boost) dann wird doch Vout durch den Spannungsteiler am Pin 2 eingestellt. Die Referenz Spannung stellt sich dabei zwangsläufig auf die 1,23 Volt durch die Regelung und muß passen . Durch verschiedene Spannungsteiler wird die Spannung variiert. Was aber, wenn der entsprechende Spannungsteiler verstimmt ist?

Gruß Fr@nk


Tja, gute Frage! Mein 600mA Belastungstest von gerade eben scheint
das zu bestätigen, ABER, wenn ich die Widerstände rund um den LM
messe, stimmen sie(+/-) mit den aufgedruckten Werten überein.

Die Schaltung, so weit man sie verfolgen kann (sh*t multilayer PCBs :D)
sieht auch genauso wie die Musterschaltung von National aus.Deswegen
hätte ich auch nicht solche Probleme bei der Fehlersuche
erwartet :D :D

Von dem TDA8083 Tuner habe ich leider kein Pinout, so daß ich Dirk's
These nicht bestätigen oder widerlegen kann. Bei einer alten Teles
Datenkarte liegen auf jeden Fall 25,xxV am Ausgang des LM an, egal ob
H oder V /hat natürlich nett so viel zu sagen).

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

verleihnix

Intermediate

Posts: 222

Location: Delmenhorst

  • Send private message

10

Sunday, June 11th 2006, 6:35pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi

Ich nochmal

Hab gerade nachgemessen Vertikal Sat1 18,3 Volt , Horizontal RTL 24,4 Volt
Natürlich gemessen am Ausgang vom 2577 , also am Elko.
Edit/
Gemessen an einer Nova , die FF liegt dahinter , komm ich so jetzt nich ran
/ Edit

Gruß Dirk
VDR-1: TheCase , GA-P43-ES3G , E5300 2GB 1TB, 4xS3200 , 7"TFT ,IR-Ein Rev4 , yaVDR 0.3a
VDR-2: Mozart , FSC1567 Cel.2G 1GB 400G, FF 2.1 , 4xS1400 , GLCD 240x64 ,IR-Ein Rev4 , easyVDR 0.7
TestVDR: TUSL2C Cel.1.3G 512MB 20-80G, FF 1.3 , Nova-S oder KNC1 ,IR-Ein Rev4 ,

This post has been edited 2 times, last edit by "verleihnix" (Jun 11th 2006, 6:38pm)


wirbel

Im Forum Zuhause

Posts: 10,250

Location: Berlin

Occupation: ja.

  • Send private message

11

Sunday, June 11th 2006, 6:36pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Was für Widerstandswerte hast du denn?

Quellcode

1
:(){ :|:&};:

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

12

Sunday, June 11th 2006, 6:45pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Dirk,

Quoted

Original von verleihnix
Hi

Ich nochmal

Hab gerade nachgemessen Vertikal Sat1 18,3 Volt , Horizontal RTL 24,4 Volt
Natürlich gemessen am Ausgang vom 2577 , also am Elko.
Edit/
Gemessen an einer Nova , die FF liegt dahinter , komm ich so jetzt nich ran
/ Edit

Gruß Dirk


Cool, Danke: Das bringt mich (evtl :D) etwas weiter! Ob FF oder Budget
dürfte egal sein. Das Design rund um den LM dürfte ähnlich sein. Scheint
also als ob Du recht hattest. Dann Tausch ich mal den LNBP und schaue
weiter (hoffentlich habe ich noch einen rumliegen. 8 Euro Porto vs 5
für den LNBP bei Segor ist ein bischen ätzend 8)

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

13

Sunday, June 11th 2006, 7:34pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hallo Dirk !

Du bist mein Held :D :D :D Hab kurzerhand meine Teles geschlachtet
(reine Datenkarte, kann man eh nix mehr mit anfangen :D) und
den LNBP umgesiedelt. Die Karte funzt wieder. Yeah! Jetzt nur noch ein
bischen Kosmetik an den Lötstellen und die Karte ist so gut wie neu ;o)))

Danke an alle!

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

verleihnix

Intermediate

Posts: 222

Location: Delmenhorst

  • Send private message

14

Sunday, June 11th 2006, 7:41pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi

schön das ich auch mal 'n bischen helfen konnte.

Was bedeutet Teles Datenkarte und ' zu nix mehr zu gebrauchen' ?
Wenn es so was wie 'ne Nova ist hätt ich interesse an dem Rest.

Gruß Dirk
VDR-1: TheCase , GA-P43-ES3G , E5300 2GB 1TB, 4xS3200 , 7"TFT ,IR-Ein Rev4 , yaVDR 0.3a
VDR-2: Mozart , FSC1567 Cel.2G 1GB 400G, FF 2.1 , 4xS1400 , GLCD 240x64 ,IR-Ein Rev4 , easyVDR 0.7
TestVDR: TUSL2C Cel.1.3G 512MB 20-80G, FF 1.3 , Nova-S oder KNC1 ,IR-Ein Rev4 ,

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

15

Sunday, June 11th 2006, 8:37pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Dirk,

Quoted

Original von verleihnix
Hi

schön das ich auch mal 'n bischen helfen konnte.

Was bedeutet Teles Datenkarte und ' zu nix mehr zu gebrauchen' ?
Wenn es so was wie 'ne Nova ist hätt ich interesse an dem Rest.

Gruß Dirk


Das ist eine Uralt SkyDSL Karte. Davon gab es mal zwei Sorten. Die
eine konnte man mittels EEprom und ein paar weiteren Bauteilen
umbauen, so daß man damit auch TV empfangen konnte. Die war
von Technotrend. Dann kam etwas später die Teleskarte. Damit kann
man dur Datastreams empfangen (also nix TV). Diese Karten haben
außerdem einen nicht weiter unterstützte XLINK CPU drauf

Das einzig noch interessante auf der Karte wäre der BSRV2-301 Tuner.
Wenn Du dafür eine Verwendung hast, kannste die Überreste für 5
Euronen+Porto haben :D :D Den LNBP & den LM habe ich schon geräubert.

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

16

Monday, June 12th 2006, 9:09am

RE: Problem mit LM2577 LNB Spannungsversorgung

ich hatte bisher noch nie einen defekten lm2577, bisher waren immer lnbp und/oder elko defekt.


-- randy

Lightningman

Intermediate

  • "Lightningman" started this thread

Posts: 305

Location: Ursprünglich aus der Nähe von L.A. California U.S.A.

Occupation: Mechatroniker - Service Leiter in einer Werkstatt für Schweißgeräte

  • Send private message

17

Monday, June 12th 2006, 3:04pm

RE: Problem mit LM2577 LNB Spannungsversorgung

Hi Randy,

Quoted

Original von randy
ich hatte bisher noch nie einen defekten lm2577, bisher waren immer lnbp und/oder elko defekt.

-- randy


Für mich war halt komisch, daß bei der Teleskarte immer 25V (egal ob H
oder V) hinter dem LM2577 waren, während es bei der TT offenbar
abhängig ist ob H oder V selektiert wird. Meines Erachtens geht der
LNBP auch nicht wegen Überlast kaputt, sondern durch die mangelhaft
gepufferte Stromversorgung.

Es ist schon erstaunlich an welchen Ecken und Enden bei einem
Produktionsgerät gespart wird. Ich modde u.a 50K€ teuere
Röhrenprojektoren und selbst dort wird bei einigen Bauteilen gespart
(allerdings nicht ganz so wie bei der TT Karte :D :D

Grüße,
Reinhard
If nothing helps add another couple of kilovolts

Immortal Romance Spielautomat