Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 27. Mai 2006, 11:06

1.1. - Activy Tipps

Hallo zusammen,
da ich eine Budget-Only Active benutze, bei der ich, dank fehlenden Mux, den Sound des em84xx an den Chinch anschlüssen abgreifen muß hatte ich leider etwas Startprobleme mit der neuen 1.1:
Anfangs gab es im FreeVO überhaupt keinen Sound, später den FreeVO Sound + den Fernsehsound und bei jedem Booten wurde mir der Sound des Line gemutet und auf 0% gesetzt.
Für Leute die ähnliches Probleme haben deshalb hier meine Änderungen die diese Probleme beseitigen:

Die /_config/bin/activy_tvout.sh wie folgt Abändern:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
#!/bin/sh
source /etc/conf.d/vdr
#set -x

for i in $(seq 1 10) ; do
   if [ -e /dev/i2c-0 ] ; then
      break
   fi
   echo " Waiting for /dev/i2c-0"
   sleep 1
done
FN="0x00"
#tdk5002cctl -s $1
amixer -q set Line unmute
if [ "$1" = "DVB" ]; then
   EM84=$(echo " $PLUGINS " | grep " em84xx ")
   if [ "$EM84" != "" ] ; then
      AUX_OUT="0x06"
   else
      AUX_OUT="0x07"
   fi
   if [ "$GUI_LOOP_OUTPUT" = "1" ] ; then
      TV_OUT="0x01"
      FN="0x03"
   else
      if [ "$VIDEO_OUT" = "SVIDEO" ] ; then
         TV_OUT="0x02"
      else
         TV_OUT="0x00"
      fi
   fi
else
   if [ "$GUI_SWITCH_OUTPUT" = "1" ] ; then
      AUX_OUT="0x01"
      TV_OUT="0x04"
      amixer -q set Line mute
   else
      if [ "$VIDEO_OUT" = "SVIDEO" ] ; then
         TV_OUT="0x02"
      else
         TV_OUT="0x00"
      fi
      AUX_OUT="0x07"
   fi

fi
if [ "$ACTIVY_LINEOUT" = "1" ] ; then
   LO="0x01"
else
   LO="0x00"
fi
logger -s "tdk:  $TV_OUT $AUX_OUT"
tdk5002cctl -i 0 0x00 0x00 0x00 $TV_OUT $AUX_OUT 0x00 0x00 0x00 $FN 0x00 0x00 0x01 0x01 0x00 0x00 0x00 0x00 0x00 0x00 $LO

(Die tdk Paramter beim Switchen geändert und dafür gesorgt, daß beim Switchen Line auf mute/unmute gesetzt wird. Die amixer AUfrufen sind da wohl noch nicht optimal, aber es tut für mich)

In der /etc/freevo/local_conf.py folgendes einfügen/auskommentieren:

Quellcode

1
2
3
MAJOR_AUDIO_CTRL    = 'Master'           # Freevo takes control over one audio ctrl
                                        # 'VOL', 'PCM' 'OGAIN' etc.
CONTROL_ALL_AUDIO   = 0               # Should Freevo take complete control of audio


Das verhindert, daß FreeVO beim Booten den Line auf mute setzt.

Vielleicht hilfts ja dem ein oder anderen. Für Verbesserungsvorschläge bin ich dankbar.
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

2

Montag, 5. Juni 2006, 14:23

Hi,
Danke Nitek guter Hinweis.

Bei meiner Activy mit Mux hab ich mich gewundert warum der Ton am Chinch nach dem booten immer fehlte, Lösung:

im
- alsamixer
Line unmuten und auf 90 aufdrehen,
- alsactl store
aufrufen

und zusätzlich
nano /etc/freevo/local_conf.py

Quellcode

1
CONTROL_ALL_AUDIO   = 0 

einkommentieren und auf 0

dann bleibt es erhalten.

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ULF« (5. Juni 2006, 14:24)


3

Montag, 5. Juni 2006, 20:31

Das Master sollte man wohl auf VOL stellen, dann kann man auch den Sound noch im FreeVO lauter und leiser machen.... Ich hab in die switch Datei noch ein paar Änderungen gemacht. Poste ich bei Gelegenheit mal.
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

4

Montag, 5. Juni 2006, 20:50

Wie gerade geschrieben in den FreeVO Einstellungen VOL statt Master und dann diese activy_tvout.sh

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
#!/bin/sh
source /etc/conf.d/vdr
#set -x

for i in $(seq 1 10) ; do
   if [ -e /dev/i2c-0 ] ; then
      break
   fi
   echo " Waiting for /dev/i2c-0"
   sleep 1
done
FN="0x00"
#tdk5002cctl -s $1
amixer -q set Line unmute
amixer -q set PCM mute
if [ "$1" = "DVB" ]; then
   EM84=$(echo " $PLUGINS " | grep " em84xx ")
   if [ "$EM84" != "" ] ; then
      AUX_OUT="0x06"
   else
      AUX_OUT="0x07"
   fi
   if [ "$GUI_LOOP_OUTPUT" = "1" ] ; then
      TV_OUT="0x01"
      FN="0x03"
   else
      if [ "$VIDEO_OUT" = "SVIDEO" ] ; then
         TV_OUT="0x02"
      else
         TV_OUT="0x00"
      fi
   fi
else
   if [ "$GUI_SWITCH_OUTPUT" = "1" ] ; then
      AUX_OUT="0x01"
      TV_OUT="0x04"
      amixer -q set Line mute
      amixer -q set PCM unmute
   else
      if [ "$VIDEO_OUT" = "SVIDEO" ] ; then
         TV_OUT="0x02"
      else
         TV_OUT="0x00"
      fi
      AUX_OUT="0x07"
   fi

fi
if [ "$ACTIVY_LINEOUT" = "1" ] ; then
   LO="0x01"
else
   LO="0x00"
fi
logger -s "tdk:  $TV_OUT $AUX_OUT"
tdk5002cctl -i 0 0x00 0x00 0x00 $TV_OUT $AUX_OUT 0x00 0x00 0x00 $FN 0x00 0x00 0x01 0x01 0x00 0x00 0x00 0x00 0x00 0x00 $LO


Einziger Nachteil:
Wenn man im FreeVO den Sound leiser macht und dann zum VDR swicht ist er dor auch leiser, weil das Master Volume runtergedreht wird.
Ich hab da bei mir noch ein amixer -q set Master 100% drin, aber das mag für die Standardkonfig etwas laut sein...
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Nitek« (5. Juni 2006, 20:52)


5

Montag, 3. Juli 2006, 20:23

Ich hatte noch das Problem, daß meine Skystar2, wenn ich den VDR über Nacht laufen gelassen habe, am nächsten Tag kein Bild und Ton mehr geliefert hat... Ein "/_config/bin/dvb_update.sh" scheint das aber behoben zu haben.
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

6

Montag, 3. Juli 2006, 20:40

Zitat

Original von Nitek
Ich hatte noch das Problem, daß meine Skystar2, wenn ich den VDR über Nacht laufen gelassen habe, am nächsten Tag kein Bild und Ton mehr geliefert hat... Ein "/_config/bin/dvb_update.sh" scheint das aber behoben zu haben.


Das wahr aber nich zufällig der EPG-Scan?

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

7

Montag, 3. Juli 2006, 20:51

Ich hab nicht rausgefunden woran es lag, aber könnte fast hinkommen, angesicht der regelmäßigkeit mit der es Nachts aufgetreten ist...
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

8

Freitag, 7. Juli 2006, 18:23

ich habe mal eine Frage zum dem Frevo Sound Mod. So richtig habe ich eigentlich noch nicht verstanden wozu der Patch nun gut ist. Wenn ich mein Frevo start und auf meine Aufzeichnungen gehe oder andere Videos dann kommt nach wie vor kein Ton. Für welchen berreich gilt denn dieser Mod oder sollte in den Videos doch Ton kommen ?


Danke und Gruß

Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

9

Freitag, 7. Juli 2006, 18:48

Das ganze ist nur relevant, wenn du bei deiner Activy den Sound über die Chinch-Audio Buchsen abgreifst. Dann solltest du damit Sound zu hören bekommen.
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

10

Freitag, 7. Juli 2006, 18:53

aha interressant wenn der vdr und frevo so funktionieren klemme ich das um und lasse es über die anlage laufen.
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

11

Freitag, 7. Juli 2006, 19:24

Du kannst auch den normalen Fernsehsound über den Chinch laufen lassen bzw. der liegt da ohnehin an. Bei meiner Activy geht das sogar nur so.
gen2vdr auf einer Activy 300 mit einer FuSi DVB-C FF

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

12

Freitag, 7. Juli 2006, 20:49

mhh so richtig bekomme ich da keinen Sound raus. Hab ich da eine Einstellung vergessen zu aktivieren ?
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

13

Freitag, 7. Juli 2006, 21:44

mhh Alsa und ATD machen Probleme deswegen geht bestimmt auch mein Tonausgang nicht. Wie geh ich am besten vor um das zu beheben ?



Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
admin plugin startet
warning: commands will be executed using /bin/sh
job 440 at 2006-07-07 21:38
Can't open /var/run/atd.pid to signal atd. No atd running?
before recording /video/Der_Poseidon-Anschlag_(Teil_2)/2006-07-07.20.10.50.99.rec
warning: commands will be executed using /bin/sh
job 441 at 2006-07-07 21:38
Can't open /var/run/atd.pid to signal atd. No atd running?
warning: commands will be executed using /bin/sh
job 442 at 2006-07-07 21:38
Can't open /var/run/atd.pid to signal atd. No atd running?
before recording /video/@Solaris/2006-07-07.20.57.10.01.rec
warning: commands will be executed using /bin/sh
job 443 at 2006-07-07 21:38
Can't open /var/run/atd.pid to signal atd. No atd running?
ALSA lib pcm.c:1969:(snd_pcm_open_conf) Invalid type for PCM iec958:AES0=0x00,AES1=0x82,AES2=0x00,AES3=0x02,CARD=0 definition (id: iec958, value: cards.pcm.i$
ALSA lib pcm_hw.c:1305:(_snd_pcm_hw_open) Invalid value for card
ALSA lib pcm.c:1969:(snd_pcm_open_conf) Invalid type for PCM iec958:{AES0 0x2 AES1 0x82 AES2 0x0 AES3 0x2} definition (id: iec958, value: cards.pcm.iec958)
snd_pcm_open: Invalid argument
Output open failed
Using PCM device 'plug:iec958:{AES0 0x2 AES1 0x82 AES2 0x0 AES3 0x2}'
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

14

Samstag, 29. Juli 2006, 12:05

Hallo,
@Nitek und @ULF

nochmal zum mitschreiben ;) :
- System Activy 300 mit FF DVB
- aktuelle "/_config/activy_tvout.sh" (schon geändert?)
- "/etc/freevo/local_conf.py" ändern

Quellcode

1
2
3
MAJOR_AUDIO_CTRL    = 'Master'           # Freevo takes control over one audio ctrl
                                        # 'VOL', 'PCM' 'OGAIN' etc.
CONTROL_ALL_AUDIO   = 0               # Should Freevo take complete control of audio


Master und nicht PCM für FreeVo?
"amixer -q set PCM mute" nicht auskommentieren?

/_config/activy_tvout.sh

Quellcode

1
2
3
4
5
6
...
FN="0x00"
#tdk5002cctl -s $1
amixer -q set Line unmute
#amixer -q set PCM mute
...


Wenn ich nur die Änderung in "/etc/freevo/local_conf.py" habe muß ich nach Switch
die Lautstärke ändern, damit ich wieder Ton bekomme. Extern über Befehle "PCM 100%"
wird sich FreeVo wohl nicht steuern lassen.

Wenn ich Video mit Ton unter FreeVo geschaut habe und zu VDR switch ist der Ton sehr leise
(wird in ein paar Sekunden laut). ???
Switch ohne ein Video mit Ton anzuschauen ist der Ton normal.

bis dann,
Nando
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

15

Samstag, 29. Juli 2006, 13:20

FreeVo und mehr Überblick mit patch

Hallo nochmal,
Sollte man nicht den Namen "1.1. - Activy Tipps" nutzen, ein paar Tipps im ersten Beitrag aufzulisten?
Eine Frage dazu vielleicht noch. Wenn ich eine Partition "root" habe, mit den Änderungen und auf der
Partition "hda5" ein Verzeichnis mit einem Backup ohne Änderung, kann ich mit einem Befehl wie
"patch" die Änderungen in ein Datei schreiben lassen?
Das würde Vieles vereinfachen.

Ich hätte auch noch etwas zu FreeVo:
-bei Videos mit Pfeiltasten um 3 Sekunden springen und mit Grün und Gelb 10 Sekunden
/etc/freevo/local_conf.py

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
...
EVENTS['video']['LEFT'] = Event(VIDEO_SEND_MPLAYER_CMD, arg='seek -3')
EVENTS['video']['RIGHT'] = Event(VIDEO_SEND_MPLAYER_CMD, arg='seek 3)
EVENTS['video']['REW'] = Event(VIDEO_SEND_MPLAYER_CMD, arg='seek -10')
EVENTS['video']['FFWD'] = Event(VIDEO_SEND_MPLAYER_CMD, arg='seek 10')
...
{/code]
/etc/freevo/lircrc
[code]
...
begin
    prog   = freevo
    button = green
    config = REW
end

begin
    prog   = freevo
    button = yellow
    config = FFWD
end
...


-Ausgabe von FreeVo auf Fernseher anpassen und Änderung der Auflösung durch Script möglich machen:
/etc/freevo/freevo.conf

Quellcode

1
2
3
...
geometry = 640x480
...

/etc/X11/xorg.conf

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
...
 Section "ServerFlags"
          Option "AllowMouseOpenFail"
         Option "RandR" "on"
 EndSection
...
Section "Device"
    Identifier "tvia"
    Driver     "tvia"
    Option     "cyberpro_tv_on" "pal_640x480"
...
    Subsection "Display"
        Depth       16
	Modes "800x600" "640x480" "1024x768"  "1280x1024"
	Virtual 640 480
...


-Programm in FreeVo starten (z.B. Mozilla startet am schnellsten bei mir, sofort da):
mozilla-1.7.13.de-AT.linux-i686-gtk1.tar.gz in "/usr/local/src" entpackt
/etc/freevo/local_conf.py

Quellcode

1
2
3
4
...
plugin.activate('command.CommandMainMenuItem', 
args=('/usr/share/fxd/mozilla.fxd', ), level=45)
...


/usr/share/fxd/mozilla.fxd

Quellcode

1
2
3
4
5
6
7
8
9
10
11
<?xml version="1.0" ?>
<freevo>
    <command title="Browser">
        <cmd>/_config/bin/mozilla.sh</cmd>
        <stoposd />
        <spawnwm />
        <info>
            <content>It is just a test</content>
        </info>
    </command>
</freevo>


/_config/bin/mozilla.sh

Quellcode

1
2
3
4
#!/bin/sh
#für kleiner Auflösung
xrandr -s 640x480 
/usr/local/src/mozilla/mozilla


bis dann,
Nando
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »netz« (29. Juli 2006, 13:20)


16

Montag, 31. Juli 2006, 14:27

Aha, ich übe mich als Beitragskiller. :] Oder sind Nitek und ULF im Urlaub?

Trotzdem noch etwas.

-Fenstergröße, Position, ... für Programme festlegen
Zu Kde gehen, dort das Programm starten und mit der rechten Maus-Taste auf ober Toolbar klicken.
Bei Erweitert/spezielle Einstellungen kann man für dieses Fenster die Größe, Position und anderes festlegen. Die Einstellungen sind auch in FreeVo vorhanden.

Das löst das Problem, das manche Programm wegen ihres Fensteraufbaus (Frames) nicht mittig oder nicht bildschirmfüllend waren.
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

ULF

Erleuchteter

Beiträge: 3 898

Wohnort: Niedersachsen

  • Nachricht senden

17

Montag, 31. Juli 2006, 15:06

Zitat

Original von netz
Aha, ich übe mich als Beitragskiller. :] Oder sind Nitek und ULF im Urlaub?


Hi, noja mein gen2vdr hat sozusagen Urlaub :D
(immo bin ich wieder bei Slackware)

trotzdem schön weitersammeln ;-)

Gruss Ulf
Antec Fusion Black, M3N78-VM, Athlon 4850e, 2xDVB-c, yavdr

Steffenforever

Fortgeschrittener

Beiträge: 182

Wohnort: Sachsen

Beruf: Energielektroniiker

  • Nachricht senden

18

Mittwoch, 3. Januar 2007, 15:25

@netz

Mozilla startet wirklich extrem schnell. Das Problem was ich habe ist das er keine Taste annimmt. Die Maus funktioniert aber.

Wie komme ich eigentlich zurück in´s Freevo ? Beim schließen des Browsers wird gleich das ganze Freevo beendet.

USB und IR Keyboard sind ohne Funktion :-(

Danke und Gruß
Steffen
Activy 350 als Streamdev Server mit Dual Sat Gen2VDR 2.0 per Richtfunk 100m auf Activy 300 Streamdev Client -> Auto WOL Script.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Steffenforever« (3. Januar 2007, 15:26)


19

Mittwoch, 3. Januar 2007, 16:06

Hi,

schau mal bitte hier:
http://www.htpc-forum.de/forum/index.php…8ba79b7a5021e9b

Ich habe leider noch keine Zeit gehabt dies zu testen.

Gruß
kaminkehrer
VDRMB2 (Wohnzimmer) :
Gehäuse: Activy 330 FP mit TTL Wandler am Serial
Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
Harmony 650 ; Samsung UE40C6200
- Gen2VDR 5.3 -

VDRMB1 (Schlafzimmer) :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
POV 330-1 ; 60GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
Harmony 300 ; LG 32LG450
- Gen2VDR 5.3 -

VDR5 (Test) :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
Zotac ionitx G-E ; CineS2 5.4 ; 2x2 GB RAM
Original Activy FB
- Gen2VDR 5.3 -

und weitere ...

20

Mittwoch, 3. Januar 2007, 16:18

Hallo Steffen,
hast du xrandr mit in mozilla.sh stehen?
Die Auflösung muß(glaube ich) auf die vorherige Auflösung zurückgestellt werden. Probiere es mal ohne xranr.

/_config/bin/mozilla.sh

Quellcode

1
2
3
4
5
6
#!/bin/sh
#für kleiner Auflösung
#xrandr -s 640x480 
/usr/local/src/mozilla/mozilla
#für vorhergehende Auflösung
#xrand -s 720x576


Warum die Tastatur nicht ansprechbar ist habe ich auch noch nicht herausgefunden.
http://www.htpc-forum.de/forum/index.php…7893c0a9a97f0be
Im FreeVo-Menü funktionieren die Tasten. Aber wo werden sie definiert?
/etc/freevo/lircrc
oder
/etc/lircrc

Und warum funktioniert z.B. die Taste M (für Mute) im Mozilla dann nicht mehr.

Meine letzte Idee war eine Änderung in lircrc.
Vielleicht nur das richtige Richtige prog= xxx ansprechen.

Quellcode

1
2
3
4
5
6
7
...
begin
   prog = CommandMainMenuItem
   button = a
   config = a
end
...


bis dann,
Nando

<edit>
Der Mozilla funktioniert unter KDE mit Tastatur, unter FreeVo nicht.
Firefox geht mit Tastatur, dauert nur länger beim Programmstart.
</edit>
TEST FOXCONN 560A "Cool`n`Quiet"
Software: Gen2VDR V2 + vdr-1.6-ext59 + Nvram-Wakeup + KDE
Hardware: AMD Athlon 64 X2 Dual Core 4800+, 4GB DDR2RAM, SAMSUNG SATA HD501LJ 500 GB, SAMSUNG SP2514N 250 GB, HD SV1604N 160GB, HL-DT-STDVD-RAM GSA-H58N, Cablestar2, TTDVB-C + Scart-out + ASUS-SPDIF

Activy 300
Software: Gen2VDR V2 + vdr-1.4.7-ext40 + STR + FreeVo (Browser, Games, ... )
Hardware: 256MB SDRAM, HD SV1604N 160GB, DVD SD-M1612, FSDVB-C + Scart-out, Technisat Cablestar2, leise

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »netz« (10. Januar 2007, 12:06)


Immortal Romance Spielautomat