Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 9. Januar 2009, 20:54

Popcornhour + VDR 1.7.2 - kein Ton???

Hallo zusammen,

habe folgendes Problem mit der Popcornhour:

Habe VDR-1.7.2 mit VDR-Extension Patch V65 (LiveBuffer aktiviert)
Streamdev CVS Version von letzter Woche

DVB-C im Kabelnetz München.

Ich versuche mit dem Popcornhour über streaming Live-TV zu sehen, Bild funktioniert auch soweit, aber kein Ton!

Mit Xinelibout wird der Ton normal ausgegeben (dafür ist Livebuffer aktiviert, das funktioniert soweit)

Konfiguration Streamdev:
HTTP Streamtype TS
HTTP Serverport 3000

Irgendeine Idee, was ich falsch mache??
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

2

Freitag, 9. Januar 2009, 22:19

RE: Popcornhour + VDR 1.7.2 - kein Ton???

Hi.

Wie "verlinkst" Du die Channels ?

Quellcode

1
<a href="http://vdr:3000/PES/1+1.vdr" VOD>SENDER X</a>

für SD und

Quellcode

1
<a href="http://vdr:3000/TS/1+1.ts" VOD>SENDER X HD</a>

für HD.

Ton geht bei mir SD/HD eigentlich ohne Probleme.

lg,
Knurz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Knurz« (9. Januar 2009, 22:21)


3

Freitag, 9. Januar 2009, 22:24

Wenn man per TS streamt (was auf jeden Fall zu empfehlen ist) dann ist die Verlinkung egal, man kann mit der "Audio" Taste durch die Tonspuren springen.

Funktionierte bei mir wunderbar, mit vdr 1.7.3 (den ich jetzt drauf habe) ist es noch ungetestet...

4

Freitag, 9. Januar 2009, 23:03

Hallo Knurz,

ich hab vorher auf die automatisch generierte Seite http://vdr:3000 zugegriffen. (wie in dem anderen PCH-Thread beschrieben)

Von den von dir vorgeschlagenen Links funktioniert komischerweise nur der mit PES (aber richtig mit Audio), bei dem mit TS bleibt der PCH mit "Buffering..." komplett hängen. (beides nur mal bei SDTV Sendern getestet)

Das Puffern am Anfang dauert bei PES ganz schön lang ( 5-10 Sekunden) aber hauptsache es geht überhaupt mal!!

Noch irgendeine Idee wg. dem TS + Audio??

@Razorblade hattest du es auch mit vdr-1.7.2 oder mit 1.7.1 ??
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »orca2« (9. Januar 2009, 23:10)


5

Freitag, 9. Januar 2009, 23:21

Hi.

Welche streamdev-plugin Version hast Du am laufen ?

lg,
Knurz

6

Freitag, 9. Januar 2009, 23:26

Zitat

Original von orca2
@Razorblade hattest du es auch mit vdr-1.7.2 oder mit 1.7.1 ??


Ich meine es war (auch) 1.7.2, habe aber eben auch nochmal mit 17.3. getestet und auch das geht.
Wichtig ist wie gesagt nur wirklich TS zu nehmen, am besten unabhängig von den setup.conf Einstellungen gleich per URL, also http://vdr:3000/TS/tree.html

7

Samstag, 10. Januar 2009, 09:21

also ich verwende die aktuelle Version von streamdev aus dem CVS (von heute früh) ohne weitere Patches. Ist das soweit richtig?? Ich dachte, die wären alle schon in die CVS-Version eingeflossen?

also dieser Link funktioniert

Quellcode

1
<a href="http://192.168.2.21:3000/PES/1+1.vdr" VOD>ARD deu PES</a>


und dieser nicht

Quellcode

1
<a href="http://192.168.2.21:3000/TS/1+1.vdr" VOD>ARD deu PES</a>


(Bild bleibt komplett schwarz, Netzwerkleuchte am PCH flackert)

viele Grüsse...!
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

8

Samstag, 10. Januar 2009, 15:38

Zitat

Originally posted by orca2
und dieser nicht

Quellcode

1
<a href="http://192.168.2.21:3000/TS/1+1.vdr" VOD>ARD deu PES</a>


(Bild bleibt komplett schwarz, Netzwerkleuchte am PCH flackert)

viele Grüsse...!


Quellcode

1
<a href="http://vdr:3000/TS/1.ts" VOD>blabla</a>


lg,
Knurz

9

Samstag, 10. Januar 2009, 16:59

Oh je, typischer Fall von "vor lauter Wald die Bäume nicht gesehen!!!"
Die Endung hier ist ja .ts und nicht .vdr!!!

Wunderbar, ihr habt mir sehr geholfen! Vielen Dankl!
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

10

Sonntag, 11. Januar 2009, 22:56

Stabilität???

Hallo, ich bin's (leider) nochmal...

Wie siehts denn bei euch so mit der Stabilität aus? Wenn ich Streams ansehe, bleibt der PCH bei mir reproduzierbar so alle 15 Minuten hängen (schwarzer Bildschirm, nur durch Reset wiederzubeleben).

Der VDR läuft weiter, wenn man den PCH wieder bootet gehts wieder.

Ähnliche erfahrungen???
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

11

Montag, 12. Januar 2009, 00:41

Ähnliches habe ich bis jetzt erst nach längerem HD gucken oder Problemen mit dem Netzwerk gesehen (nein, ein HD Stream will auch nicht über ein 270Mbit draft-n WLAN, grrr)...

12

Montag, 12. Januar 2009, 15:22

Hi,
ich habe leider das gleiche Problem... Nach einiger Zeit bleibt die PCH hängen bzw. beendet die Wiedergabe einfach und springt zurück auf die HTML-Seite vom Streamdev. Danach gehts erst nach einem reboot wieder. Ist besonders nervig bei HD, da ja hier die Aufnahme (bisher...) nur in PES erfolgt. Über Weihnachten waren so schöne Bilder bei EinsFestival HD zu sehen...


Gruß Dakrstar.
Hardware: Seagate Dockstar@1500MHz, GSS Box DSI 400 SAT>IP Server, VDR 2.1.6 mit Streamdev-Server
Videoausgabe: RaspberryPi mit MLD-4.0.1-RPi an LG 42LM660

13

Dienstag, 13. Januar 2009, 14:52

Auch hier bleibt die PCH nach weniger als 20 Minuten hängen, am PC läuft es länger.

whitman

14

Mittwoch, 14. Januar 2009, 16:31

schade eigentlich...

:weinen

ähnliche Stablilitätsprobleme waren im englischen PCH-Forum auch zu finden.

http://www.networkedmediatank.com/showth…2&highlight=vdr
Sehr schade eigentlich, sonst sind nämlich VDR und PCH ein prima Team...!
Produktiv-VDR1 ASUS Pundit-AB 2.4 GHz Celeron - Suse 10.3 - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan
Bastel-VDR2 Athlon64 selbstgebaut - vdr-1.7.7 - VDPAU - cvs-xinelibout - skinenigmang - femon - wirbelscan

15

Sonntag, 15. Februar 2009, 10:54

Habe gestern mal etwas intensiver getestet und konnte die Stream-Abbrüche bestätigen, mit dem Ton habe ich aber nach wie vor keine Probleme (getestet mit vdr 1.7.4 und stremdev pre-0.5.0).

Was allerdings wunderbar funktioniert ist das was man live streamen möchte aufnehmen und dann die Aufnahme währenddessen im Poppi abspielen...

16

Donnerstag, 26. Februar 2009, 12:02

Mit der neuen A-110 Firmware (stand heute) gibt es bei mir keine Abbrüche beim Streamen mehr.
Habe direkt nach dem Update mal nebenbei einen Live-HD-Stream gestartet der läuft jetzt (nach mehr als 1,5h) immernoch.

Ab und zu gibt es immernoch Probleme mit der ersten Audio-Spur, neustarten des Streams oder wechseln der Audiospur (wenn vorhanden) hilft aber immer.

Ich vermute mal folgender Fix (aus dem Changelog) hat das Problem gelöst:
- Fixed TS with stream6 as teletext playback cause out of memory

Edit: Achja, getestet mit vdr 1.7.4 und streamdev aus dem cvs (stand von vor ca. 2 wochen)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Razorblade« (26. Februar 2009, 12:03)


Immortal Romance Spielautomat