You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

1

Sunday, October 21st 2007, 11:27am

[Announce] LinVDR-Kernel 2.6.23.9

edit 01.03.2008:
Kernelpaket enthält jetzt v4l-dvb vom 18.02.2008
Hiermit wird ein diseqc-Problem mit dem tda10086 behoben. (Dieses frontend wird z.B. von der TT budget S-1401 verwandt)
Achtung: Die Lifeview DVB-S aus dem "Linux Videoprojekt" wird nicht mehr unterstützt. Der Patch hatte damals keinen Anklang auf der linuxtv-ML gefunden, und inzwischen funktioniert er nicht mehr, da sich zuviel an saa7134 geändert hat.


edit 10.01.08:
- Bugfix ivtv (http://linuxtv.org/hg/~hverkuil/v4l-dvb/rev/9b8f0cf59587) für Probleme mit msp3400 Audio-Chip

edit 30.12.07:
-Modul powermate wieder drin
-fix ivtv radio bug (http://www.gossamer-threads.com/lists/ivtv/devel/37355).

edit 28.12.07:
ich habe festgestellt, dass mit den refactoring-Treibern (UFO-performance-Patch) mein CAM in der FuSi nicht mehr läuft (ständige reconnect-Versuche). Aus diesem Grunde habe ich im heutigen update (Kernel enthält jetzt v4l-dvb aus dem repository von Hans Verkuil vom 25.12.) nur noch das ungepatchte dvb-ttpci-Modul drin.

edit 17.12.
update auf aktuelles v4l-dvb hg aus dem repository von Hans Verkuil mit neuen fixes für ivtv.


edit 15.12.07:

update auf 2.6.23.9:
http://drseltsam.device.name/vdr/linvdr-kernel-2.6.23.9.tgz
für Experten: http://drseltsam.device.name/vdr/config-…1-2.6.23.9.diff
(Interessant ist hier für PVR350-Nutzer das VT_HW_CONSOLE_BINDING:
mittels 'rmmod -f ivtvfb' soll es nun möglich sein, ivtvfb auch dann zu entladen, wenn die Konsole sich das Modul gekrallt hat.)

enthält v4l-dvb hg vom 08.12.
Zum refactoring gilt das unten gesagte.

-lirc aus dem CVS vom 08.12.
enthält erstmals den LAN-Treiber r8168.ko
-em8300 auf CVS-Stand 08.12. upgedatet
-div. WLAN-Treiber aus CVS/SVN vom 08.12. neu gebaut

PVR-Nutzer müssen zwingend vdr + Plugins updaten:
erst Toxic-Tonic ext40
d.h. konkret: http://www.vdr-online.org/vdr-1.4.7-ext4…0071129.tar.bz2 holen und entpacken: tar xfvj /wo/ist/die/datei/vdr-1.4.7-ext40-tt-20071129.tar.bz2 -C /
und danach http://drseltsam.device.name/vdr/pvr/vdr…gins-041008.tgz
tar xvfz vdr-1.4.7-ext40-tt-pvr-plugins-041008.tgz -C /

Ferner heißt ivtv_fb seit einiger Zeit ivtvfb. Der Name des Moduls muss also in der runvdr ggf. angepasst werden!

edit 14.10.08: Die Plugins pvrinput und pvr350 im o.g. Paket entsprechen den neuesten Versionen, die vor ein paar Tagen im Forum announced wurden. Für Details lädt man sich am besten die Sourcen runter und studiert das jeweilige README.
-------------------------------------------------------------------------
Installation des Kernels:
http://drseltsam.device.name/vdr/linvdr-kernel-2.6.23.9.tgz

Source code

1
2
tar xvfz linvdr-kernel-2.6.23.9.tgz -C /
ldconfig
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

This post has been edited 14 times, last edit by "Dr. Seltsam" (Oct 14th 2008, 8:31am)


mini73

Moderator

Posts: 5,978

Location: Flensburg

  • Send private message

2

Sunday, October 21st 2007, 3:15pm

Moin!

Nachdem ich eine Weile abstinent an Updates war, dachte ich, probier's mal wieder...
Alles läuft soweit, nur musste ich den vdr noch von 1.4.3 auf 1.4.7 updaten (mit dem Paket von Toxic-Tonic), hab auch die aktuellen pvr-Plugins eingespielt nur ist jetzt mein OSD-Menü leer.

Eine Suche ergab nur was im Zusammenhang mit dem Setup-Plugin, das ich nicht nutze. Hast du einen Tipp, wie ich das Menü wiederbekomme?

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

3

Sunday, October 21st 2007, 3:28pm

Quoted

Original von mini73
nur ist jetzt mein OSD-Menü leer.

Eine Suche ergab nur was im Zusammenhang mit dem Setup-Plugin, das ich nicht nutze. Hast du einen Tipp, wie ich das Menü wiederbekomme?

nicht auf Anhieb. Ist aber Gegenstand von hunderten von Threads, da das leider oft vorkommt. Hat nichts mit dem Kernel zu tun - reines vdr-Konfigurationsproblem.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

This post has been edited 1 times, last edit by "Dr. Seltsam" (Oct 21st 2007, 3:29pm)


mini73

Moderator

Posts: 5,978

Location: Flensburg

  • Send private message

4

Sunday, October 21st 2007, 3:30pm

Moin!

Ha, hab eine Zeile im Log gefunden, dass er die vdr-menu.xml nicht öffnen konnte, werde ich mal prüfen.

Ansonsten hab ich

Source code

1
2
ivtv0: All encoder VBI stream buffers are full. Dropping data.
ivtv0: Cause: the application is not reading fast enough.


Da ich Teletext nicht brauche, kann ich das irgendwie in ivtv abschalten? Wenn ich die ivtv-Mailingliste richtig verstehe, gibt's da wohl sowieso noch Probleme mit.

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

mini73

Moderator

Posts: 5,978

Location: Flensburg

  • Send private message

5

Sunday, October 21st 2007, 3:53pm

Moin!

Das Menü hab ich wieder, hab einmal das Setup-Plugin aktiviert und anschließend wieder rausgeschmissen.

Das mit dem VBI beobachte ich, bis jetzt ist es noch nicht wieder aufgetaucht. Ansonsten läuft alles (PVRInput und DXR3).

Vielen Dank!

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

6

Sunday, October 21st 2007, 4:12pm

diese VBI-Meldungen sollten eigentlich allenfalls beim Beenden von vdr auftauchen. Treten sie während des Betriebs auf, schwächelt Dein System.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

7

Sunday, October 21st 2007, 4:21pm

Moin Doc,

habe heute mittag gleich mal zwei meiner Clients (die Activy und den Softdevice-Rechner) mit deinem neuen Kernel bestückt und seitdem einem Dauertest unterzogen. Läuft bisher alles wie erwartet und (zumindest gefühlt) scheinbar wirklich "flüssiger" :)

Danke und Gruß,
Holger

mini73

Moderator

Posts: 5,978

Location: Flensburg

  • Send private message

8

Sunday, October 21st 2007, 9:41pm

Moin!

Bisher sind die VBI-Meldungen nicht mehr aufgetreten, vielleicht war's wirklich beim Beenden.
Ansonsten läuft alles prima! Wieder mal vielen Dank für die gute Arbeit!

mini.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

k-pax

Trainee

Posts: 178

Location: Trier

  • Send private message

9

Monday, October 22nd 2007, 11:59am

Hallo Doc,

läuft bei mir (wie immer) bestens.
Vielen Dank für deine Arbeit.

Gruß
K-Pax
:vdr1
_____________________________________________
Hardware: Gehäuse: Antec NSK1300 * MB: MSI G31M2 * CPU: Intel E7400 * RAM:2 GB * HD:Samsung HM251JJ * DVB:2 x Cinergy C
Software: yavdr 0.3

pat

Master

Posts: 1,950

Location: Alsace/France

Occupation: Informatique

  • Send private message

10

Monday, October 22nd 2007, 2:05pm

Hi Doc,

Super der Kernel er geht super und habe scheinbar nicht die Bildfehler die ich auf der Gleich Kiste mit Easyvdr habe. Danke

Aber was hat dies zu sagen ??

Oct 22 13:59:29 patrice user.warn kernel: [18476.294069] bt878(0): irq FDSR risc_pc=0a1031c0
Oct 22 13:59:50 patrice user.warn kernel: [18497.257651] bt878(0): irq FDSR risc_pc=0a1031e0
Entloss in der log

Gruss Patrice

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

11

Monday, October 22nd 2007, 5:22pm

RE: [Announce] LinVDR-Kernel 2.6.23.1 Testphase eröffnet

Hi Dr. Seltsam,

danke schon mal im Vorraus!

Muss man in der Rcstart sleep1 wieder ergänzen um ein hängen beim booten
bei turn DMA on zu beseitigen?

Ansonsten würde ich es gerne mal testen

Gruß

oenne

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

12

Monday, October 22nd 2007, 5:41pm

RE: [Announce] LinVDR-Kernel 2.6.23.1 Testphase eröffnet

Quoted

Original von oenne

Muss man in der Rcstart sleep1 wieder ergänzen um ein hängen beim booten
bei turn DMA on zu beseitigen?

das war mein Erachtens ein spezifisches Problem der mahlzeit4beta und hat nichts mit dem Kernel zu tun. An meinem LinVDR habe ich da noch nie ein sleep benötigt.
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Allard

Trainee

Posts: 57

Location: Essen, NRW

  • Send private message

13

Monday, October 22nd 2007, 7:49pm

Hallo!
Auch ich will mich erstmal bedanken für den tollen Support von LinVDR von Dir! Jetzt das Aber :)

Der VDR ist spürbar langsam, wenn ich durch das Menü navigere. Im LOG sind viele ACPI Fehlermeldungen zu sehen:
Als CPU/Mainboard siehe Signatur. Als letztes Kernel hatte ich zuvor einen 2.6.23beta6, die ich mal durch Zufall in Deinem Testing Dir gesehen hatte (ja, ich weiss... nich meckern). Damit und mit dem 2.6.21.3 von Dir war alles super!

Okt 22 19:40:57 linvdr user.debug vdr: [2956] non blocking file reader thread ended (pid=2956, tid=2956)
Okt 22 19:40:57 linvdr user.debug vdr: [2955] dvbplayer thread ended (pid=2955, tid=2955)
Okt 22 19:40:57 linvdr user.debug vdr: [2982] Text2Skin: menu display update thread started (pid=2982, tid=2982)
Okt 22 19:40:57 linvdr user.err vdr: [2756] no translation found for 'SysInfo' in language 1 (Deutsch)
Okt 22 19:40:57 linvdr user.err vdr: [2756] no translation found for 'SysInfo' in language 1 (Deutsch)
Okt 22 19:40:57 linvdr user.info vdr: [2756] switching to channel 1
Okt 22 19:40:57 linvdr user.debug vdr: [2983] transfer thread started (pid=2983, tid=2983)
Okt 22 19:40:57 linvdr user.debug vdr: [2756] buffer stats: 0 (0%) used
Okt 22 19:40:59 linvdr user.debug vdr: [2822] changing pids of channel 642 from 701+701:702:204 to 901+901:902:204
Oct 22 19:41:05 linvdr user.debug kernel: [ 4882.776462] APIC error on CPU0: 02(02)
Okt 22 19:41:06 linvdr user.err vdr: [2982] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:06 linvdr user.err vdr: [2982] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:08 linvdr user.debug vdr: [2982] Text2Skin: menu display update thread ended (pid=2982, tid=2982)
Okt 22 19:41:11 linvdr user.debug vdr: [2987] Text2Skin: channelInfo display update thread started (pid=2987, tid=2987)
Okt 22 19:41:11 linvdr user.info vdr: [2756] switching to channel 2
Okt 22 19:41:11 linvdr user.debug vdr: [2983] transfer thread ended (pid=2983, tid=2983)
Okt 22 19:41:11 linvdr user.debug vdr: [2756] buffer stats: 116748 (5%) used
Okt 22 19:41:11 linvdr user.debug vdr: [2988] transfer thread started (pid=2988, tid=2988)
Okt 22 19:41:11 linvdr user.debug vdr: [2989] receiver on device 2 thread started (pid=2989, tid=2989)
Okt 22 19:41:11 linvdr user.debug vdr: [2990] TS buffer on device 2 thread started (pid=2990, tid=2990)
Okt 22 19:41:11 linvdr user.debug vdr: [2756] buffer stats: 0 (0%) used
Oct 22 19:41:11 linvdr user.debug kernel: [ 4888.780214] APIC error on CPU0: 02(02)
Okt 22 19:41:11 linvdr user.debug vdr: [2988] TS continuity error (6)
Okt 22 19:41:11 linvdr user.debug vdr: [2988] TS continuity error (4)
Oct 22 19:41:11 linvdr user.debug kernel: [ 4888.872150] APIC error on CPU0: 02(02)
Oct 22 19:41:11 linvdr user.debug kernel: [ 4888.888782] APIC error on CPU0: 02(02)
Oct 22 19:41:12 linvdr user.debug kernel: [ 4889.452840] APIC error on CPU0: 02(02)
Oct 22 19:41:12 linvdr user.debug kernel: [ 4889.891530] APIC error on CPU0: 02(02)
Oct 22 19:41:13 linvdr user.debug kernel: [ 4890.404662] APIC error on CPU0: 02(02)
Oct 22 19:41:15 linvdr user.debug kernel: [ 4892.273918] APIC error on CPU0: 02(02)
Oct 22 19:41:15 linvdr user.debug kernel: [ 4892.356713] APIC error on CPU0: 02(02)
Oct 22 19:41:15 linvdr user.debug kernel: [ 4892.698009] APIC error on CPU0: 02(02)
Okt 22 19:41:16 linvdr user.debug vdr: [2987] Text2Skin: channelInfo display update thread ended (pid=2987, tid=2987)
Oct 22 19:41:16 linvdr user.debug kernel: [ 4893.687391] APIC error on CPU0: 02(02)
Oct 22 19:41:16 linvdr user.debug kernel: [ 4893.840757] APIC error on CPU0: 02(02)
Oct 22 19:41:19 linvdr user.debug kernel: [ 4896.230700] APIC error on CPU0: 02(02)
Okt 22 19:41:19 linvdr user.debug vdr: [2993] Text2Skin: menu display update thread started (pid=2993, tid=2993)
Okt 22 19:41:19 linvdr user.err vdr: [2756] no translation found for 'SysInfo' in language 1 (Deutsch)
Okt 22 19:41:19 linvdr user.err vdr: [2756] no translation found for 'SysInfo' in language 1 (Deutsch)
Okt 22 19:41:19 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:19 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Oct 22 19:41:21 linvdr user.debug kernel: [ 4898.112991] APIC error on CPU0: 02(02)
Okt 22 19:41:21 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:21 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Oct 22 19:41:21 linvdr user.debug kernel: [ 4898.660320] APIC error on CPU0: 02(02)
Oct 22 19:41:21 linvdr user.debug kernel: [ 4898.896577] APIC error on CPU0: 02(02)
Okt 22 19:41:22 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:22 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Oct 22 19:41:22 linvdr user.debug kernel: [ 4899.431973] APIC error on CPU0: 02(02)
Okt 22 19:41:23 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Okt 22 19:41:23 linvdr user.err vdr: [2993] text2skin_EnigmaBin: no translation found for 'Summary' in language 1 (Deutsch)
Oct 22 19:41:23 linvdr user.debug kernel: [ 4900.489368] APIC error on CPU0: 02(02)
Oct 22 19:41:24 linvdr user.debug kernel: [ 4901.787853] APIC error on CPU0: 02(02)
Oct 22 19:41:24 linvdr user.debug kernel: [ 4901.856349] APIC error on CPU0: 02(02)
Oct 22 19:41:25 linvdr user.debug kernel: [ 4902.153325] APIC error on CPU0: 02(02)
Oct 22 19:41:25 linvdr user.debug kernel: [ 4902.398096] APIC error on CPU0: 02(02)
Oct 22 19:41:26 linvdr user.debug kernel: [ 4903.061586] APIC error on CPU0: 02(02)
linvdr:~#
Bis dann,
Allard

Produktiv: EasyVDR 0.8
Hardware: TT-Budget S2-3200 PCI und SkyStar 2 DVB-S, Mainboard ASUS M3N78-VM mit AMD Athlon X2 5050e CPU

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

14

Monday, October 22nd 2007, 7:53pm

Quoted

Original von pat
Oct 22 13:59:29 patrice user.warn kernel: [18476.294069] bt878(0): irq FDSR risc_pc=0a1031c0
Oct 22 13:59:50 patrice user.warn kernel: [18497.257651] bt878(0): irq FDSR risc_pc=0a1031e0

musst Du mal googeln, das kam schon vor Jahren vor, Tips hierzu z.B. in
http://www.linuxtv.org/pipermail/linux-d…ril/001358.html
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

15

Monday, October 22nd 2007, 8:03pm

Quoted

Original von Allard
Im LOG sind viele ACPI Fehlermeldungen zu sehen:
Oct 22 19:41:26 linvdr user.debug kernel: [ 4903.061586] APIC error on CPU0: 02(02)
linvdr:~#

ACPI ist nicht APIC. Leider kommt es vor (in diesem Fall offenbar auf dem Wege von der rc6 zur stable) dass die Kernelentwickler etwas optimieren und damit die Hardware optimal ausreizen. Wenn ein Hersteller dann ein schlampig programmiertes BIOS hat, kommen solche Probleme. Wenn ein BIOS-update nichts bringt, würde ich mal nach Kernelbootparametern googeln.
Hier hat jemand (mit dem gleichen Board) eine Lösung:
[HOWTO] Stabile Konfiguration mit Mahlzeit iso 3.2
siehe auch: http://forum.ubuntuusers.de/topic/583/
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

This post has been edited 1 times, last edit by "Dr. Seltsam" (Oct 22nd 2007, 8:04pm)


pat

Master

Posts: 1,950

Location: Alsace/France

Occupation: Informatique

  • Send private message

16

Monday, October 22nd 2007, 8:11pm

Hi Doc,

Das hat nichts mit dem Kernel zu tuen ??

Ich habe wieder Easyvdr drauf wurde es was bringen für diese Problem mit deinem Kernel passiert es nicht auf der Gleiche Kiste.. Aufnahme auf dem 1.Ersten

Quoted

ct 22 20:10:18 (none) user.debug vdr: [8680] TS continuity error (8)
Oct 22 20:10:18 (none) user.debug vdr: [8680] TS continuity error (3)
Oct 22 20:10:18 (none) user.debug vdr: [8680] TS continuity error (0)
Oct 22 20:10:18 (none) user.debug vdr: [8680] TS continuity error (7)
Oct 22 20:10:18 (none) user.debug vdr: [8680] PES packet shortened to 3416 bytes (expected: 3600 bytes)
Oct 22 20:10:18 (none) user.debug vdr: [8680] PES packet shortened to 5424 bytes (expected: 6160 bytes)
Oct 22 20:10:18 (none) user.debug vdr: [8680] PES packet shortened to 3888 bytes (expected: 4624 bytes)


Danke für dein Einsatzt.

Gruss Patrice

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

Allard

Trainee

Posts: 57

Location: Essen, NRW

  • Send private message

17

Monday, October 22nd 2007, 8:20pm

Hi!

Danke für die schnelle Hilfe, da es kein BIOS Update für mein Board gibt, hab ich "noapic" als kernelparameter angegeben, die Probleme tauchen jetzt nicht mehr auf! ACPI, APCI macht tatsächlich nen Unterschied :)
Bis dann,
Allard

Produktiv: EasyVDR 0.8
Hardware: TT-Budget S2-3200 PCI und SkyStar 2 DVB-S, Mainboard ASUS M3N78-VM mit AMD Athlon X2 5050e CPU

banano

Intermediate

Posts: 184

Location: Heilbronn

  • Send private message

18

Monday, October 22nd 2007, 11:42pm

bei mir funktionierten alle verschlüsselten Kanäle nicht mehr mußte zurück auf den 2.6.21 vom 16.09. da funktionierte alles sofort wieder
Netceiver DVB S2 - 2 x Netclient mit NC_CLIENTVDR-0.03

19

Monday, October 22nd 2007, 11:52pm

Hi Dr.Seltsam,

der Kernel läuft auch unter easyVDR 0.5RC1 nach händischer Installation.
(keine binarys, Anpassung der menu.lst)

-> Bislang keine Aufflälligkeiten.

Gruß
Wicky
Hardware: M2NPV-VM, AthlonXP-64 5700, Samsung 1TB HD, TT-1600, GF210
Software: Ubuntu 10.04 und yaVDR Pakete
dxr3-Links:
dxr3config, dxr3-Howto :], dxr3-Modul-Entwicklerseite, dxr3-Plugin-Entwicklerseite

Dr. Seltsam

Im Forum Zuhause

  • "Dr. Seltsam" started this thread

Posts: 9,966

Location: 3. Planet des Sonnensystems

Occupation: Organisator

  • Send private message

20

Tuesday, October 23rd 2007, 7:39am

Quoted

Original von banano
bei mir funktionierten alle verschlüsselten Kanäle nicht mehr mußte zurück auf den 2.6.21 vom 16.09. da funktionierte alles sofort wieder

was für eine DVB-Karte, welches CAM?
es gab auf der linuxtv-ML zuletzt Berichte, dass nach Treiberänderungen einige CIs nicht mehr erkannt werden
VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD