Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Franzose« ist der Autor dieses Themas

Beiträge: 1 035

Wohnort: Eching

Beruf: Globetrotter

  • Nachricht senden

1

Freitag, 13. Januar 2006, 08:44

TPS startet HDTV-Kanal auf HOT BIRD™ <- unverschlüsselt, DVB-S

TPS startet HDTV-Kanal auf HOT BIRD™

Der französische Pay-TV-Anbieter TPS testet HDTV-Übertragungen via HOT BIRD™, 13° Ost auf der Frequenz 10.875 GHz vertikal. Die Übertragung erfolgt unverschlüsselt in MPEG-4.

http://www.tps.fr

/edit: Übertragungsstandard ist DVB-S, VPID 308!

MeinVDR

Silverstone Grandia GD04, schwarz, Gigabyte GA-H110M-HD3, Intel Celeron G3900T, Zotac GeForce GT 630, DD Octopus mini PCIe Bridge mit Dual DVB-S2 & DD MAX A8, yaVDR 0.61 :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Franzose« (13. Januar 2006, 08:51)


2

Freitag, 13. Januar 2006, 09:58

RE: TPS startet HDTV-Kanal auf HOT BIRD™ <- unverschlüsselt, DVB-S

Wenn es MPEG4 ist, dann ist es DVB-S2.


Im DVB Standart wurde meines wissens nie der Einsatz von MPEG4 spezifiziert.
TV VDR: GigaByte 965DS3, Intel C2D 2,4GHz, 1GB RAM, HD Ext, 2x TT PCI S-3200 DVB-S2, ATI Radeon HD2600, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
TV VDR: AOpen 945 GTM-VHL, Intel C2D-M 1,83GHz, 2GB RAM, HD Ext, 1x TT PCI S-3200 DVB-S2, Intel GMA950, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
VDR Server: Supermicro 370DE6, 2x Intel P3 866 MHz, 2GB RAM, TT-DVB-s Rev. 1.3, TT S1100 budget, KNC1 budget, TT S1401, 2x 500GB WD HDs, 1x 9GB U160 SCSI

  • »Franzose« ist der Autor dieses Themas

Beiträge: 1 035

Wohnort: Eching

Beruf: Globetrotter

  • Nachricht senden

3

Freitag, 13. Januar 2006, 10:00

RE: TPS startet HDTV-Kanal auf HOT BIRD™ <- unverschlüsselt, DVB-S

Zitat

Original von Konni__
Wenn es MPEG4 ist, dann ist es DVB-S2.


Im DVB Standart wurde meines wissens nie der Einsatz von MPEG4 spezifiziert.


Falsch! Es ist DVB-S und MPEG-4

Der Standard von DVB wurde mehrere Male erweitert, um auch andere "private streams" (AC-3, MPEG-4...) aufzunehmen...

MeinVDR

Silverstone Grandia GD04, schwarz, Gigabyte GA-H110M-HD3, Intel Celeron G3900T, Zotac GeForce GT 630, DD Octopus mini PCIe Bridge mit Dual DVB-S2 & DD MAX A8, yaVDR 0.61 :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Franzose« (13. Januar 2006, 10:45)


4

Freitag, 13. Januar 2006, 10:30

RE: TPS startet HDTV-Kanal auf HOT BIRD™ <- unverschlüsselt, DVB-S

Zitat

Original von Konni__
Im DVB Standart wurde meines wissens nie der Einsatz von MPEG4 spezifiziert.


laeuft als private, mplayer konnte "damals", als premiere das auf astra auch
so gesendet hat, das mpeg4 erkennen und spielen ;)


-- randy

5

Freitag, 13. Januar 2006, 19:42

RE: TPS startet HDTV-Kanal auf HOT BIRD™ <- unverschlüsselt, DVB-S

Zitat

Original von Konni__
Wenn es MPEG4 ist, dann ist es DVB-S2.


Im DVB Standart wurde meines wissens nie der Einsatz von MPEG4 spezifiziert.


Wieso herrscht die Meinung, dass S2 = h.264 sein muss? Isses nämlich ned ...

arghgra
Sanyo 51cm CRT, Sony SLV Stereo-VHS

Elchi

Profi

Beiträge: 560

Wohnort: Oberlausitz unweit der Spreequelle

  • Nachricht senden

6

Samstag, 14. Januar 2006, 10:25

Das Modulationsverfahren hat rein gar nichts mit dem Kompressionsverfahren zu tun, da könnteste im Grunde genommen alles aufmodulieren. Da aber zur Zeit h.264 der fortschrittlichste und effektivste Codec ist, löst dieser MPEG2 eben ab. Damit es sich auch richtig lohnt für ALLE ($$$) wird gleich noch das Modulationsverfahren geändert, soll ja 30% effektiver sein als bisher, also 2 Fliegen mit einer Klappe. Die Verbindung S2=h.264 wurde halt hier im Forum schon oft genannt und alle denken es ginge nicht anders.
Hat nun schon jemand TPS empfangen, hab keine Lust meine zweite Schüssel auf dem glatten Dach erst wieder auf Hotbird zu schwenken.

Elchi
Asrock M3A785GHM/128, Athlon 64 240e, 2GB, 64 GB Samsung SSD und ne Nvidia Gt610 für VDPAU
1x DD CineS2, UIR-Man, Androvdr, Ubuntu 12.04, VDR: 2.0.4 (yavdr Quellen) und NVRAM Wakeup

dabei seit Version 0.72

7

Samstag, 14. Januar 2006, 12:09

Na, den Leuten hier sollte es schon klar sein das die Verpackung(Modulationsverfahren) mit dem Inhalt (MPEG2, MPEG4, MPEG6 usw.) nichts zu tun hat. Bisher war es bei jedem Sender halt immer gekoppelt.
Deshalb auch meine Meinung (http://www.vdr-portal.de/board/thread.ph…adid=41687&sid=) das die Aussage zu den Features dieser Karte Quatsch sind. Die Karte kann nichts als DVB-S oder S2 demodulieren und den enthaltenen Datenstrom an die Software mit dem Feature H.264 weitergeben.

Wer empfängt Hotbird und kann es testen ???
Leider werde ich nicht schlau aus den Seiten, welches Format senden die ?

cu
Reelbox AVG II

8

Samstag, 14. Januar 2006, 13:11

Hi!

Wie kann man das eigentlich testen? Bekommt man da überhaupt eine VDR-Aufzeichnung oder muss man gleich mit mplayer den Stream holen?

Gruß,
Brougs78
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

9

Samstag, 14. Januar 2006, 14:10

Zitat

Original von Brougs78
Hi!

Wie kann man das eigentlich testen? Bekommt man da überhaupt eine VDR-Aufzeichnung oder muss man gleich mit mplayer den Stream holen?

Gruß,
Brougs78

Würde mich auch interessieren!

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

10

Samstag, 14. Januar 2006, 14:41

Hi,

also 10875 kann net stimmen, ich bekomms hier auf 10834:

mit dem gepatchten szap + diesem channels-Eintrag

Quellcode

1
TPS:10834:v:1:27500:120:130:1101:11600


dann (hier 2.Karte = /dev/dvb/adapter1):

Quellcode

1
2
3
4
5
6
7
8
9
./szap -a1 -p TPS -r -c channels.sat
reading channels from file 'channels.sat'
zapping to 3 'TPS':
sat 1, frequency = 10834 MHz V, symbolrate 27500000, vpid = 0x0078, apid = 0x0082 sid = 0x044d
using '/dev/dvb/adapter1/frontend0' and '/dev/dvb/adapter1/demux0'
status 1f | signal b047 | snr ddcd | ber 00000600 | unc 00000000 | FE_HAS_LOCK
status 1f | signal b2bb | snr ddb8 | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal b1d6 | snr ddd0 | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal b181 | snr ddd9 | ber 00000000 | unc 00000000 | FE_HAS_LOCK


dann parallel (z.B. auf 2.Konsole) stream speichern mit:

Quellcode

1
cat /dev/dvb/adapter1/dvr0 > /video/tps-hd.ts 

oder direkt mit vlc/mplayer abspielen.

>>> Bild <<<
:modon Image in URL umgewandelt! Denke mal an deine Mitmenschen!!! :modoff Dirk

Edit: jetzt mit mplayer, makroblöcke weg :D
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »egal« (15. Januar 2006, 11:57)


  • »Franzose« ist der Autor dieses Themas

Beiträge: 1 035

Wohnort: Eching

Beruf: Globetrotter

  • Nachricht senden

11

Samstag, 14. Januar 2006, 14:49

Zitat

Original von egal
also 10875 kann net stimmen, ich bekomms hier auf 10834:

mit dem gepatchen szap + diesem channels-Eintrag

Quellcode

1
TPS:10834:v:1:27500:120:130:1101:11600



Ich hatte die Daten von der Presseerklärung.

Siehe auch hier: http://www.satnews.de/mlesen.php?id=2053

Zitat

TPS startet HDTV-Kanal auf HOT BIRD™
Der französische Pay-TV-Anbieter TPS testet HDTV-Übertragungen via HOT BIRD™, 13° Ost auf der Frequenz 10.875 GHz vertikal. Die Übertragung erfolgt unverschlüsselt in MPEG-4.

MeinVDR

Silverstone Grandia GD04, schwarz, Gigabyte GA-H110M-HD3, Intel Celeron G3900T, Zotac GeForce GT 630, DD Octopus mini PCIe Bridge mit Dual DVB-S2 & DD MAX A8, yaVDR 0.61 :D

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

12

Samstag, 14. Januar 2006, 14:55

Hi,

Zitat

Original von Franzose

Zitat

Original von egal
also 10875 kann net stimmen, ich bekomms hier auf 10834:

mit dem gepatchen szap + diesem channels-Eintrag

Quellcode

1
TPS:10834:v:1:27500:120:130:1101:11600



Ich hatte die Daten von der Presseerklärung.

Siehe auch hier: http://www.satnews.de/mlesen.php?id=2053

Zitat

TPS startet HDTV-Kanal auf HOT BIRD™
Der französische Pay-TV-Anbieter TPS testet HDTV-Übertragungen via HOT BIRD™, 13° Ost auf der Frequenz 10.875 GHz vertikal. Die Übertragung erfolgt unverschlüsselt in MPEG-4.

Jo, aber mit den Daten von hier klappt es dann auch...
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »egal« (14. Januar 2006, 14:56)


13

Samstag, 14. Januar 2006, 16:34

Sieht aber nicht berauschend aus !

cu
Reelbox AVG II

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

14

Samstag, 14. Januar 2006, 16:38

Hi,

Zitat

Original von ghostkeeper
Sieht aber nicht berauschend aus !

Jo, mplayer macht das deutlich besser.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Elchi

Profi

Beiträge: 560

Wohnort: Oberlausitz unweit der Spreequelle

  • Nachricht senden

15

Samstag, 14. Januar 2006, 19:01

Sieht gut aus, ist sicher nur 720er Auflösung? Denn mplayer macht bei mir nur bis 1024.

Elchi
Asrock M3A785GHM/128, Athlon 64 240e, 2GB, 64 GB Samsung SSD und ne Nvidia Gt610 für VDPAU
1x DD CineS2, UIR-Man, Androvdr, Ubuntu 12.04, VDR: 2.0.4 (yavdr Quellen) und NVRAM Wakeup

dabei seit Version 0.72

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

16

Samstag, 14. Januar 2006, 19:07

Hi,

Zitat

Original von Elchi
Sieht gut aus, ist sicher nur 720er Auflösung? Denn mplayer macht bei mir nur bis 1024.

- Original ist 1920x1080
- mplayer macht hier 1600x1024 (größeren TFT hab ich net) als Vollbild
- der Snapshot ist mit gimp runterskaliert auf 1024x576.
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Elchi

Profi

Beiträge: 560

Wohnort: Oberlausitz unweit der Spreequelle

  • Nachricht senden

17

Samstag, 14. Januar 2006, 19:23

Mhm, also dieses H.264 Zeug von der Appleseite kann ich nur mit Xine abspielen. Mplayer verweigert sich, was mach ich da falsch? Wird ja nicht daran liegen, das ich nur 1024er Auflösung fahre.

Elchi
Asrock M3A785GHM/128, Athlon 64 240e, 2GB, 64 GB Samsung SSD und ne Nvidia Gt610 für VDPAU
1x DD CineS2, UIR-Man, Androvdr, Ubuntu 12.04, VDR: 2.0.4 (yavdr Quellen) und NVRAM Wakeup

dabei seit Version 0.72

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

18

Samstag, 14. Januar 2006, 19:34

Hi,

Zitat

Original von Elchi
Mhm, also dieses H.264 Zeug von der Appleseite kann ich nur mit Xine abspielen. Mplayer verweigert sich, was mach ich da falsch? Wird ja nicht daran liegen, das ich nur 1024er Auflösung fahre.

hier funzt dat:

Zitat

Playing bbc-africa_m720p.mov.
Cache fill: 0.00% (0 bytes)
ISO: File Type Major Brand: Original QuickTime
Quicktime/MOV file format detected.
--------------
MOV track #0: 1623 chunks, 12634 samples
Audio bits: 16 chans: 2 rate: 48000
Audio extra header: len=91 fcc=0x77617665
MOV: Found MPEG4 audio Elementary Stream Descriptor atom (51)!
Fourcc: mp4a
--------------
MOV track #1: 1089 chunks, 6599 samples
MOV: Found unknown movie atom colr (18)!
MOV: AVC decoder configuration record atom (44)!
Image size: 1266 x 720 (24 bpp)
Display size: 1266 x 720
Fourcc: avc1 Codec: 'H.264'
--------------
MOV: longest streams: A: #0 (12634 samples) V: #1 (6599 samples)
VIDEO: [avc1] 1266x720 24bpp 24.000 fps 0.0 kbps ( 0.0 kbyte/s)
Clip info:
name: BBC Motion Gallery
copyright: ©2005 BBC
comments: All Rights Reserved
==========================================================================
Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
AUDIO: 48000 Hz, 2 ch, s16le, 160.0 kbit/10.42% (ratio: 20000->192000)
Selected audio codec: [faad] afm: faad (FAAD AAC (MPEG-2/MPEG-4 Audio) decoder)
==========================================================================
open: No such file or directory
vo_mga: Couldn't open /dev/mga_vid
open: No such file or directory
vo_mga: Couldn't open /dev/mga_vid
tdfxfb: This driver is only supports the 3Dfx Banshee, Voodoo3 and Voodoo 5
vo_xvmc: X-Video extension 2.2
vo_xvmc: No X-Video MotionCompensation Extension on :0
It seems there is no Xvideo support for your video card available.
Run 'xvinfo' to verify its Xv support and read DOCS/HTML/en/video.html#xv!
See 'mplayer -vo help' for other (non-xv) video out drivers. Try -vo x11
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
==========================================================================
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Elchi

Profi

Beiträge: 560

Wohnort: Oberlausitz unweit der Spreequelle

  • Nachricht senden

19

Samstag, 14. Januar 2006, 20:44

Mhm, liegt am Videotreiber, mit X11 geht es aber es wird nicht runterskaliert und mit xvidix haste Bildversatz, alle anderen Treiber gehen gar nicht. Mplayer ist der neuste, xine hat keine Probleme.

Edit:

Hab natürlich von eine KDE Konsole mplayer bbc-africa_m720p.mov, da spinnt er, rufe ich gmplayer bbc-africa_m720p.mov dann klappts und skaliert auch richtig.
Asrock M3A785GHM/128, Athlon 64 240e, 2GB, 64 GB Samsung SSD und ne Nvidia Gt610 für VDPAU
1x DD CineS2, UIR-Man, Androvdr, Ubuntu 12.04, VDR: 2.0.4 (yavdr Quellen) und NVRAM Wakeup

dabei seit Version 0.72

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Elchi« (14. Januar 2006, 21:22)


20

Sonntag, 15. Januar 2006, 11:02

Hi!

@egal: Danke für die Anleitung.
Leider bekomme ich trotz Lock auf den Kanal keine daten in dvr0 ...

Oder senden die derzeit nicht?

Gruß,
Brougs78
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

Immortal Romance Spielautomat