Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

41

Dienstag, 2. November 2004, 19:55

Hi,

Zitat

Original von Saxman2k
Vielleicht gibt es ja auch jemanden der Erbarmen mit einem "alten" 1.2.6 User hat und macht das Plugin auch für die Version fit?
Würde mich echt freuen. Soooo viel kann das doch nicht sein, diese zwei OSD Fenster auf die alte Schnittstelle zu portieren, oder?

Mein 'Produktiv'-System läuft auch noch mit 1.2.6

Neue Version auch für vdr-1.2.6:
»egal« hat folgende Datei angehängt:
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

42

Dienstag, 2. November 2004, 20:45

egal, mein Held!

*daumenhochhalt*

Werde es bei Gelegenheit ausprobieren - jetzt wartet erstmal meine bessere Hälfte auf mich.
Hardware: Gigabyte GA-970A-D3, AMD Athlon II X2 235e, 4GB RAM, Zotac GeForce 210 Synergy Edition 1GB, Corsair Force3 60GB SSD, Mystique SaTiX-S2 Dual, 6.4" TFT, Atric IR Einschalter Rev.5, Logitech Harmony 900, Samsung LE46A789 full HD LCD, Denon AVR-1910, USB Atmo-Light von Slime
Software: yaVDR 0.5
Streaming Client 1: Hauppauge MediaMVP
Streaming Client 2: Telegant TG100 (wenn ich mal irgendwann die Zeit finde das UPnP-Plugin zu testen)

43

Dienstag, 2. November 2004, 21:16

Ok, funktioniert auch mit LINVDR 0.6 / 1.2.6.
Anscheinend ist aber mein VDR Source etwas anders aufgebaut (?), so dass ich im Makefile und bei den includes im Source noch Kleinigkeiten ändern musste.

Uli

paleface

Fortgeschrittener

Beiträge: 174

Wohnort: Elten

Beruf: Dipl. Wirt.Inform.

  • Nachricht senden

44

Mittwoch, 3. November 2004, 11:52

Hi ufauser,

könntest du evtl. das fertig kompilierte Plugin für linvdr bereitstellen?

Wäre spitze.

Gruß
Gert
AMD Athlon XP 1800+
Elitegroup K7S5A
512 MB DDRAM
ATI RAGE Pro 128
Fujitsu Siemens DVB-s Rev. 1.3
240GB HD
3Com Ethernet NIC
RICOH DVD+R Brenner
LinVDR 0.7 + MarcTwain Patch
Gehäuse ist in der Mache ;-)

45

Mittwoch, 3. November 2004, 13:52

Ich gehe mal davon aus, daß dagegen keine Einwände bestehen.
Hier das bei mir unter LINVDR 0.6 VDR 1.2.6 laufende Cinebars-Plugin.

Uli
»ufauser« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ufauser« (3. November 2004, 15:15)


46

Donnerstag, 18. November 2004, 20:14

Mir ist aufgefallen, dass das schwarz der Kinostreifen nicht schwarz sondern dunkellila ist. Das fällt mir allerdings nur im Dunkeln auf. Habt ihr das selbe Problem ?

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

47

Sonntag, 22. Januar 2006, 15:21

Update

Hi,

neue Version:
- Setup OSD-Modus (0=DVB/1=Softdevice)

Damit wird auch beim softdevice-plugin (xine-plugin ?) das komplette OSD gefüllt (768 anstatt 720 Pixel);
getestet mit vdr-1.3.39 + softdevice-0.2.1.
»egal« hat folgende Datei angehängt:
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

48

Donnerstag, 9. März 2006, 21:22

hi

ich verwende das Plugin um die Störungen bei manchen Sendern wie RTL2 am oberen Rand abzudecken. Soweit ich sehe ist das auch über den ganzen Bildschirm mit Xine-Plugin (auch schon bei 0.0.2)

Habe allerdings noch das Problem, dass die Balken nach 2 Minuten wieder verschwinden. Es ist ziemlich nervig diese immer wieder anschalten zu müssen...
Verwende übrigens VDR 1.3.44
VDR: AMD A4-3400, 4096 MB RAM, Technisat SkyStar HD2, Technisat Skystar USB HD
openSUSE 13.1, VDR 2.0.4, vdr-xineliboutput

49

Freitag, 10. März 2006, 07:56

Hi!

Das müsste das autmatische Ausblenden vom Menü sein, das VDR nach einer bestimmten Zeit macht (dachte immer das ist 1 Min.).

Bin mir da jetzt nicht sicher wo man das reinschreiben muss, aber ev. hilft wenn du in "eOSState cBars::ProcessKey(eKeys Key)" folgendes änderst:

Quellcode

1
2
3
4
5
	    case kBlue:
		return osEnd;
	    default:
-		return state;
	}

in

Quellcode

1
2
3
4
5
	    case kBlue:
		return osEnd;
	    default:
+		return osContinue;
	}


Leider ungetestet, aber ev. weiß ja wer, wo da hingehört.

Gruß,
Brougs78
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Brougs78« (10. März 2006, 07:56)


50

Freitag, 10. März 2006, 22:11

Danke, das funktioniert so. Hatte das Problem sonst noch keiner??
VDR: AMD A4-3400, 4096 MB RAM, Technisat SkyStar HD2, Technisat Skystar USB HD
openSUSE 13.1, VDR 2.0.4, vdr-xineliboutput

51

Freitag, 10. März 2006, 22:24

Das "Problem" habe ich schon; nur ist es keines für mich, da ich die cinebars nur mal zum
"Spaß" eingesetzt habe. Aber es ist definitv so, daß die Balken nach kurzer Zeit verschwinden.
#67

Debian 5 - 64bit diskless - Linux 2.6.33-rc4 - 1.6.0-13ctvdr2 - DVB Kernel - FuSi DVB-C 4MB, FW f12623 - TT C1500 - AC Light - 2x DVB-T
EP-8KDA7I & Sempron64 - 62W - Harmony 655 - lirc-0.8.6-CVS - gLCD Umbau - TV: Samsung LE40B750 U1 PXZG SQ01 - PS3 slim für Blu-Ray - DLNA: MiniDLNA 1.0.16.3
obsolet:AMD Geode & M811

egal

Profi

Beiträge: 1 240

Wohnort: am Rande des Odenwalds

Beruf: Inschenjöhr :D

  • Nachricht senden

52

Samstag, 11. März 2006, 13:52

Hi,

Zitat

Original von balta
Danke, das funktioniert so. Hatte das Problem sonst noch keiner??

letze Verwendung war hier die WDR-Mondlandeaufzeichung;
da war der vdr hier noch < 1.3.32 (deshalb ist das bisher nicht aufgefallen).

Hab mal 'ne neue Version abgelegt:
- o.a. Patch geg. Menutimeout
- Übersetzung Setup|Plugins|Name korrigiert

vdr-cinebars-0.0.3a.tgz
Gruss, Uwe ... :)

:whistling: my toys


Desktop: M3N78-VM+LE1200, TT-6400S2+TeViiS464+SatixS2pci, SAT-direkt+SCR; aptosid_amd64:3.7-6, VDR 2.0.5, Plugins: einige ... :tup
Reserve: Kathrein UFS913+UFS910 TitanNit / Bastel: CuBox GeeXboX / Mobil: DVB-T2 August-T210

Immortal Romance Spielautomat